hl2 schwarzer bildschirm

sherlockbones

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
298
hey,

wollte heute mal wieder etwas hl2 oder css spielen, steam installiert, runtergeladen, updates gezogen.

exe hab ich mit -32bit erweitert und als admin auf vista ultimate ausgeführt. wenn das spiel starte wird der bildschirm schwarz.

in der registry stand Screenwidth und Screenheight auf 1080x768 glaub ich. hab das mal auf 1680x1050 geändert aber dann gibt es von der exe keine rückmeldung.

weiß leider nicht welcher wert den ratio anpaßt.

jemand eine idee?
 

sherlockbones

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
298
185.85 auf 8800 gt

Version EVEREST v4.60.1500/de
Benchmark Modul 2.3.237.0
Homepage http://www.lavalys.com/
Berichtsart Kurzbericht
Computer
Ersteller bones
Betriebssystem Microsoft Windows Vista Ultimate 6.0.6001 (Vista Retail)
Datum 2009-06-10
Zeit 20:50


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Computertyp ACPI x64-basierter PC
Betriebssystem Microsoft Windows Vista Ultimate
OS Service Pack Service Pack 1
Internet Explorer 7.0.6001.18000
DirectX DirectX 10.0
Computername
Benutzername
Domainanmeldung
Datum / Uhrzeit 2009-06-10 / 20:50

Motherboard:
CPU Typ DualCore AMD Athlon 64 X2, 3100 MHz (15.5 x 200) 6000+
Motherboard Name MSI DKA790GX Platinum (MS-7550) (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
Motherboard Chipsatz AMD 790GX, AMD Hammer
Arbeitsspeicher 8192 MB (DDR2-800 DDR2 SDRAM)
DIMM1: OCZ Titanium XTC OCZ2T800C42G 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-5-5-15 @ 333 MHz) (3-4-4-12 @ 266 MHz)
DIMM2: OCZ Titanium XTC OCZ2T800C42G 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-5-5-15 @ 333 MHz) (3-4-4-12 @ 266 MHz)
DIMM3: OCZ Titanium XTC OCZ2T800C42G 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-5-5-15 @ 333 MHz) (3-4-4-12 @ 266 MHz)
DIMM4: OCZ Titanium XTC OCZ2T800C42G 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-5-5-15 @ 333 MHz) (3-4-4-12 @ 266 MHz)
BIOS Typ AMI (01/21/09)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)

Anzeige:
Grafikkarte NVIDIA GeForce 8800 GT (512 MB)
Grafikkarte NVIDIA GeForce 8800 GT (512 MB)
3D-Beschleuniger nVIDIA GeForce 8800 GT
Monitor LG L227W (Digital) [22" LCD] (1803244972)

Multimedia:
Soundkarte Creative CA20K1 X-Fi Xtreme Fidelity Audio Processor
Ergänzung ()

weird,
css startet...
 
Zuletzt bearbeitet:

Uepsilon

Commander
Dabei seit
Juli 2007
Beiträge
3.029
als Paramter anhängen: -width 1024 -height 768
 

sherlockbones

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
298
war ursprünglich natürlich auf 1024x768, aber mit den angehängten parametern funktioniert es leider auch nicht.

bildschirm wird schwarz, festplatte rattert weiter. sound kommt aber keiner.scheint mir aber auch kein "echter" absturz zu sein.

häng ich als parameter 1680x1050 an, hängt sich die exe auf.

wirklich komisch das css ohne probleme läuft. leider wollte ich eigentlich nochmal hl2 durchzocken :(
 

watisvaccen

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
341
schau mal nach was das ergebnis ist wenn dus mit dem parameter -windowed startest.
 

bossbeelze

Captain
Dabei seit
März 2009
Beiträge
3.231
Hatte ich auch. Erst der Wechsel auf 186.06 beta löste das Problem.
 
Top