i2500K 40°C im Idle!

Syssneck

Lieutenant
Dabei seit
Sep. 2007
Beiträge
793
Guten Morgen,

Gestern sind meine neuen Komponenten eingetroffen bestehend aus:
Intel Core i5 2500K
Prolimatech Megahalems Rev. B
Asus P8P67 B3
8GB A-DATA 1333Mhz Cl9 (2x4GB)

Nach dem kurzen Zusammenbau, bekam ich recht lange kein Bild, nach öfterem hin und her stecken der Speicher ging es dann aber doch. Als ich dann ins BIOS ging stand da was von 40°C CPU Temperatur, ich also nochmal überprüft, WLP nachgetragen, Druck überprüft aber das sah alles gut aus. Ich glaube aber das ich bei der Backplatebefestigung was falsch gemacht habe, aber bevor ich da jetzt wieder lange rumtüftel, wollte ich fragen ob Sensorenauslesefehler beim i5 2500K bekannt sind, weil sogar wenn der Rechner aus dem Kühlstart 5 Sekunden an ist steht da direkt 39°C, was ich mir kaum vorstellen kann...
 

GaBBa-Gandalf

The Overclocker
Dabei seit
März 2001
Beiträge
5.675
Nein Sensoren passen...
War die WLP auch am Kühler zu sehen? Besteht wirklich 100% Kontakt? Wie hast Du die WLP aufgetragen? Welche Spannung liegt an?
 

IronAge

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.818
Mit einem Solchen Kühler sollten maximal 30 Grad anliegen.

Da ist was faul ... Kühler nicht richtig montiert.

Ich geh davon aus dass Du einen Lüfter blasend auf dem Kühler hast.
 

_Blake_

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.071
der frage schliesse ich mich an.

habe einen bq dark rock pro und 40 im idle.
das ist deutlich mehr als der alter q9550 mit schwaecherem kuehler hatte.
 

t_cup

Ensign
Dabei seit
Feb. 2004
Beiträge
157
Hatte das gleiche Problem. Bei mir war der Grund, dass ich zuviel WLP aufgetragen hatte. Man sollte sie so auftragen, dass die Oberfläche des Prozzis noch durchschimmert.
 

Syssneck

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
793
Danke für die Antworten!
Ja, WLP war am Kühler zu sehen, ist denke ich nicht zu viel und nicht zu wenig, CPU ist definitiv komplett abgedeckt, aufgetragen habe ich mit der beigelegten WLP von Prolimatech und dann mit einer Karte gleichmäßig verteilt.
Spannung ist noch auf AUTO bei ca. 1,2V, habe einen Scythe S-Flex 1200 RPM angeschnallt und nach oben gerichtet. Soundkarte und Grafikkarte sitzen allerdings ziemlich dicht vor dem Scythe S-Flex, kann es sein, dass die Hitze von Soundkarte und Grafikkarte so eine große Einwirkung haben?
Gehäueslüftung ist zudem sehr gut.
Die Anleitung ist für mich nicht richtig erkenntlich... Ich such mal nach einer PDF Anleitung.
 

FreddyM

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
299
Hast mit einem BIOS-Update versucht? Das war bei mir das Problem.

Grüße
 

Syssneck

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2007
Beiträge
793
ja Folie ist abgezogen, unter Last konnte ich noch nicht testen, da ich Windows noch nicht neu raufhauen konnte, da das Mainboard kein IDE mehr unterstützt xD Darf ich heute erstmal los nen neues Laufwerk holen.
Wenn ich wieder da bin werde ich mal weniger WLP, seitliche Montage und Bios Update ausprobieren, melde mich dann.
 

-Nante-

Commodore
Dabei seit
Dez. 2006
Beiträge
4.693
last ist entscheidend . finde aber auch das im idle schon bisschen hoch ist .
 
D

DarkInterceptor

Gast
ein frei atmender lüfter hätte seine vorteile. dreh das teil mal um 90 grad und lass den lüfter nach hinten rausblasen.
 

Stratotanker

Lieutenant
Dabei seit
Juni 2004
Beiträge
822
Wenn die Auslesedaten merkwürdig erscheinen, einfach mal ein Fieberthermometer zwischen die Lamellen klemmen. Mist bis 42°C und zeigt sicher weniger an. Wenn es nix anzeigt liegt die Temp unter 35°C. Alternativ einfach mal an den Kühlerboden packen wo die Heatpipes aufsteigen. Wenn es dort leicht warm ist, wird die Wärme aufgenommen und abgeführt. Ist es dort kalt stimmt möglicheriweise der Kontakt zur CPU nicht.
 

merlinhro

Ensign
Dabei seit
Juni 2009
Beiträge
244
die frage ist doch, dreht der lüfter bei 100%, oder regelt er automatisch nach temp., denn wenn er nach bedarf dreht, und 40grad eingestellt ist, ist doch alles in ordnung, ich nehme lieber 40grad, aber habe dafür einen ruhigen rechner...
 

Shadeba

Ensign
Dabei seit
Nov. 2006
Beiträge
194
BIOS ist weder Leerlauf noch Last (Stromsparmechanismen noch nicht aktiv und dergleichen), daher ist die Temperatur im BIOS immer etwas höher als im Windows Leerlauf.

Und 40°C im BIOS würde ich nicht bedenklich nennen. Außerdem sind die Temperaturdioden auch nicht perfekt und können gern mal 3-5°C vom tatsächlichen Wert abweichen.
 

_Blake_

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.071
welche wlp.ist denn empfehlebswert?
 

ChrizShaddiX

Commander
Dabei seit
Aug. 2005
Beiträge
2.292
teste doch erstmal last bevor du irgendwas machst....habe auch nachm spielen für lange zeit fast 40 grad im idle, na und? last ist maximal 56 grad und gut ist wen kümmert denn idle du sitzt doch eh nie davor und guckst wie die temps sind sondern arbeitest was damit...
 

IronAge

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.818
Die Prolimatech Wärmeleitpaste ist gut. Habe mit der Chillfactor III von Thermalright gute Erfahrungen gemacht.

Bringt unter Last bei einem i5-2500K @ 4.5 GHz ~2-3 Grad bessere Temperaturen und ist besser aufzubringen.
(Habe 10 i5-2500K mit verschiedenen TIMs wie Prolimatech, Arctic Silver Matrix und der Chillfactor III getestet.)

Ich habe idle mit einem Thermalright Venomous-X und einem 12cm Lüfter auf i5 2500K @ ca. 28-29 Grad.

40 Grad im Idle @ default Takt sind zu viel. Der Megahalems spielt in der selben Liga wie der TR Venomous-X.
 
Zuletzt bearbeitet:
P

peaks

Gast
Es ist alles im grünen Bereich. Hab das selbe Mainboard. Wenn du dann unter Windows 7 die Temperatur ausliest ist diese geringer. Kannst dir auch mal Screenshots von Testberichten des Mainboards angucken, oder den Screenshot im Handbuch. Überall ist die Temperatur darauf um die 40 Grad.
 
Werbebanner
Top