MacBook Pro nach Sturz defekt?

B

bataleone

Gast
Hallo Zusammen,

meiner Mutter ist leider ihr MBP 13" 2011 (nicht zum ersten Mal) heruntergefallen. Das Teil lässt sich nun noch starten, kommt jedoch nur zu einem Screen mit Apple-Logo und Ladesymbol. Nach ein paar Minuten verschwindet das Ladesymbol und das Bild bleibt beim Apple-Logo bis ich ihn ausschalte. Nun habe ich das Gerät einmal aufgeschraubt und habe direkt gesehen, dass eine Steckverbindung absteht, die sich auch nicht, wie beim Iphone einfach einknipsen lässt sondern scheinbar geklebt war. Beim späteren, erneuten Öffnen fand ich dann noch so ein schwarzes Klebeblättchen, welches von der Größe ungefähr auf den abstehenden Stecker passen könnte.
Meint ihr das Problem liegt an diesem abstehenden Stecker? Oder liegt der Schaden eher an Festplatte/RAM? Gibt es irgendwelche Möglichkeiten die Ursachensuche weiter einzuengen? Habe das Gerät auch einmal bei gedrückter SHIFT-Taste gebootet. Daraufhin erschien ein weiterer Ladebalken unten, der sich jedoch nicht auffüllte bis der Rechner schließlich von allein ausging. Über Hilfe freue ich mich sehr!
IMG_5222.JPGIMG_5220.JPGIMG_5219.JPGIMG_5218.JPGIMG_5223.JPG
 
Zuletzt bearbeitet von einem Moderator:
War der Laptop beim Sturz eingeschaltet?

Falls ja, ist die Festplatte zu 99% hinüber.
Da hilft nur ein Austausch, am besten gegen eine SSD, die sind robuster gegen plötzlich auftretende Beschleunigungskräfte.

Falls nein, ist die Festplatte zu 98% hinüber.

Was du machen kannst, ob du z.B. über ein externes Gehäuse oder Bay auf die Festplatte zugreifen kannst.
Wenn sich da nix tut, haste deinen Schuldigen.

Da das Teil aber schon öfter den Abflug gemacht hat und nun auch etwas älter ist, rate ich dringemd zum Einbau einer SSD.
Die Dinger sind wirklich günstig geworden.
 
und wenn das nicht hilft einfach mal eine leere festplatte in die online wiederherstellung gehen und versuchen ein neues macos zu installieren
 
Das ist das Kabel für die Hintergrundbeleuchtung deiner Tastatur.
Der Teil zum Hochklappen ist quasi auf der "falschen" Seite, also auf der Kabelabgewandten Seite. Das vorsichtig hochklappen, Kabel rein, runterklappen.
Hat allerdings nichts mit deinem Problem zu tun. Den Aufkleber brauchst du auch nicht.
Klingt für mich mehr nach geschrotteter HDD.

Apple Selbsttest müsste bei dem Gerät glaub schon gehen:
https://support.apple.com/de-de/HT201257
 
  • Gefällt mir
Reaktionen: NMA
Danke erstmal für eure zahlreichen Antworten! Würde diese SSD bspw was taugen: SSD Sandisk ? Große Ansprüche hat meine Mutter ohnehin nicht, muss also kein wahnsinns Gerät rein. Kann ich die neue SSD relativ einfach testen? Also einstecken, anschalten und gucken, was passiert oder muss ich vorher erst formatieren? Würde natürlich gern möglichst wenig Aufwand betreiben, um sie problemlos zurücksenden zu können, sollte das Problem (auch) woanders liegen...
Ergänzung ()

Cardhu schrieb:
Apple Selbsttest müsste bei dem Gerät glaub schon gehen:
https://support.apple.com/de-de/HT201257

Da passiert leider jar nischt. DIsplay bleibt einfach weiß und geht nach ca 3 Minuten aus. Wenn ich das ganze wiederhole und vom D runter gehe bevor er abschaltet, gehts wieder in den Ladescreen
 
Die Sandisk ist schon okay, ich würde die MX500 empfehlen:
https://geizhals.de/crucial-mx500-500gb-ct500mx500ssd1-a1745351.html

Testen kannst du es leider nur, indem du darauf was installierst. Du musst quasi mit einem anderen Mac einen Installationsdatenträger erstellen (USB-Stick) und damit das System neu aufsetzen. Es ist aber zu 95% die Festplatte.
 
Zurück
Oben