Modem Problem....

djskek

Cadet 2nd Year
Dabei seit
Juni 2008
Beiträge
31
Hallo,

also ich musste bei meiner Freundin eine neue Festplatte einbauen und komplett Windows neu drauf ziehen.

Davor gab es keinerlei schwierigkeiten mit dem Modem (ist nen 56 k)....lief immer so mit ca. 46 Kb. Heute nun hat sie nun angerufen, das die Verbindung mit ca. 16-20 KB rum dümmpelt.

Die Eigenschaften wurden schon gescheckt, und dort kann nicht mehr als 115200 eingestellt werden.

Heißt also, es ist nur eine max Übertragung von ca. 15 KB möglich ist. Bei meinen Modem sind es 921600.

Schaffen es einfach nicht, das es wieder normal läuft. Bei der Konfi in der Netzwerkverbindung kann man es zwar auf auf 921600 einstellen, aber das ändert nichts.

Ins Inet geht Sie, wie ich, mit dem Discountsurfer.

Ist das Modem eventuell hin oder hat vielleicht noch jemand ne Idee? Kann es leider im moment nicht persönlich prüfen, da der Rechner von Ihr nicht bei mir ist.
 

Simpson474

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
12.654
Kein echter serieller Anschluss schafft eine Baudrate von 921600 - ich geh mal davon aus, dass dein Modem am PCI-Port oder an einem USB-Anschluss hängt. Wenn das andere Modem an einem echten seriellen Anschluss hängt, dann gehen nicht mehr als 115200 - was für 56K Modem auch mehr als ausreichend ist.

Vielleicht auch mal den Treiber prüfen bzw. neu installieren. Viele Modems unterstützten unterschiedliche Standards und bei einigen wird ein Treiber benötigt, so dass auch der V90 Standard verwendet werden kann. Ist ein anderer Standard eingestellt, dann kann die Verbindung deutlich langsamer sein.
 

djskek

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
31
ist schon logisch das er nicht mit 921600 läuft. Aber wie gesagt, bei mir finet er automatisch mind. 460800 und bei meiner Freundin halt 115200. Mehr kann man nicht einstellen. Sie hat son Fax Modem was auf dem PCI steckt.

Was den Treiber angeht, der wird automatisch von XP erkannt. Vorher, sowie auch jetzt. Trotzdem bleibt die Verbindung langsam.

Kann es manchmal auch damit zusammen hängen, wenn man Win Xp neu installiert und kurz vor beendigung, will XP ja die Registrierung. Da muss man über diese Connectivtät (blaues Menü) ne Internetverbinmdung angeben... 28 k, 56 k isdn usw....wenn man dort z.b. ausversehen nur 28 k angegeben hat, kann es damit zusammenhängen?
 

Simpson474

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
12.654
Nein, damit hängt es nicht zusammen. Falls es sich um ein Soft-Modem handelt - erkennt man meist daran, dass die PCI-Karte sehr klein ist - dann würde ich das Teil entsorgen und für 5€ inklusive Versand ein Elsa Microlink mit seriellem Anschluss von eBay holen - das Teil läuft stabiler als jedes Soft-Modem. Alternativ kannst du auch irgendein US Robotics 56K V90 Modem von eBay nehmen - wichtig ist hier ebenfalls der serielle Anschluss. Alles was mit USB oder ähnlichem angebunden wird, ist häufig auch nur wieder ein Soft-Modem in bunter Verpackung.
 
Top