Motherboard durchgebrannt ?

Helioplois

Cadet 2nd Year
Dabei seit
Mai 2008
Beiträge
21
Also... folgendes Problem:
Es fing damit an das mein PC nicht mehr an ging - laut Piepton ein RAM fehler.
2 RAM's entfernt und er lief wieder, doch nun ein neues Problem:

Mein PC friert dann und wann mal ein... ohne irgendein erkennbaren Grund.
Spannung vom Netzteil hab ich per Everest überprüft , die sind auch unter Vollast
durch Prime OK. Alle 4 RAM-Riegel habe ich beim Freund eingebaut und ALLE funktionieren dort einwandfrei. - Wenn ich alle 4 bei mir einbau läuft mein PC aber es ist kein Bild da und es kommt mein langer sich wiederholender Piepton (laut Legende kaputter RAM).

Dazu muss ich sagen, dass ich mal meine Motherboard temps überprüft habe als das Problem auftrat und sich dabei rausgestellt hat, dass meine SSP und MCP temps zu hoch sind
(70 grad oO - obwohl das Gehäuse offen ist) was ich kurzerhand gelöst hab indem ich nen Lüfter davor gestellt hab...

Also ? Durchgebrannt ? Oder geht dann gar nix mehr ?

Danke für die Antworten :)
 

marcol1979

Banned
Dabei seit
Juni 2004
Beiträge
8.199
SSP und MCP ? Was sollen das für Temps. sein ?
 

Doly

Lt. Commander
Dabei seit
Nov. 2002
Beiträge
1.830
Hast Du irgendetwas verändert? BIOS aktuell? Warst Du geerdet beim Einbau (natürlich nicht, ist ja was für Weicheier :D)

Ist die Kiste übertaktet? Schon mit Defaults probiert?

Gruß
Doly
 

Helioplois

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
21
nix übertaktet, neustes bios
temps sind nort- und southbridge
geerdet hatte ich mich beim ersten einbau
 
Top