MSI X570 Tomahawk und Ryzen 5800x Probleme

freezer255

Cadet 4th Year
Registriert
März 2017
Beiträge
93
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): …5800x
  • Arbeitsspeicher (RAM): …32 GB Crucal Ballistix 3600 Mhz
  • Mainboard: … Msi x570 Tomahawk Wifi
  • Netzteil: … bequiet 750 watt straight power
  • Gehäuse: …Corsair 400d airflow
  • Grafikkarte: …rtx 3060
  • HDD / SSD: …970 evo NVMe
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):
  • Nzxt KRaken X53

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):

Ich habe meine CPU gewechselt von einem Ryzen 3600 zum 5800x und wenn ich das XMP Profil mit 3600 Mhz lade bekomme ich nach einer Zeit im Spiel Bluescreens. Oft bleibt der Rechner auch beim booten hängen.
Sobald ich den Ram takt manuell auf 3200 Mhz senke, Ram Spannung manuell eintrage sowie die Timings ,funktioniert alles wieder.
Dann kann ich den PC ganz normal benutzen mit spielen und alles.
Das System lief vorher ohne Probleme und ich habe nur die CPU verändert. Und der Speicher lief mit dem ryzen 3600 fehlerfrei im XMP Profil mir 3600Mhz..
Dann habe ich das XMP Profil deaktiviert und es mal versucht die Werte selber manuell auf 3600 Mhz einzustellen.Aber dann passiert das gleiche wie mit aktiviertem XMP Profil, Bluescreens. Ich hatte den Takt auf 3600 Mhz gestellt, Dram Voltage auf 1.35 und die Timings eingetragen, den ganzen Rest auf Auto gelassen.,weil so hat es ja mit 3200Mhz geklappt.
ich habe natürlich das aktuelle Bios installiert habe es mit dem neustem beta Bios mit Agesa 1002 und dem letzten stabilen Bios probiert.
Ich frage mich ob das Problem jetzt das Mainboard ist oder irgendwas mit der CPU nicht stimmt .Ich könnte die CPU nämlich noch umtauschen ,meint ihr das macht Sinn ?
Allerdings habe ich diesen Artikel gefunden aber eigentlich müsst das Problem doch längst behoben sein auch wenn man sich die Kommentare am Ende anschaut.
https://www.computerbase.de/2020-11/msi-probleme-fclk-oc-infinity-fabric-amd-ryzen-5000/
Jetzt ist auch die Frage wenn es am MB liegt ob dies ein Reklamierungsgrund darstellt ?
Die Temps sind übrigends auch alle in Ordnung.
Dies ist der RAM https://geizhals.de/crucial-ballistix-weiss-dimm-kit-32gb-bl2k16g36c16u4w-a2222523.html
Ich würde es halt schade finden wenn ich meinen Speicher nur mit 3200Mhz betreiben könnte.
 
Der Speicher Takt des Ryzen 5800x ist auf maximal 3200MHz ausgelegt.
Alles darüber ist so zu sagen Übertaktung.
Da der Rechner mit 3200MHz ohne Fehler funktioniert würde ich nichts weiter machen und den Rechner so nutzen.
 
  • Gefällt mir
Reaktionen: Luxmanl525
Lass es einfach auf 3200 MHz laufen, der unterschied zu 3600 MHz ist eh nicht der rede wert.
 
aber komisch ist es schon. Gerade die Crucial Ballistix sollten eigentlich problemlos gehen.

Aber wie schon geschrieben: ob 3200 oder 3600 ist nicht merkbar. Vllt. kannst du ja die CL sogar niedriger setzen bei 3200.
 
freezer255 schrieb:
Ich habe meine CPU gewechselt von einem Ryzen 3600 zum 5800x
habe ich auch getan von 3600 zu 5800, habe fast denselben Crucial RAM.. Hatte nach CPU Tausch auch nur 3200 Mhz.
Habe dann aber sofort das UEFI auf die neueste Version gebracht, weil das damit auch vollen 5-tausender Support hatte.
Und ... alles easy bei wieder stabilen 3600 Mhz.

Zauberwort: UEFI/ BIOS Update. (aber lese gerade, das hast du bereits probiert) Mein Board ist ein ASRock, da hatte ich bisher immer 0 Probleme mit.
 
Finde die Tipps hier ja interessant. Ich würde mich mit "lass bei 3200 laufen, weil eh kein unterschied", nicht abspeisen lassen.

Also entweder du sendest den nochmal ein, das setzt vorauss du gehst von einem schlechten Modell aus, das könnte sich ja auch im Takt dann niederschlagen? Hast du dszgl. was gemerkt? Oder aber du spielst an der Spannung. Ich würde auf Änderungen der Dram Voltage verzichten, weil die ja zuvur innerhalb ihrer Spezifikationen lief, und würde mich eher an die Soc Spannung machen. Allerdings kenne ich mich nicht wirklich mit der 5xxx Generation aus, ich schätze die läuft wie beim 3xxx mit mit 1,075 etwa? Stell auf 1,1-1,125 und schau ob der Fehler weiterhin auftritt.
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Hi, du hast die CPU gewechselt von Ryzen 3600 zu einem Ryzen 5800X. Du hast also eine andere CPU Firmware. Schau mal in deinem Bios unter Advanced Menu, ob es eine "AMD fTPM cofiguration" Einstellung gibt. Wenn ja, da musst du die Firmware unter "AMD fTPM switch" ändern. Wie? Siehe Handbuch.
 
Hallo zusammen,

@ freezer255
freezer255 schrieb:
Ich würde es halt schade finden wenn ich meinen Speicher nur mit 3200Mhz betreiben könnte.
Es ist ganz einfach. Ein Ryzen 5800X ist bis zu DDR 4 3200er Ram spezifiziert. Wie einer meiner Vorredner richtigerweise schon darauf aufmerksam gemacht hat, stellt jeder Betrieb mit Ram-Riegeln die darüber spezifiziert sind, für die CPU eine Übertaktung dar.

Es handelt sich also schlichtweg um eine mangelhafte Kompatibilität des von dir erstandenen Speichers und dem Ryzen 5800X. Möglicherweise spielt das Mainboard auch eine Rolle. Schau mal hier im Forum in entsprechenden Threads nach Leuten mit deiner Hardwarekombi und welche Ram-Riegel nutzen, die oberhalb von DDR 4 3200 laufen. Das sollte schon Helfen.

Die CPU zu Tauschen wird aus meiner Sicht kaum Helfen. Weil es eher am Zusammenspiel, der Kombination aller liegen dürfte. Eher würde ich anderen Ram verwenden oder das Mainboard Tauschen.

Aber ehrlich gesagt steht der Aufwand und Nutzen in keiner Relation zueinander. Weil die Performancegewinne zwischen DDR 4 3200 u. 3600 einfach zu gering sind, in den meisten Spielen und Anwendungen nicht einmal annähernd spürbar. Und das wäre für mich der Hauptgrund, weshalb ich da dann eben das System lieber mit 3200 Laufen lassen würde.

Aber das mußt du am Ende mit dir selbst Ausmachen, was dir wichtig ist.

So long....
 
electronish schrieb:
"lass bei 3200 laufen, weil eh kein unterschied",
ich finde schon, das es dort einen Unterschied gibt.

Ich hatte mit einem alten BIOS mal das Problem, dass es nur mit Energieprofil: "Höchstleistung" stabil lief. Einfach mal ausprobieren.
 
Vielen Dank für die vielen Antworten.
Wenn der ram mal mit 3600mhz bootet komme ich im cinebench zum Beispiel 100 Punkte höher und im aida latenztest auf 59.8 vs 64 .
Ich meine der ram ist micron e die und der rest der Hardware doch auch eigentlich für die 3600 mhz ausgelegt, habe ja immerhin auch mehr bezahlt ,irgendwie kann es doch nicht sein das ich mit einer besseren CPU jetzt eine verschlechterung hinnehmen muss.
Ich denke ich werde es nochmal mit euren tipps fürs bios probieren. Ich meine bei allen anderen läuft es ja anscheinend habe noch keinen mit meiner Kombi und neustem bios gefunden bei dem es nicht läuft. Falls jemand noch einen tipp hat für die Einstellungen hat,gerne
 
Ich hatte von einem Ryzen 7 3700X auf den 5800X gewechselt u. das RAM von Crucial Ballistix 3600 auf 4000 (habe die "alten" Teile für das Upgrade meines Zweit-PC's verwendet). Auf meinem Giagabyte Aorus Elite X570 hat das ohne Probleme geklappt. Nach Umbau von CPU u. RAM ab ins BIOS, XMP-Profil aktiviert, speichern u. Reboot (Win 10 Pro 64 Bit) und es lief ohne Probleme. M.E. halte ich das RAM für unschuldig, die Crucial Ballistix sind mit das Beste, was es für AMD/Ryzen's gibt. Ich würde doch eher auf das Mainboard tippen, aber solche Probleme wie bei dir sind leider verdammt schwierig einzugrenzen / zu finden. Ich hab jedenfalls keinerlei Abstürze, weder in fordernden Games (z.B. Metro Exodus Enhanced Edition) noch in Benchmarks wie z.B. Furmark o. Cinebench. Vielleicht nochmal die RAM-Sockel mit Druckluft reinigen u. den korrekten Sitz überprüfen.
Edit: BIOS natürlich aktuellste Version.
 
Hallo zusammen,

@ freezer255
freezer255 schrieb:
Wenn der ram mal mit 3600mhz bootet komme ich im cinebench zum Beispiel 100 Punkte höher und im aida latenztest auf 59.8 vs 64 .
Grundgütiger! Absolvierst du den ganzen Tag Benches oder was? Die einzige Frage die sich stellt ist, ob du den Unterschied "spürst". Ob der Unterschied "spürbar" ist.

Du könntest vielleicht mal bei AMD Schauen, ob die nicht Ram-Kompatibilitätslisten haben für ihre jeweilige CPU`s. Grundsätzlich ist die Übertaktung eines Systems auch immer ein Stück weit ein Lotteriespiel dahingehend, ob die Komponenten vernünftig miteinander harmonieren. Das ist nun einmal so.

So long...
 

Fazzo : Ich habe jetzt nochmal ein anderes Ram Kit ausprobiert, Nämlich das gleiche Kit in schwarz. Leider wieder Bluescreens beim spielen.Das interessante ist ja das Windows auf dem Desktop ganz normal gelaufen ist auch über längere Zeit. Ich kann cinebench und aida machen aber sobald ich etwas länger zocke immer das Gleiche..



electronish

Also mein Ryzen taktet glaube ich nicht so besonders gut.kommt laut aida und taskmanger bei cinebench allcore nur auf 4.475 allcore und im Spiel nur auf 4,7.5 auf einem kern


Luxmanl525

Das ist wohl eher so ein psychologisches Ding bei mir. Ich habe mir auch extra diesen Speicher mit Micron E dies geholt weil die allgemein sehr gut gehen sollen jetzt ist das natürlich sehr ernüchternd...

Irgendwie habe ich jedesmal so ein komisches knirschen wenn ich den RAM einstecke habe ich bis jetztnur auf diesem MB gehabt.Aber ich glaube das ist normal denn es kann garnicht verschmutzt sein außer es kam ab Werk so bei mir an..aber mit dem ryzen 3600 lief der speicher doch auch..komisch
 
freezer255 schrieb:
Ich habe meine CPU gewechselt von einem Ryzen 3600 zum 5800x

Den Chipsatz-Treiber neu installiert?

freezer255 schrieb:
ich habe natürlich das aktuelle Bios installiert habe es mit dem neustem beta Bios mit Agesa 1002 und dem letzten stabilen Bios probiert.

Arbeitsspeicher testen - ohne Betriebssystem (Windows):

SeiteDownloadComputerBaseBemerkung
Arbeitsspeicher-TestMemTest86ComputerBase
Arbeitsspeicher-TestRAM Test | Karhu SoftwareThe price of a license is 9,99 € including VAT 24 %

freezer255 schrieb:
Ich meine der ram ist micron e die

Zeigt Thaiphoon Burner an
1622403845802.png

oder DRAM Calculator for Ryzen (ComputerBase Download)
1622404189215.png

Sonst in der AMD Ryzen - RAM OC Community fragen.
 
Zuletzt bearbeitet:
Habe gerade gesehen das die ganze Zeit enable Rbar Support deaktiviert war weil ich ja gleich nach Einbau des 5800x die default geladen habe, im BIOS natürlich
Ich habe das OS damals gleich mit RBAr support wegen der rtx 3060 installiert und es war immer aktiviert.
Könnte es sein das es daran liegt ?



@Hauro : werde ich überprüfen
 
Einfach das XMP Profil nutzen, SoC Spannung überprüfen und Memtest drüber laufen lassen. Vorher vielleicht ein Bios Reset machen. Zur Not Ryzen Calc benutzen und die nötigen Einstellungen Manuel durchführen.

Vielleicht hast du auch Dual Rank Ram erwischt, das ist etwas anspruchsvoller für den Speichercontroller. Oder dein CPU Sample ist nicht gut.
 
freezer255 schrieb:
irgendwie kann es doch nicht sein das ich mit einer besseren CPU jetzt eine verschlechterung hinnehmen muss.
Hallo,

subjektiv kann ich deinen Frust verstehe. Objektiv ist es aber so, dass AMD - wie schon gesagt wurde - beim 5800X lediglich die 3.200 Mhz garantiert. Das Ganze nennt man nicht von ungefähr "silicon lottery", d.h. beim 3600 hast du vermutlich einen besonders guten Speichercontrollerchip in der CPU erwischt und jetzt beim 5800X einen eher schlechten, der nicht mehr tut, als er muss., um die Spezifikation gerade noch einzuhalten.

Kann gut sein, dass auch Board und RAM hier einen Einfluss haben, aber im Zweifel musst du dich mit dem Ergebnis abfinden, denn wie gesagt, eine Garantie, dass mit diesem System mehr als 3.200 MHz stabil laufen, gibt es weder von AMD noch MSI oder Crucial. Das ist zugegeben enttäuschend, aber that's life...

LG N.
 
Zurück
Oben