Nach Bluescreen Sata onboard Controller defekt?

unixp

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
296
Hallo,

mein System ist;

ASUS A8N SLI nonDeluxe
GF8600GT
1GB Ram

Als ich gestern CSS gespielt habe kam nach ca. 2 Stunden ein Bluescreen für 2sek. (konnte nichts lesen)

Danach und bis heute erkennt er keine SATA Festplatten mehr! Alle 4 Sata Slots gehen nicht mehr!
Ich habe schon RAM, Graka, Netzteil getauscht hat nichts gebracht...

Warum gehen die nicht mehr, jemand eine Idee?
Ich vermute das der Bluescreen wegen Überhitzung der Grafikkarte kam, da diese passiv gekühlt ist und sehr heiß war!
 

S1l3n7spy3r

Lt. Junior Grade
Dabei seit
Dez. 2008
Beiträge
256
eh...

sata platten kaputt? ^^

werden die platten denn im bios erkannt?
 
W

westcoast

Gast
wäre gut zu wissen ,welcher code auf dem bluescreen stand ?
stop 0x00000?
 

reavon

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.809
naja wenn alle 4Sata Slots nicht gehn würde ich eher sagen das der COntroller defekt ist, hast du mit mehreren Platten getestet ? odern urm it einer ? wenn es nur mit einer war kann natürlich auch die Platte kaputt sein
 

unixp

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
296
Jetzt geht es auf einmal wieder! Komischerweise...
Bis gestern Abend hat er garnichts erkannt (3 verschiedene Platten) und auf einmal erkennt er sie wieder.

Ich habe nichts gemacht, wollte das Board schon verkaufen, dann dachte ich teste es noch einmal und siehe da er erkennt sie :freak:

Schon eigenartig... Aber ich vermute sehr stark das das Netzteil dran schuld ist - LC POWER :grr:
 
Top