Nach Kühlerwechsel zu warm

Ingrimmsch

Commander
Dabei seit
Sep. 2011
Beiträge
2.451
ich habe mir letzte woche eine XFX hd6870 single fan für damals 130€ gekauft:

http://www.amazon.de/XFX-HD-687A-ZHFC-Grafikkarte-Radeon-Speicher/dp/B005C31F2M/ref=sr_1_3?ie=UTF8&qid=1329740673&sr=8-3

da mir dieses Modell deutlich zu laut war habe ich mir eine Arctic Accelero Twin turbo pro dazugekauft und diese heute morgen verbaut.

Nun stehe ich vor dem kleinen Problem, das die kühlung unter 12v lüfterspannung zwar immer noch leiser ist, jedoch sind die Temperaturen in keinem bereich gesunken obwohl davor weder VRAM-Kühler, noch Spawa-Kühler verbaut waren.

kann es sein das ich mir einen umfassenden sensorendefekt eingefangen hab oder habe ich etwas elemtares übersehen?

P.S.: besonders stutzig haben mich im bezug darauf folgende werte gemacht
https://www.computerbase.de/2009-12/test-vier-grafikkarten-kuehler-vergleich/9/#abschnitt_furmark

jetz schon vielen dank für alle antworten
 

Anhänge

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
24.966
Hi,

liegt der Kühler denn auf der Grafikkarte richtig auf? Nochmal abmachen, schauen ob alle Aufkleber runter sind, wärmeleitpaste (nicht zu dick) neu auftragen und nochmal montieren.

Ich gehe davon aus, der Kühler hat keinen vollflächigen Kontakt mit der GPU, 98° sind nämlich schon eine Hausnummer!

VG,
Mad
 

Ingrimmsch

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
2.451
habe eig. nich recht viel anders geamcht wei bei meinem cpu-kühlerwechsel, also wlp auftragen und über kreuz festschrauben mehr gibt's da ja eig. nicht, die heatpipes werden eig. auch warm
 

derChemnitzer

Fleet Admiral
Dabei seit
Jan. 2011
Beiträge
12.429
wieso hast du nicht gleich die 6870 von Saphirre genommen die sind Kühl und leise ;)
 

bugmum

Lieutenant
Dabei seit
Mai 2007
Beiträge
978
also 95°C< hatte ich mit nem Kühler der an einer Ecke locker war, also nicht richtig aufsaß.
 

Ingrimmsch

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2011
Beiträge
2.451
weil ich den rechner besonders leise wollte was mir er twin turbo pro noch besser gegeben ist

ich meld mich später nochmal, nachdem ich alles nochmal zerlegt hab
Ergänzung ()

bin vorhin fertiggeworden, die problematik lag in der beiliegnden arctic mx-2 die anscheindend schon alt war, da ich sie wesentlich schwieriger als normale WLP von den Bauteilen runterbekommen hab, hab jetzt meine eigene rausgesucht und verwendet, die gpu hat jetz mit furmark so 82°
die spawa und die vram temps sind auch wesentlich gesunken

nach einer optimierung des luftstroms für die grafikkarte habe ich weiter 10° gewonnen :D
 
Zuletzt bearbeitet:
Top