Netzlaufwerk - Adapter priorisieren

  • Ersteller des Themas Telefonmann_2
  • Erstellungsdatum
T

Telefonmann_2

Gast
Moin,

folgendes Probleme: Ich habe zwei Windows 10 Prof Rechner, beide sind per WLAN (5 GHz) mit dem Router verbunden. In der Vergangenheit mit Brutto 866 Mbit/s (AC). Auf einem Rechner sind Netzlaufwerke freigegeben. Die Rechner können nicht regelmäßig per Kabel mit dem Router verbunden werden. Da ich auf das freigegebene Netzlaufwerk Fotos kopiere, hatte ich die Rechner zusätzlich per Ethernetkabel verbunden, um den Kopiervorgang zu beschleunigen. Ethernet ist logischerweise ein anderes Netz. In der Vergangenheit mit AC-WLAN hat das auch sehr gut funktioniert: Bei Fotos wurde die Kabelverbindung (110 MB/s) genutzt. Nun habe ich AX-WLAN (Router und besagte Clients). Beide sind Brutto mit 1,7..2,0 Gbit/s am Router verbunden (5 GHz/160 MHz Kanal). Nun wird für den Kopiervorgang leider WLAN genommen, also 20..50 MB/s je nach WLAN-Auslastung).

Eine Priorisierung über die Schnittstellenmetrik (1 für Ethernetadapter, 30 für WLAN-Adapter) habe ich vorgenommen, hilft aber nicht wirklich. Wenn WLAN im 2,4 GHz-Band bei einem Rechner verwendet wird, dann wird die schnellere Ethernetverbindung genommen. Das ist aber nicht zielführend.

Kann man dieses Problem irgendwie lösen, außer vielleicht Ethernetadapterm, die schneller als das WLAN sind, zu kaufen?
 
Du könntest am WLAN-Adapter des Freigebenden Rechner die Unterstützung für die Dateifreigabe deaktivieren.
Capture.PNG

Am anderen Rechner analog die option oben drüber "Client for Microsoft Networks"
Dann sollte der Verkehr nicht mehr über diesen Adapter laufen
 
Zuletzt bearbeitet:
Ich habe die Schnittstellenmetrik noch aktiv und habe testweise beide Maschinen neugestartet. Bisher 110 MB/s. Sieht also gut aus. Das Netzlaufwerk ist mit der IP der Kabeldirektverbindung angelegt. Ich verstehe nur nicht, warum das nicht OOTB so funktioniert. Die Remotedesktopverbindung mit der gleichen IP funktioniert logischerweise auch nur über Kabel und nicht über WLAN.
 
ich hatte früher mal die erfahrung gemacht das wenn zb. bei 300mbit Wlan und 100mbit lan die
metrik nicht weit genug auseinander liegt wird der "Falsche " adapter genommen als gewünscht.
Probier mal metrik 10 und 100/200
 
Die Metrik werde ich noch mal weiter auseinanderziehen. Bis jetzt läuft es aber.
 
Die Differenz der Metrik ist egal. Ohne die Einstellung, die Nilson genannt hat, funktioniert es nicht.
 
Gelöscht
 
Zuletzt von einem Moderator bearbeitet:
Zurück
Top