Neues OS für Notebook

Zanza

Commander
Registriert
Aug. 2008
Beiträge
2.427
Hallo
ein Bekannter von mir besitz ein Notebook vor einem Jahr gekauft.
Jetzt hat er ein Problem das bei ihm das ganze Windows nicht richtig läuft der braucht immer lange bis er startet und die Internet geht auch nicht weil da ein Dienst nicht gestartet wurde wegen eines Fehlers, jetzt hat er sich überlegt Win7 zu kaufen damit laufen die Notebook besser als mit Vista da er das System neu aufsetzen muss.

Nun stelle ich mir die Frage da ich das bei einem Notebook noch nie gemacht habe, wird es Probleme geben mit Treibern da er Wlan und so paar Sachen hat, bei Sony kann ich auch die Treibern einzeln für das Notebook laden, die kann man dann einfach installieren.
 
Auf meinen beiden Notebooks (IBM und HP) habe ich absolut problemlos Win 7 installieren können. Nach Abschluß der Installation war das System, bis auf 1/ 2 Geräte, wo ich den Treiber manuell nachinstallieren musste, sofort lauffähig!

--> Also keine Angst vor Win 7! ;)
 
Hatte bisher auch keine Probleme nach der Installation von Windows 7 auf meinem X60s von IBM. Bei IBM/Lenovo werden nach und nach alle Treiber für Windows 7 bereitgestellt. Sowohl 32 als auch 64-Bit.
 
bis jetzt geht alles bis auf auf das Massenspeichercontroller da finde ich die treiber nicht und im Geräte Manager steht nix von welchem hersteller, gibt es eine andere möglichkeit
 
Waren die bei Win 7 nicht mit drin? Die musste ich bisher noch nie nachinstallieren.
Welches Notebook ist es denn genau?
 
Ist das Notebook denn schon mit dem I-Net verbunden?
Einfach mal a) ein WIN-Update durchführen und dann b) Windows mal online nach geeigneten Treibern suchen lassen!
 
ja, Windows findet aber nix, im everest steht was von Firma texas instruments, auf ihrer seite finde ich nix passendes.

das Notebook ist ein Sony VGN-CR31S
 
Zuletzt bearbeitet:
Massenspeichercontroller? Also wenn es sich um den S-ATA ACHI-Modus dreht, solltest du zunächst eh den bei Win 7 integrierten Treiber verwenden. Ein Update ist nicht erforderlich. Wenn du jedoch die Chipsatz-Treiber von Intel (gibt's ein Sony Notebook ohne Intel-Chipsatz?) installierst, wird, falls erforderlich, ein Update des S-ATA-Controllers (z. B. ICH10R oder so) vorgenommen.

Ich gehe z. B. generell her und nehme nicht den Chipsatztreiber vom Notebookhersteller, sondern lade mir von Intel die Referenztreiber für diesen Chipsatz. Dort sind eigentlich immer neuerer Treiber vorhanden.
Genauso mache ich das mit Audio, LAN, WLAN usw.

Und wenn das Notebook ein Realtek HD Audio hat, da kommen in letzter Zeit 2 Mal im Monat neue Treiber raus. Sind grad bei R2.37 und mein Gigabyte hat z. B. für mein recht aktuelles Board noch R2.26 auf der HP.

Gruss
MoJo77
 
Zanza schrieb:
...im everest steht was von Firma texas instruments..

In meinen Augen können das 2 Dinge sein (wg. Texas Instruments):

- PCMCIA-Controller oder
- Tochpad (aber eher nicht!)

Wenn der PCMCIA-Slot nicht genutzt wird, dann schalte den Controller im BIOS ab und schau dann mal, ob Windows 7 immer noch nach Treibern für ein Gerät sucht!
 
Also die beiden wären eher unlogisch, da keins von beidem was mit Massenspeicher zu tun hat.

Was funktioniert denn nicht?

Ich würd mal auf den CardReader tippen, zumindest steht da in der inf Datei was von TI (also Texas Instruments). Der Treiber dafür ist bei Sony verfügbar.
 
Ja der CardReader geht nicht, ich kann keine speicherkarten benutzen wie die SD, die treiber von Sony hab ich über das Gerät-Manager installiert aber er nimmt die nicht an.
 
Hast du explizit den Treiber aus dem Vista64 Verzeichnis probiert? Die Vendor ID passt und soweit ich das sehen konnte war da nirgendwo ne Bindung an HP oder so.
Kannst mal noch den Treiber probieren, dei INF ist etwas anders, der Treibe aber glaub ich der gleiche:
http://www.netbump.com/hadiV2/view.php?id=498

Ansonsten mal Sony anschreiben.

Gibts nen Grund für X64? Ansonsten könntest du auch die 32 Bit Variante nehmen, da hast du garantiert keine Probs mit den Treibern.
 
der Mann war erst unsicher da er von vielen gesagt bekommen hat das es nicht geht und so ein scheiß, und da hab ich ihm von meiner CD das ganze installieret zum Testen, nun hat er 2 Tage damit gearbeitet und siehe da er sagt das ist gut, jetzt hat er sich dann auch die 6Bit OEM Version gekauft und muss ja nur das key eingeben mehr nicht.
 
Sorry, versteh ich nicht. Warum hat er denn nicht die 32Bit Version gekauft? Und selbst wenns nun die 42er ist kann er die Lizenz doch auch für die 32 Bit Version nehmen.
 
ich hab ihm doch meine Win7 64 Bit drauf gemacht um zu zeigen das Win7 schon sehr gut ist und er hat das ganze schon 3 Tage getestet und hatte dann aber keine Lust das ganze neu aufzusetzen auf 32Bit und so hat er sich dann die 64Bit gekauft
 
Zuletzt bearbeitet:
Zurück
Oben