p35 ds3p temperatur?

speck12

Cadet 2nd Year
Registriert
Juni 2007
Beiträge
26
Hi allerseits!
Ich frage mich, ob die Temperatur von meinem Mainboard( p35 ds3p) mit 55 bzw ~60 °C im Idle respektive unter Last zu hoch sind? Habe 4 Gehäuselüfter und auf die CPU wird von einem 9700 LED gekühlt.
Die CPU Temperatur liegt laut Inte Thermal Analysis Tool bei ~ 22°, Everst zeigt mir 19°? Das wiederum empfinde ich für zu wenig, wobei auch noch die gefühlte temperatur in meinem Zimmer an der 30° Grenze liegt :freak:
Auch die Grafikkarte wird mit ca 65° unter Last und 55° im Idle ziemlich kühl ( 8800 gts). Nur eben das Mainboard - ich kann mir nicht vorstellen, dass ~50° Normal sind?
Hoffe jemand weiß Rat
Mfg
 
speck12 schrieb:
Hi allerseits!
Ich frage mich, ob die Temperatur von meinem Mainboard( p35 ds3p) mit 55 bzw ~60 °C im Idle respektive unter Last zu hoch sind?

Womit ausgelesen? Aber die von dir genannten Temperaturen sind für heutige Chipsätze Peanuts. :)
 
Alle Temperaturen sind mit Everest ausgelesen, wobei die CPU Temperatur auch noch mit dem Intel TAT geprüft wurde.
Naja, ich dachte immer, dass die Grafikkarte abstandslos die heißeste Komponente sei, und da die Mainboard Temperatur ja nur noch bis zu 5° davon entfernt war, hab ich mir doch shcon sorgen gemacht :D
Aber wenn es für heutige Verhältnisse "Peanuts" sind , dann bin ich ja wieder beruhigt. Danke.
Mfg
 
Hallo zusammen,

@ speck12

Hier im Forum sind hohe Temperaturen bei dem Gigabyte p35 ds3p, schon mehrmals die letzten Tage Gegenstand von Diskussionen gewesen.

Ich weiß nicht, welche Gehäusebelüftung bzw. welche Lüfter du sonst noch hast. Gut zu wissen wäre, welche CPU du hast. Denn es scheint, daß das aktuelle BIOS von dem Board Temperaturen falsch wiedergibt wenn es sich um die neuen "50er Intel CPU`s" handelt, also 6550, 6750, 6850 etc. etc..
Wenn du einen dieser CPU`s hast, ist klar was Sache ist, du kriegst solche Werte angezeigt, weil Gigabyte noch kein BIOS raushat, welches diese CPU`s in dieser Hinsicht voll unterstützt.

Und die Proggis können ohne korrekte BIOSfunktion die Temperaturen nicht richtig auslesen. Solltest du keinen solchen aufgeführten Prozessor haben, teil uns mal mit, wie es mit deiner sonstigen Belüftung aussieht. Damit meine ich die Anordnung.

Doch weist deine angegebene Prozessortemperatur schon stark darauf hin, daß du einen der von mir aufgeführten Prozessoren im Rechner hast. Gehe sogar jede Wette ein, denn diese Temp`s sind konform zu den aufgeführten in anderen Threads der letzten Tage.

Eine Grundregel, mit Luftkühlung ist es unmöglich, daß ein Prozessor kühler als die Raumtemperatur ist. Ich selbst habe mit meinem C2D eine Temp von 27-29 Grad bei 22 Grad Raumtemperatur, was schon arg gut ist.

So long.....
 
Also mein Prozessor ist, wie du schon richtig vermutet hast, ein e6750 :)
Wie ich schon in meinem Anfangspost sagte, kommt mir die CPU Temperatur auch zu niedrig vor.
Alles werkelt in einem Thermaltake Armor (Big Tower). Allerdings habe ich die 2 120mm Lüfter am Netzteil an die 4pol Stecker für HDD/DVD angesteckt, da sie an den "FAN"- Steckern nicht ansprangen. Die 90mm Lüfter springen an, erzeugen jedoch nur ein lauer Lüftchen Wäre es evtl. sinnvoll, diese ebenfalls an die HDD/DVD Stecker zu stöpseln?
Das Netzteil ist ein BeQuiet Straight Power 450W.
Mfg
 
Hallo zusammen,

@ speck12

War mir fast klar, einfach wegen der hanebüchenen Temp`s deiner CPU, erst recht in Relation zur Raumtemperatur. Denke nicht, daß du dir da Sorgen machen mußt. Halt halt Ausschau nach einem BIOS-UPdate von Gigabyte. Da viele diese Probleme haben, sollten die ja doch bald mal was tun in der Richtung.

Warum schließt du denn die Lüfter nicht an die FAN-Anschlüsse des Boards an??? Sollten eigentlich wenigstens 2 davon vorhanden sein.

Nicht unbedingt bringen solch viele Lüfter mehr als eben weniger. Es hängt vor allem von der Anordnung ab.

Hier mal meine Anordnung. Vorne ein 120er Noctua NF-"S12 welcher Luft ins Gehäuse bläst, an der Gehäuserückwand, direkt über der Grafikkarte ein 80er Noctua RF-S8, der Luft absaugt bzw. abzieht aus dem Gehäuse.

Dann bläst noch ein 250er schön langsam drehend Luft in der Gehäusewand direkt auf das Mainboard. Das macht tierisch was aus.

Hmm, daß die Lüfter an den FAN-Anschlüssen nicht anspringen kann daran liegen, daß du die Boardsteuerung im BIOS vielleicht nicht aktiviert hast. Schau doch mal im BIOS nach.

So long.....
 
Also ich glaube, dass das Netzteil eine interne Lüftersteuerung hat, und als ich die Lüfter an den "FAN" - Anschlüssen(Die vom Netzteil) hatte, gingen sie nicht bei booten an. Nach ca 30 min allerdings sprangen sie an, da die Temperatur wahrscheinlich angestiegen ist und so die Lüftersteuerung darauf reagierte.
Meine Anordnung sieht wie folgt aus:
vorne , ein 120mm Lüfter, der die Luft ansaugt und direkt am HDD-Käfig befästigt ist.
oben , ein 90mm Lüfter, der die Luft raussaugt.
hinten, ein 90mm Lüfter direkt am Netzteil, der die Luft raussaugt
hinten, ein 120mm Lüfter, der auf gleicher Höhe wie der 9700er liegt, und so den nach hinten pusstenden Strahl weiter verstärkt

Leider habe ich in der Seitenwand keinen Lüfter.
Mfg
 
Hallo zusammen,

@ Speck12

Also ich empfehle dir, möglichst viele Lüfter an das Board anzuschließen, da du einfach per BIOS diese viel besser steuern kannst. Bzw. deren Verhalten. Meine laufen immer, sind aber entsprechend leise was auch daran liegt, daß es nur recht hochwertige sind, zum Teil mit Low-Noise Adaptern welchen meinen Noctuas beilagen.

Der Lüfter in Höhe des 9700er Kühlers wird nicht viel bringen, am besten kommt dieser ´zur Geltung, wenn du in weiter unterhalb des CPU-Kühlers installierst, am besten knapp über der Grafikkarte.

So long......
 
Zurück
Oben