PC bootet ins BIOS und nur über BIOS / BIOS Update

halcyon1988

Newbie
Dabei seit
Apr. 2015
Beiträge
7
Hallo Leute,

ich bin gerade dabei meinen Eigenbau-PC fertig zu machen bzw. er macht aktuell eher mich fertig... :D

Die Sache ist folgende: Der PC startet, bringt ne Fehlermeldung, dass das Overclocking nicht funktioniert (was ich ohnehin nicht möchte), dann kann ich ins BIOS.

Aus dem BIOS kann ich manuell die Festplatte starten, auf der Windows 8.1 installiert ist (die zweite Festplatte erkennt er gerade noch nicht, ich wollte erstmal das BIOS-Problem beheben). Sobald ich Windows über das BIOS gestartet habe, läuft alles einwandfrei. Außer ich muss einen Neustart machen, dann fährt er runter, aber nicht mehr hoch.

Habe mein beschriebenes Problem genau so anderweitig schon gefunden, aber komme dennoch gerade nicht weiter. Ich weiß: Ein BIOS Update muss her (was ich noch nie gemacht hab :( ).

Erstmal folgende Eckdaten zum PC:

ASUS Sabertooth Z97 Mark 2

Als BIOS-Version wird mir die 0902 angezeigt. Das EZ Flash2 ist Verson 02.01. Mir wird außerdem im BIOS der Pfad fs0:\ und fs1:\ angezeigt (0 hat gar nix außer ein paar Pfaden, 1 ist gemäß der Größe und der Pfade die Festplatte mit Windows)

Laut ASUS Treiberseite sind seit Version 0902 folgende erschienen:

1008
1104
1202
1304
2012
2205
2303

Sprich, die muss ich jetz nach und nach aufstocken?

Kann mir jemand sagen wie? Ich finde unterschiedliche Anleitungen, zum einen über USB-Stick, zum anderen über Windows/Internet. Welche ist die sicherere?

Und wie führe ich die Datei entsprechend aus? Auf dem PC speichern, über den Pfad im BIOS suchen und einfach bei der entsprechenden Datei dann Enter drücken? Oder doch über USB-Stick? Bin gerade recht verwirrt und das Handbuch trägt nicht gerade zur Entwirrung bei.

Wäre cool, wenn mir hier jemand helfen könnte.

Danke schonmal
 

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
BIOS Reset machen.
 
B

Besserwisser01

Gast
Nein, Du brauchst nur das letzte BIOS.

Wenn nicht würde auf der ASUS-Website stehen, bitte erst BIOS XXXX einspielen, dann das neue BIOS flashen.

Über einen USB-Stick und dann im UEFI ist es am einfachsten und sichersten.

Kann aber trotzdem mal schiefgehen, aber in deinem Fall hast Du ja kaum eine Alternative..
 
Zuletzt bearbeitet:

halcyon1988

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
7
Danke schon mal für die Antworten. Wo wähle ich dann das Update im BIOS aus? Klar, über das EZFlash2. Aber muss ich bei f0:\ und f1:\ irgendetwas beachten? Unter welchem Pfad kann ich das Update dann auch finden?

Oder erscheint da quasi ein f2:\ (also der USB Stick?)

Muss ich den USB Stick irgendwie vorbereiten? Oder einfach nur diese CAP Datei rüberziehen und alles andere von löschen?
 
B

Besserwisser01

Gast
Ist ein bisschen her das ich ein ASUS Board hatte, obwohl das auch in der engeren Auswahl war.

Die Datei herunterladen, entpacken und die Dateien auf einen USB-Stick ziehen. (Ich hab die immer auf einen alten 512 MB Stick kopiert der mit Fat32 formatiert war)

Ob es mit NTFS-Probleme gibt, weiss ich nicht mehr genau, glaube aber nicht. Kannst Du ja ganz einfach ausprobieren.

Formatieren; Dateien draufkopieren (entpackt) und EZ-Flash im UEFI aufrufen. Dann kommt eine Sicherheitsabfrage, ob du dir auch sicher bist und im günstigen Fall, sind ein paar Minuten später den Probleme Geschichte.

Nach Möglichkeit keinen USB 3.0 Port (blau) nehmen, sondern lieber den guten alten 2.0 Port (schwarz).
 

halcyon1988

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
7
Vielen Dank für deine Antwort... Ich hab das nun mal so gemacht und jedenfalls läuft der PC noch...

Statt Version 0902 wird mir nun im BIOS Version 2303 angezeigt. Allerdings scheint irgendetwas noch immer nicht so ganz recht zu stimmen, denn nur wenn ich im BIOS die Einstellung wähle:

Bei Fehler auf F1 warten - deaktiviert

startet gleich das Windows. Jemand eine Idee, woran das liegen könnte? Mein Verdacht ist, dass einige Treiber noch hinterherhinken. Oder stimmt doch etwas am BIOS noch nicht?

Sorry für die vielen blöden Fragen. Ist für mich halt der erste Eigenbau-PC :(



EDIT: Ich hab jetzt noch einige Treiber aktualisiert, darunter war auch der für den Prozessor. Jetzt startet der PC ganz normal, lässt sich auch normal neustarten, etc.
 
Zuletzt bearbeitet:
Top