Pc friert einfach ein

Immunity

Cadet 3rd Year
Dabei seit
Aug. 2013
Beiträge
38
Hallo,
da ich nun nicht gerade der erfahrenste in Sachen Technik bin, muss ich euch um Hilfe bitten.
Seit geraumer Zeit friert mein Pc einfach ohne jeglich Vorwarnung ein und auch komplett ohne Muster.
D.h. er friert mal am Tag bis zu 2 mal ein oder eben gar nicht.
Die Pc-Teile (unten genannt) sind relativ neu (ein halbes Jahr alt) und eine Neuinstallation von Windows 7 64bit (Komplett formatiert) habe ich auch schon vorgenommen, da ich annahm es könne ein Softwareproblem sein.

Ich bitte darum das Ihr mir da weiter helfen könntet.

Pc:
OS: Windows 7 Home Premium 64bit
CPU: Intel Core i73770K CPU @ 3.50 GHz
RAM: Installierter Arbeitsspeicher 16 GB (RAM)
Festplatten: PLEXOR SSD's (2x256/128GB)
Grafikkarte: NVIDIA GeForce GTX 680
Mainboard: P8H77-V LE
Soundkarte: ASUS Xonar D1 Audio Device
 

TP555

Commander
Dabei seit
Juni 2013
Beiträge
2.223
Hi

mach mal nen Speicher Test

http://www.memtest.org/download/beta/500rc1/mt500rc1.usb.exe

einfach die Exe ausführen und auf nen USB Stick Installieren
nehme aber einen wo du keine Daten drauf hast , da diese nähmlich gelöscht werden
dannach Rechner Runterfahren und F8 fürs Boot Menu Drücken um von USB Stick zu starten

dann lass mal so 2 Pass Durchlaufen

mfg.
 

Don_nOOb

Ensign
Dabei seit
Dez. 2011
Beiträge
202
Was hast du denn genau für RAM verbaut? 2x8gb oder 4x4GB?
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
30.216
Willkommen.

Welches Netzteil ist verbaut?
 

Immunity

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
38
Wow vielen Dank :O
Ich werd mich sofort rannsetzten und alles machen.
Vielen Dank für die schnellen Antworten.
Info: 4x4 GB ist verbaut
750W Netzteil
 

Don_nOOb

Ensign
Dabei seit
Dez. 2011
Beiträge
202
Falls alles was du gerade machst nix hilft, versuch mal die DRAM Voltage etwas anzuheben.
Manche Boards brauchen das bei einer Vollbestückung der RAM Bänke einfach.
Aber immer nur um 1 möglichen punkt höher, und maximal auf 1,6V. Siehe hier Seite 58
Sollte das auch nicht helfen, nicht vergessen wieder auf "AUTO" (1,5V) zu stellen wie es wohl jetzt sein wird.
 

dropback

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.844
Könnte auch am Graka Treiber liegen. Mit dem aktuellen Nvidia 320.49 hatte ich auch willkürliche Freezes.
Jetzt mit dem 314.22 keine Probleme mehr.
 

promashup

Admiral
Dabei seit
Aug. 2013
Beiträge
7.296
Ich habe seit Wochen auch Freezes mit 320.49. Dachte mit 314.22 hätte ich auch gehabt, aber jetzt habe ich diese Version wieder installiert. Mal sehen, was es bringt. Kennt ihr auch in dem Zusammenhang das Problem, dass der Cursor sich verändert, komisch pixelig wird und seine Farbe ändert? Sieht nach Grafikfehler aus, was auch Graka bzw. Grafiktreiber deutet.
 

Immunity

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
38
Ich werde das mal mit dem Graka Treiber ausprobieren. Das mit dem Bios und dem booten werde ich morgen alles machen, da es doch schon recht spät ist. Ich danke euch vorerst alle und hoffe das ich diese lästigen freezes wegbekomme :D
Wie gesagt morgen gibts die infos zu den anderen Möglichkeiten
Ergänzung ()

Wie es scheint, ist der Nvidia Treiber auf Version 311.06
 

Immunity

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
38
*In die Ecke stell und schäm*
Doch das tue ich :D
Wie gesagt bin in sowas recht unerfahren...

Edit:
Muss ich das vorherige update deinstallieren?
 

Immunity

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
38
Es scheint auch so das ich die mainboard version aktualisieren muss
Ergänzung ()

Gut, diesen Memtest habe ich auch durchgeführt.
Es war alles i.o.
Ich werde mal die nächsten Tage abwarten und schauen ob es tatsächlich am nvidia treiber lag.
Ich danke euch schonmal soweit, ihr wart mir eine riesen Hilfe :D
 
Top