PC friert für wenige Sekunden ein

aNi_11

Lt. Junior Grade
Dabei seit
Juli 2018
Beiträge
336
Hallo zusammen

Bei meinem neuen Rechner tauchen aktuell vereinzelt Freezes auf.

Diese kann ich nicht reproduzierbar darstellen
Sie treten auch seit dem Zusammenbau bzw. Inbetriebnahme auf.

Situationen:
pubg: Ich loote 20-30x ohne Zwischenfall und beim nächsten mal drück ich TAB und alles friert ein bis auf den Mauszeiger. Ich sehe, dass pubg in dieser Situation auf "inaktiv" steht im Taskmanager

Windows: Ich benutze den Rechner eine halbe Stunde oder länger, klicke dann im normalen Ablauf ein Icon auf dem Desktop an oder wähle in einem Online Uploader ein File aus und alles friert wieder ein ausser die Maus.

Windows: Ich starte eine Installation (Druckertreiber), alles bis auf die Maus friert ein. Ich kann wieder nur die Maus bewegen aber nichts anklicken.

Wenn ich 2-3 Stunden am Rechner bin passiert das ein bis zwei mal.

Meine Vermutung lag an der SSD, diese wird mir bei CrystalDiskInfo jedoch als "Unbekannt" angezeigt. Fehler sehe ich nun auch keine
Ich sehe auch oft kurz nach den Freezes, dass Antimalware Service Executable aktiv ist.

Ich habe bisher:
BIOS zurückgesetzt, um auszuschliessen, dass es an PBO, UV oder XMP liegt.
CrystalDiskInfo die SSD geprüft

CPU: Ryzen 7 2700X
MB: Asus X470-F Gaming
CPU Kühler: Dark Rock 4
Netzteil: Seasonic FOCUS Plus PCGH 550 Gold
Arbeitsspeicher: G.Skill DIMM 32 GB DDR4-3200 Kit CL14
GPU: SAPPHIRE Pulse Vega 56 8GB
Gehäuse: Fractal Design Meshify C (non-mini)
Lüfter: 3x Thermaltake Riing Plus 12 RGB + 2x Fractal 120mm
SSD1: Kingston A400 480GB
SSD2: WD 1000GB

Windows 10 Pro

Sollte ich als nächsten Schritt Windows neu installieren? Kann das effektiv an der SSD liegen?
 

Anhänge

Bruzla

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.925

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Hoi

C: wäre Kingston A400 480GB SSD
D: wäre WD Blue 3D NAND 1000GB SSD

Auf D ist bisher noch nichts drauf ausser OneDrive mit Fotos etc.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
Sie treten auch seit dem Zusammenbau bzw. Inbetriebnahme auf.
1. Hast du nen RAM-Test mit Memtest86 gemacht? -> Wenn nein, dann mach erstmal den, bevor du irgendwas anderes machst. Mindestes 5 Durchgänge (Pass = 5), was bei der RAM-Menge einige Stunden dauern wird.
2. Wieviele Speicherriegel hast du verbaut? 2 oder 4? Welche Taktrate und Timings sind eingstellt?
3. Was ist an Perihperie angesteckt? Wenn sich immer nur ein Teil aufhängt, kanns nämlich durchaus auch daher kommen
Ergänzung ()

Das einfrieren ist immer nur kurzzeitig? Er läuft dann normal weiter?
Dann ist das eher eine Komponente die nicht reagiert. Was steht in der Ereignisanzeige -> System zu diesem Zeitpunkt an Warnungen und Fehler?
Dass die Smart-Werte der SSD nicht richtig ausgelesen werden können. ist zumindest schonmal verdächtig
 
Zuletzt bearbeitet:

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Hoi

Memtest lief sogar mit den geladenen XMP Werten durch.

2x16gb

Tastatur, Maus, Bildschirme, Headset. Mehr nicht...

Setze ihn jetzt noch mal neu auf.

Das einfrieren ist für 3 Sekunden vielleicht. Danach läuft alles wieder. Die Maus lässt sich bewegen, anklicken lässt sich jedoch nichts und auch ctrl+alt+delete reagiert nicht.

Meine Frau hat die selbe SSD drin und sie wird identisch ausgelesen von CrystalDisk
 

Greenpeople

Lt. Junior Grade
Dabei seit
Jan. 2016
Beiträge
459
Um schnell was zu testen würde ich nur mal testweiße einen RAM riegel verbauen. Um den RAM auszuschließen.
Danach mal Smart Werte der Platten prüfen, was ich nicht glaube.
 

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Hallo zusammen.

Ich habe bereits neu aufgesetzt und es ist ziemlich am Anfang wieder passiert. Die Ereignisanzeige zeigt keine Auffälligkeiten. Ich lasse nun Memtest laufen. Sollte da nichts auftauchen werde ich die Riegeln einzeln testen und beobachten ob es wieder passiert. Wenn ja geht die SSD zurück.

Eben hat auch die Maus sehr langsam reagiert und geruckelt beim bewegen.
 

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Auf dem Rechner war das ganze neue Adrenalin drauf. Jetzt nach dem aufsetzen war noch kein Treiber drauf und es ist wieder passiert.
 

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Ich werde nun gleich die andere SSD formatieren und Windows installieren. Wenn es dann wieder passiert geht der Arbeitsspeicher zurück. So kann ich ja die SSD ausschliessen. Gedankengang richtig?
 

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Ich habe nun Windows und alle Daten auf der 1000GB SSD und seit dem ist das Problem nicht mehr aufgetaucht.
Mir fällt auch auf, dass pubg deutlich schneller lädt.

Sollte das Problem in den nächsten Tagen nicht mehr auftreten geht die Kingston SSD zurück
 

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Kurzes Update

SSD zurückgeschickt. Kingston kontaktiert, da wohl einigie hier das selbe Problem hatten - jedoch kein Interesse darauf einzugehen.

Rechner läuft seit daher wieder mit uv/oc flüsterleise und ohne Freeze/Absturz.
 

aNi_11

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
336
Top