PC ist "langsam"

Ragdexon

Ensign
Registriert
Nov. 2018
Beiträge
149
Moin,

mein PC ist langsam geworden und ich habe es erst die Tage gemerkt. Specs sind unten.

Ich glaube es liegt am Arbeitsspeicher, der auch in idle auf circa 30% usage ist. Das meiste macht davon dann immer Microsofts Antivirus (Antimalware Service Executable) aus.
Bild_2022-05-17_201711432.png

(Ich weiß mein Opera GX frisst viel, aber ich habe alles immer mit Browser aus getestet)

Das Problem ist, es ist fast immer so hoch, aber warum? Mein Kumpel hat da nur um die ~230 MB.

Hab ich mir vielleicht Malware eingefangen? Aber ich habe sowohl mit MS Defender als auch Malwarebytes gescannt und nichts gefunden.
Mein PC ist dadurch wahrscheinlich so langsam. Zum Beispiel wenn man mit der Maus über Apps geht, kommt das "Highlighting" sehr verzögert. Video ist beigefügt.

Das war bei mir vor so 2 Wochen noch nicht so. Und das macht sich halt echt stark bemerkbar, fast überall sogar im Browser ist alles deutlich langsamer geworden.

Ich bitte um Hilfe :D

Hier meine Specs:

Betriebssystem - Win10, 64 Bit
Grafikkarte - GTX 1080Ti
Mainboard - ASUS Z Prime Z370 A
CPU - Intel I7 8700k
Lüfter - 7 Stück Corsair + 2 für CPU
Arbeitsspeicher - 16GB G.Skill
SSDs - Samsung Evo 970 und eine etwas Ältere auch Samsung
Gehäuse - Razer NZXT H440

Wie gesagt es lief alles null Problemo, auch als ich noch deutlich mehr apps und games installiert hatte.
Habe vieles gelöscht um zu sehen, obs besser ist, aber leider nicht.

P.S.: Sorry an alle, ich habe aus Versehen auf senden geklickt mitten am Schreiben und ihr habt schon alle geantwortet :D
 

Anhänge

  • Desktop 2022.05.17 - 20.11.45.02.DVR (online-video-cutter.com).mp4
    3,5 MB
Zuletzt bearbeitet:
Bei nur 30% Auslastung wird es nicht am RAM liegen.
Was hast du denn sonst für Hardware? Und welches OS?

Ach ja, das Foto fehlt :)
 
Arbeitsspeicher ist da um genutzt zu werden. Du hast sicher ein anderes Problem, wenn überhaupt.

Mache erstmal vollständige Hardwareangaben und dann die Nachweise/Tests wo es langsam ist posten.
 
Ragdexon schrieb:
Ich glaube es liegt am Arbeitsspeicher, der auch in idle auf circa 30% usage ist. Das meiste macht davon dann immer Microsofts Antivirus aus (Foto beigefügt
Also sind ca. 70% frei. Daran wirds nicht liegen
Ergänzung ()

Ragdexon schrieb:
Das meiste macht davon dann immer Microsofts Antivirus (Antimalware Service Executable) aus.
Der Wert geht von alleine wieder runter nach einer gewissen Zeit.
Ragdexon schrieb:
Das Problem ist, es ist fast immer so hoch, aber warum? Mein Kumpel hat da nur um die ~230 MB.
Dein Kumpel hat 230MB bei welcher Programm/Dienst.
Ragdexon schrieb:
Mein PC ist dadurch wahrscheinlich so langsam.
25°C sind für einige wahrscheinlich zu warm. Kannst du das speziffischer belegen?
Ragdexon schrieb:
Zum Beispiel wenn man mit der Maus über Apps geht, kommt das "Highlighting" sehr verzögert. Video ist beigefügt.
Ich habe ein laggenden Desktop erwartet und wurde von einer wildern flüssigen Mausorgie überrascht^^
Ragdexon schrieb:
Das war bei mir vor so 2 Wochen noch nicht so. Und das macht sich halt echt stark bemerkbar, fast überall sogar im Browser ist alles deutlich langsamer geworden.
was hat sich seit dem verändert?
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Ragdexon
NameHere schrieb:
Dein Kumpel 230MB bei welcher Programm/Dienst.
Bei Antimalware Service Executable. Da hab ich ja mehr als das doppelte als er und das muss sicherlich einen Grund haben (?)
NameHere schrieb:
25°C sind für einige wahrscheinlich zu warm. Kannst du das speziffischer belegen?
Das hab ich nicht ganz verstanden :D was meinst du? Ich meinte, dass mein PC langsamer reagiert und so.
NameHere schrieb:
Ich habe ein laggenden Desktop erwartet und wurde von einer wildern flüssigen Mausorgie überrascht^^

was hat sich seit dem verändert?
:D Also verglichen mit dem was ich vorher hatte, ist das auch jetzt ziemlich laggy. Von 0 lags auf ein paar lags immer zwischen durch, das ist echt bemerkbar.

Es hat sich nichts verändert, ganz normale Änderungen wie neue Dateien und Spiele. Meine Vermutung - wenn es nicht am Arbeitsspeicher liegt, vielleicht liegt es daran, dass ich für MW2019 mal Probleme, nämlich Crashes, hatte und immer mal in msconfig reingegangen bin, um ein paar Apps zu deaktivieren, damit ich mit jedem Neustart MW2019 wieder austeste und gucke ob es immer noch crashed, sodass ich die Ursache für die Crashes finde. Und dabei habe ich halt immer auch Services wie Nvidia aus gemacht uns so, dann musste Nvidia neu installiert werden laut Programm beim nächsten Start. Obwohl ich das ja schon ahtte nur deaktiviert und reaktiviert hatte. Hat sich das jetzt "gestackt" und mehrfach installiert und lastet mein PC jetzt völlig aus oder so vielleicht?
 
Ok, du hast die Infos nachgereicht und bist zu früh auf "Senden" gekommen. So weit, so gut.
Aber es ist nicht im Lesefluß und man scrollt eher nicht zurück und bekommt auch keine Meldung dass was Neues im Thread ist.

Es wäre besser gewesen es nicht zu editieren.

In der msconfig zu spielen ist ganz oft keine gute Idee!
 
Zuletzt bearbeitet: (tippfehler, keine Änderung am Inhalt)
do not touch msconfig!

Edit:
Die wichtigste Info wie immer ganz zum Schluss XD
 
Am interessantesten finde ich, das du abstürze bei Call of Duty Modern Warfare 2019 hast.
 
Ragdexon schrieb:
immer mal in msconfig
Dort sieht es hoffentlich noch so aus (Bild) bei den Erweiterten Startoptionen
und du hast da keine Häkchen gesetzt bzw was eingetragen.

o.PNG

Ergänzung ()

Wenn du Abstürze hast und kannst die nicht wirklich zuordnen,
dann mach erst mal einen Memtest86,
sodass man je nachdem den RAM mal ausschließen kann.
Dann aber genau hiermit:
"MemTest86 Free 9.4 Build 1000"
Nicht mit Memtest86+ (plus)
oder der unzuverläßigen Windows Speicherdiagnose.
 
  • Gefällt mir
Reaktionen: Ragdexon
Nickel schrieb:
Dort sieht es hoffentlich noch so aus (Bild) bei den Erweiterten Startoptionen
und du hast da keine Häkchen gesetzt bzw was eingetragen.

Anhang anzeigen 1219154
Ergänzung ()

Wenn du Abstürze hast und kannst die nicht wirklich zuordnen,
dann mach erst mal einen Memtest86,
sodass man je nachdem den RAM mal ausschließen kann.
Dann aber genau hiermit:
"MemTest86 Free 9.4 Build 1000"
Nicht mit Memtest86+ (plus)
oder der unzuverläßigen Windows Speicherdiagnose.

Ne alles in Ordnung, habe nachgeguckt und da ist alles wie bei dir im Foto.

Aber dennoch, woran liegts dann? Irgendwelche Ideen? Oder hilft da nur Windows neuinstallieren?
 
Meine Ergänzung gelesen, aus dem Beitrag wo du nun zitiert hast?

Ragdexon schrieb:
Oder hilft da nur Windows neuinstallieren?
Gehört auch mit zur Fehlersuche, weil man somit je nachdem dann Software Problem ausschließen kann.
 
Zuletzt bearbeitet:
Zurück
Oben