PC startet nicht mehr

Daniel_SGE

Ensign
Dabei seit
Juli 2006
Beiträge
171
Hallo,

habe folgendes Problem.

Habe meinen alten PC nach ca. einem Jahr mal wieder anschalten wollen. Seit dem letzten Mal ist allerdings eine neue Grafikkarte HD 6670 hinzugekommen.

Sonst habe ich ein Abit IP-35 Mainboard + Intel CPU.


Leider tut sich überhaupt nichts. Das soll heißen, nichtmal irgendwelche Lüfter oder ähnliches gehen an. Einzig allein ein Lämpchen auf dem Mainboard verrät, dass es wohl irgendwie Strom bekommt.
Im Anschluss habe ich dann gleich mal das Netzteil (bequiet! 400W) ausgebaut und in einem anderen PC getestet. Das sollte also nicht die Fehlerursache sein.

Weiter habe ich noch versucht den PC nur mit CPU + RAM angeschlossen zu starten. Leider auch ohne Erfolg.

Meiner Meinung nach gibt es jetzt noch 2 Möglichkeiten:

1. Powerbutton defekt (habe aber schon versucht mit einem Schraubenzieher die entsprechenden PINs zu überbrücken; wohl eher unwahrscheinlich)
2. Mainboard defekt

Was anderes fällt mir nicht ein, da zumindestens ja irgendwie die Lüfter anlaufen sollten.

Habt ihr noch irgendwelche Ideen? Das Mainboard auf Fehler zu checken wäre wegen dem enormen Aufwand jetzt so das letzte, was ich machen wollen würde.

Ich hoffe ihr kommt noch mit Möglichkeit 3 :)

Vielen Dank im Voraus!
 

bu1137

Captain
Dabei seit
Apr. 2010
Beiträge
3.249
Als ob eine leere Batterie so eine Auswirkung hätte...

Ich würde trotz allem mal wenn möglich ein anderes Netzteil an diesem PC probieren. Kann auch sein dass dein anderer PC mit dem BeQuiet noch startet, aber dieser nicht mehr.
 
Top