Problem mit "MSI Afterburner"

AdrianoNo1

Lt. Commander
Dabei seit
Okt. 2008
Beiträge
1.926
Hey Leute,
Heute habe ich meine MSI 5770 Hawk bekommen und natürlich gleich eingebaut.
Sie funktioniert auch einwandfrei, aber "MSI Afterburner" will sich nicht öffnen lassen.

Beim Öffnen des Programmes steht dann immer:

"Some of MSI Afterburner components are expired, missing or corrupted!"

MSI Afterburner.png

Eine erneute De- / Neuinstallation hat leider auch keine Besserung gebracht :freak:

Vielleicht hatte ja jemand das selbe Problem und kann mir einen Tipp geben.

Danke im Vorraus.


MfG
 

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
16.297
Du musst dir die neuste Version runterladen- das haben sie beim Afterburner echt beschissen gemacht- da läuft jede Version bis zu einem bestimmten Datum-danach ist sense!
Mich nervt das auch!
 
Zuletzt bearbeitet:

Timesless

Rear Admiral
Dabei seit
Feb. 2007
Beiträge
5.346
Deinstallieren, Neustart, Installieren...so hat es bei meiner XFX GTX 260 funktioniert.
 

DaZpoon

Commander
Dabei seit
Dez. 2009
Beiträge
2.189
welchen Catalyst hast du drauf?
 

AdrianoNo1

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
1.926
Deinstallieren, Neustart, Installieren...so hat es bei meiner XFX GTX 260 funktioniert.
Hat ja bei mir leider nix gebracht, habe es erst ohne Neustart probiert und dann mit Neutstart.

Du musst dir die neuste Version runterladen- das haben sie beim Afterburner echt beschissen gemacht- da läut jede Version bis zu einem bestimmten Datum-danach ist sense!
Hmm...klingt ja wirklich beschissen, werde mir gleich mal die neuste Version runterladen und dann berichten :)

Danke schonmal für eure Tipps.


MfG

€dit: Die neuste Version geht. Danke dir :)
 
Zuletzt bearbeitet:

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
16.297
und wer keine Internetanbindung an dem PC hat muss einfach nur das Datum zurücksetzen- habe ich auch gemacht bis ich wusste was Fakt ist!!
 

Inecro-manI

Banned
Dabei seit
Feb. 2010
Beiträge
3.915
also bei mir geht sie nicht , oder gibts was neueres als die 2.2 beta2? k hab grad noch ne beta 3 gefunden, bin shcon mal gespannt

puhh wunderbar :) die 3er klappt :)
 
Zuletzt bearbeitet:
Top