problem mit sapphire trixx ulps

summer46

Lt. Commander
Dabei seit
Feb. 2012
Beiträge
1.043
ich habe ein kleines problem.
hab schon gegoogelt und keine lösung gefunden.

ich musste gestern mein windows neu aufsetzen und seitdem kann ich meine grafikkarte nicht mehr bei sapphire trixx übertakten.

es kommt die fehlmeldung :



ich habe schon im register ulps enable auf 0 gesetzt u.s.w aber es tut sich nichts

davor gings auch auf anhieb

ich bitte um hilfe danke
 

Shooot3r

Banned
Dabei seit
Sep. 2011
Beiträge
198
habe dasselbe problem mit trixx, und beim afterburner kann ich keine einstellugnen übernehmen, da gehen die balken wieder zurück. habe über den amd treiber übertaktet, allerdings geht es da nur bis 1125mhz gpu takt.
 

summer46

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
1.043
habe dasselbe problem mit trixx, und beim afterburner kann ich keine einstellugnen übernehmen, da gehen die balken wieder zurück. habe über den amd treiber übertaktet, allerdings geht es da nur bis 1125mhz gpu takt.
bei mir gings vorher ohne probleme und ich hatte da nichts eingestellt einfach die karte rein treiber installiert und los gings und jetzt geht nichts mehr und das nervt total
 

Shooot3r

Banned
Dabei seit
Sep. 2011
Beiträge
198
hast du mit den settings in trixx mal was versucht? da kann man auch upls was einstellen
 

TingelTommy

Newbie
Dabei seit
Apr. 2009
Beiträge
1
Ganz einfach. Lad dir diese Datei runter, ist eine Archiv mit zwei DLL's welche in dem aktuellen 12.2 Catalyst wohl fehlen.

Die atipdl64.dll nach \Windows\System32\
Die atipdlxx.dll nach \Windows\SysWOW64\

Danach noch einmal neustarten und dann kannst du wieder dein bevorzugtes overclocking tool benutzen :D. Funzt auf jeden Fall mir Trixx und Afterburner.

Übrigens: Du kannst dir die 2 DLL's auch aus dem alten Treiberpaket selber raussuchen falls du der Quelle nicht vertraust ;) :evillol:
 

Kha'ak

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
347
Es wird gemunkelt, dass AMD somit verhindern möchte, durch Free-OC Tools die 78/79xxer ZU stark übertakten zu können. Sie könnten somit zu lange genug Leistung bieten......
Nicht nur bei den 12.2er auch bei den Leaks vom 28. Feb und 5.März fehlt diese Datei, kann kein ATI Tray Tools dadurch starten.

Hier ein Vergleich der geleakten Treiber. [die scheinen NUR AMD Treiber zu testen].
 

summer46

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
1.043
Ganz einfach. Lad dir diese Datei runter, ist eine Archiv mit zwei DLL's welche in dem aktuellen 12.2 Catalyst wohl fehlen.

Die atipdl64.dll nach \Windows\System32\
Die atipdlxx.dll nach \Windows\SysWOW64\

Danach noch einmal neustarten und dann kannst du wieder dein bevorzugtes overclocking tool benutzen :D. Funzt auf jeden Fall mir Trixx und Afterburner.

Übrigens: Du kannst dir die 2 DLL's auch aus dem alten Treiberpaket selber raussuchen falls du der Quelle nicht vertraust ;) :evillol:
perfekt

ich hatte vor der 7950 die 6970 und den alten treiber noch und wahrscheinlich hatte er das da übernommen.

aber hat aufjedenfall hats super geklappt danke
 

der_david

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.107
kann mir jemand die atipdl64.dll mal zukommen lassen? finde die irgendwo nirgends :/
Ergänzung ()

wo bekomme ich atipdl64.dll her? über google gibts nur so n repair-tool ~_~
 
Zuletzt bearbeitet:

ibm9001

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
423
kann mir jemand die atipdl64.dll mal zukommen lassen? finde die irgendwo nirgends :/

Ergänzung vom 08.04.2012 05:05 Uhr: wo bekomme ich atipdl64.dll her? über google gibts nur so n repair-tool ~_~
In Post #10 steht die Lösung:

Übrigens: Du kannst dir die 2 DLL's auch aus dem alten Treiberpaket selber raussuchen falls du der Quelle nicht vertraust
Da heisst, alten Treiber installieren (z.B. Catalyst 12.1), Dateien raus kopieren, dann
neuen Treiber installieren und die besagten Dateien wieder in die entsprechenden
Verzeichnisse rein kopieren.



ibm9001
_______________
Daddelmaschine: i5 2500K/4GHz/EKL Brocken & NOCTUA NF-F12 // Fatal1ty P67 Performance // 16GB (Corsair Vengeance LP,DDR3-1600) // Sapphire 6950@1536_Shader@880MHz@1.175V // DELL P2210 // SB Audigy 2 // Samsung 470 64GB SSD
_______________
Internet-Kiste: AMD Athlon II X3 435 @ 4Core @1.1875V + SCYTHE Big Shuriken // ASROCK A785GMH/128M // 12 GByte Ram // Sapphire HD 6670 low Profile // Dell UltraSharp 2007FP // Samsung 470 64GB SSD
 

der_david

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.107
ccc lässt sich leider nicht mehr vollständig deinstallieren und erst recht lassen sich keine älteren versionen (in denen diese ominösen dateien noch enthalten sind) drüber installieren. das ist doch echt zum kotzen..
 

Kha'ak

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
347
Downloadlink für atipdl64.dll und atipdlxx.dll aus dem Link von Post #10 im Anhang.
 

Anhänge

Kha'ak

Lt. Junior Grade
Dabei seit
Juni 2007
Beiträge
347

InspecTequila

Lieutenant
Dabei seit
Nov. 2008
Beiträge
643
Kann mir mal einer sagen warum nach nem Neustart Trixx alles abspeichert außer die GPU Voltage?

Hab sie auf 1.16 eingestellt aber nach dem neustart ist sie wieder auf Standartwert.
 
C

Cpt.Sun&Fun

Gast
Die Schieberegler springt nach einer Windowsneuinstallation auch bei mir wieder auf Standard zurück. Habe die beiden .dll kopiert, waren aber schon welche vorhanden, hatten aber eine andere Größe. Catalyst 12.6.



EDIT: Mit MSI Afterburner scheint es ja ähnliche Probleme zu gegeben, habe der läuft (vorerst)
 
Zuletzt bearbeitet:
Top