Problematik nachfüllen

Ghob12

Lt. Junior Grade
Dabei seit
Dez. 2007
Beiträge
290
Moin,

ich habe nun seit fast zwei Monaten eine Wasserkühlung für meine Hardware, siehe Signatur.
Das ganze betreibe ich mit einem Phobya G-Changer 360 V.2 und einem Phobya G-Changer 240 V.2 .
Diese habe ich anfangs Durchgespült mit Wasser und Spülmittel, leider ist mir im Verlauf aufgefallen das ich
kleine Partikel im System habe. Sieht nach kleinen Metall spähnen aus.

Sollte ich das ganze nochmal mit destilliertem Wasser durchspülen ?

Jetzt zu meiner Hauptproblematik , die AGB ist nach ein paar Tagen immer wieder nur auf minimum vom Füllstand.
Ich muss immer wieder nachfüllen. Ich habe bereits nach Lecks gesucht aber keine finden können.
Bisher habe ich ca 1,2 L eingefüllt, wie viel ist da Überhaupt notwendig ?


Die Temperaturen sind völlig in Ordnung die CPU geht unter last nie höher als 50 C° , die GPU bleibt auch bei 40-48 unter Last.

Bin Dankbar für Tipps.

Mit freundlichen Grüßen
 

MrMorgan

Vice Admiral
Dabei seit
Okt. 2006
Beiträge
6.788
also bin ja jetzt auch noch nicht der Wakü Checker aber wenn du wirlich kleine Metallspähne im Kreislauf hast, solltest du das ganze wirklich nochmal durchspülen. Glaub nicht das sowas auf Dauer gut für die Pumpe ist.
 

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
Ist der AGB oben offen? Es klingt so, als würde kontinuierlich Wasser verdampfen. Der Kreislauf sollte überall dicht sein, sodass man nur alle paar Monate mal ein bisschen was nachkippen muss.


Abhängig von der Menge der Partikel im Wasser würde ich das System eventuell noch mal spülen. Schwimmt da viel rum, dann mach das jetzt, bevor es sich in den Kühlern oder im Radiator festsetzt. Ist es wenig, dann lass es wie es ist.
Aber hey, da du ohnehin Probleme mit dem Wasserverlust hast, lohnt sich der Ausbau, spülen und neu zusammenbauen schon.
 

Ghob12

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
290
Also der AGB hat Kondensat am Glas. Die Verschluss schrauben habe ich meiner Meinung nach fest genug angezogen. Diese haben ja auch Gummidichtungen sodaß ich diese nicht noch fester anziehen möchte um diese nicht zu beschädigen.

Was die Partikel betrifft, ich habe schon den Eindruck das diese zu viel sind. Ich werde mir dann mal Destilliertes Wasser aus dem Baumarkt besorgen und das ganze Spülen.

Aber wie viel braucht die WakÜ denn ca an Volumen ? Mir erscheinen 1,2 Liter noch zu wenig aufgrund der Nachfüll Problematik
d5d55afe7314288ab78ba3539f3f4bdf.jpg
 

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
> Aber wie viel braucht die WakÜ denn ca an Volumen ?
Wenn du damit die Nachfüllmenge pro Zeitdauer meinst, dann sind, denke ich, ca. ein Viertelliter alle 3-6 Monate ok. Das Wasser sollte normalerweise ja nur durch Diffusion durch die Schlauchwände verschwinden. Bei dir muss es zusätzlich noch durch andere Ursachen aus dem Kreislauf verschwinden.

Falls du die Gesamtmenge an Wasser im System meinst, dann sind 1,2 Liter völlig normal.
 

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
23.573
Was? Ein Viertelliter aller paar Monate? Wenn ich alle 6 Monate (oder auch noch länger) meine Wakü mal angucke kommen da vielleicht 100ml rein. Wenn es hochkommt.

Klar kann man Verluste nicht vermeiden. Überall läuft mal was raus oder diffundiert weg. Aber im Großen und Ganzen sollte das Ding dicht sein. Wer alle paar Tage was nachfüllen muss, der hat definitiv ein Problem.

Generell. Alle Schrauben fest anziehen. Handfest ist eine Definition die man drehen und wenden kann. Mach es fester. Gummidichtungen kosten nicht die Welt und sollten sowieso gewechselt werden wenn man die ein paar mal auf und zu geschraubt hat.
 

GamingArtsXo

Captain
Dabei seit
Jan. 2013
Beiträge
3.871
Hast du deinen Kreislauf überhaupt von Anfang an entlüftet? Wenn da so viel Wasser weg geht, aber nirgendwo ein Leck ist, könnte es sein das in den Radis noch einiges an Luft ist, die jetzt raus will. Allerdings hast du die Wakü ja auch schon 2 Monate, da sollte das eigentlich nicht mehr der Fall sein...
 

Ghob12

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
290
Erst einmal danke für die vielen Antworten. Was die Entlüftung angeht, ich habe beim zusammbau 2-3 stunden damit verbracht zu entlüften. Habe dann noch manchmal ein gluckern vernommen. die radis sind auch 36mm breit ich vermute einfach mal das ich nicht gut genug entlüftet habe. Nächste woche werde ich das system nochmal durchspülen und mich dann nochmal melden.
 

Twig

Lt. Junior Grade
Dabei seit
März 2011
Beiträge
351
Mal ne ganz andere Frage ;) Um welches Gehäuse handelt es sich bei deinen Bildern
Ghob12 bin recht erstaunt da es recht Kompakt ist aber 2 so Große Radiatoren aufnehmen kann. lg
 
B

black90

Gast
Bei meiner externen habe ich noch nie nachgefüllt und das seit knapp 2 Jahren.
Der Stand ist immer noch der Gleiche wie vorher auch. Aber da gehen auch gut 4 Liter rein ^^

Was hast für Schläuche? Eventuell sind die nicht wirklich Wasser dicht? :o
 

Ghob12

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
290
Also das Gehäuse ist ein Corsair Carbide Air 540. Die Lüfter sind aussen , hatte mich bei der Größe etwas Verschätzt bzgl der Radiatoren.
Das ganze sieht dadurch nicht ganz Optimal aus. ^^´

Wenn du 4 Liter brauchst dann hätte ich mal gewusst welche Radiatoren du verwendest. Denn meine sind ja 60mm Dick...
Folgenden Schlauch habe ich in verwendung :Schlauch PVC 10/8mm (5/16"ID) kleiner Biegeradius Clear
 
Top