Probleme mit Fritzbox FON 7170 hinter Kabelmodem

marco1

Newbie
Dabei seit
Aug. 2013
Beiträge
1
Hallo,

ich habe folgendes Problem mit der Verwendung einer Fritzbox Fon 7170 hinter einem Thomson Kabelmodem.
Und zwar würde die Fritzbox so eingerichtet das sie den Internet Zugang von Kabelmodem über LAN 1 bereitstellt.
Soweit funktioniert das ganze auch, nur gibt es ein Problem mit DHCP.

Sobald man sich mit einem Client über Lan mit der Fritzbox verbindet, erhält die Netzwerkkarte des PC´s die öffentliche WAN IP
vom Thomson Modem. Sobald man aber versucht über WLAN sich zu verbinden bekommt der PC eine APIPA Adresse (169.254.xxx.xxx), was darauf hindeutet das in der Fritzbox 7170 kein DHCP-Server läuft.
Leider gibt es unter den Einstellung der Fritzbox nicht die Möglichkeit den DHCP-Server zu aktivieren. Expertenansicht ist in der Fritzbox auch schon aktiviert.

Wie ich bereits aus mehreren Foreneinträgen erfahren könnte sollte die DHCP-Einstellung bei der Firtzbox unter dem Punkt:
Heimnetzwerk --> Netzwerk --> Netzwerkeinstellungen --> IP-Adressen --> DHCP-Server aktivieren

Nun weiß ich nicht wie ich das Problem lösen soll ohne einen DHCP-Server in der Fritzbox.

Ich bedanke mich schon mal im voraus für eure Unterstützung.
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.020
Da wurde wohl der DHCP-Server durch eine falsche LAN1-Einstellung abgeschaltet. Der Router arbeitet anscheinend gar nicht als Router sondern als AP.

Hast du bei der LAN1-Konfig die Option "Vorhandene Internetverbindung mitbenutzen (IP-Client-Modus)" eingestellt?
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
18.537
Hangel dich durch den Assistenten, siehe Beispiel hier: http://service.avm.de/support/de/SKB/FRITZ-Box-7270/16:FRITZ-Box-fuer-Betrieb-am-Kabelanschluss-einrichten

Bei LAN 1 gibt es zwei Möglichkeiten, wie t-6 schon andeutet. Wenn du es ohne Assistent machen möchtest, probiere dort. Aus dem Kopf weiß ich es nicht genau. Ich meine "IP-Client" schaltet DHCP in der Fritzbox aus, da sie einen Hauptrouter mit DHCP erwartet. Nun sieht sie deine Kabelbox und erhält dort direkte IPs. Du mussst die Fritzbox auf (NAT-Router) stellen und dann "Zugangsdaten werden nicht benötigt". Die Daten sind ja in der Kabelbox.
http://imageshack.us/f/155/fritzboxt.png/

PS: Die Fritzbox erhält so via DHCP an ihrem "WAN-Port" (der WAN-Port liegt in diesem Modus auf einem LAN-Port) das Internet der Kabelbox und fungiert als vollständiger (NAT-)Router. Die IPs der Kabelbox werden nicht durchgereicht.

PPS: Da steht es direkt bei AMV. http://service.avm.de/support/de/SKB/FRITZ-Box-7170/16:FRITZ-Box-fuer-Betrieb-am-Kabelanschluss-einrichten
 
Zuletzt bearbeitet:
Top