Probleme mit Temperatur

Nefarius

Cadet 3rd Year
Dabei seit
Nov. 2012
Beiträge
54
#1
Guten Tag Computerbase,

ich habe mir vor gut 2 Wochen meinen PC fast komplett aufgerüstet und mir einen Intel i7 8700 gekauft, gekühlt wird das ganze mit einer Corsair H115i 240mm. Seit kurzem merke ich das beim Spielen ab und an der Ton kratzt und ein mal war es so schlimm das selbst im normalen Gebrauch der Ton gekratzt und es so Lackspikes gegeben hat wenn ich Chrome geöffnet habe bzw. eine Website geöffnet habe. Nach 2-3 Std. ging der Rechner mit einem Bluescreen aus.
Das ist aber nicht mehr vorgekommen seit dem und auch nie beim Spielen.

Ich habe mal die Temperaturen kontrolliert und beim längeren Spielen kommt die auf höchstens 72-73°C und im normalen Gebrauch auf Ca. 54°C. Die Grafikkarte bleibt eigentlich immer bei 83°C stehen.
Das eigenartige ist das bei der Corsair Utility Engine immer irgendwas mit 33-35°C steht........


Jetzt meine Frage ist da irgendwas defekt oder funktioniert nicht richtig, da ich noch Gewährleistung habe würde ich diese Gerne noch nutzen bevor es ernsthafte Schäden gibt und es richtig teuer wird.


Danke für jede Hilfe!
 

Nefarius

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
54
#3
Die Lüfter sind auf 500 u/m die Pumpe auf 1050 u/m
 

Dragon AMD

Cadet 3rd Year
Dabei seit
März 2018
Beiträge
54
#4
Dann stell die pumpe testweise mal schneller und die lüfter auch etwas.

Der restliche airflow sieht wie aus?
 

Nefarius

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
54
#5
Die Wasserkühlung ist als Lufteinzug vorne angebracht und ein Gehäuselüfter ist hinten angebracht um die Warme luft aus dem Gehäuse zu ziehen.
 

Dragon AMD

Cadet 3rd Year
Dabei seit
März 2018
Beiträge
54
#6
Wenn es möglich ist die aio oben montieren und vorne zwei oder drei Lüfter.

So wie du es momentan hast bekommt zwar die aio kühle luft von außen aber heizt den Innenraum auf.

Also wird Mainboard,cpu und gpu aufgeheizt.
 

Nefarius

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
54
#8
Leider geht aus Platzgründen nur die Montage an der Vorderseite. Hab ein Case von Phanteks.
Geregelt wird das Ganze über die Corsair Utility Engine und alles ist auf Quiet Modus gestellt.
 

pupsi11

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
11.128
#9
Zuletzt bearbeitet:

raekaos

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.401
#12
34,7°C bei 'ner AiO, wäre schon sehr niedrig, insbesondere wenn die CPU bei 72°C liegt. Die CPU Temperatur passt zum Test bei CB (52K CPU-Raum bei 600rpm, wenn man ca. 20°C Raumtemperatur annimmt).

Bei solchen Fragen macht es immer Sinn das Gehäuse zu nennen, dann kann man dir ggf. auch Lösungsmöglichkeiten anbieten. So wird es schwierig.

Im CB-Test konnte die AiO enorm von anderen Lüftern profitieren, Noctua NF-A14 (oder als Chromax.black.swap auch in schwarz) auf 50% PWM sollten da ordentlich was raus holen.
 

Nefarius

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
54
#13
34,7°C bei 'ner AiO, wäre schon sehr niedrig, insbesondere wenn die CPU bei 72°C liegt. Die CPU Temperatur passt zum Test bei CB (52K CPU-Raum bei 600rpm, wenn man ca. 20°C Raumtemperatur annimmt).

Bei solchen Fragen macht es immer Sinn das Gehäuse zu nennen, dann kann man dir ggf. auch Lösungsmöglichkeiten anbieten. So wird es schwierig.

Im CB-Test konnte die AiO enorm von anderen Lüftern profitieren, Noctua NF-A14 (oder als Chromax.black.swap auch in schwarz) auf 50% PWM sollten da ordentlich was raus holen.
Das ist mein Gehäuse http://www.phanteks.com/Eclipse-P400-TemperedGlass.html
Ich gehe auch davon aus das die Temperatur die Wassertemp. ist.
Also wenn ich das richtig verstanden habe, andere Lüfter bessere Temperaturen?

Ich hatte an die hier gedacht: https://www.amazon.de/dp/B075VGN4M1/ref=psdc_430200031_t1_B01LA0R2X6
 

pupsi11

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
11.128
#14
hast den die corsair link runter geladen?


bevor zu andre lüfter kaufst:

-was ist dir wichtig? leise?
-wieso lässt du deine lüfter ni schneller laufen?
-wieso lässt du die pumpe ni schneller laufen?
-neue lüfter und langsam drehen da sonst zu laut - kannst ni irgendwelche kaufen - sondern welche mit sehr hohem luftdurchsatz.
was https://geizhals.de/?cmp=818044&cmp=550568&cmp=1490371&cmp=820099 denn je langsamer die drehen um so weniger luft schaufeln die raus.
 
Dabei seit
Mai 2009
Beiträge
842
#15
Welche Corsair hast du denn nun? Ich finde keine H115i RGB welche "nur" einen 240mm Radiator hat. Meinst du diese?

https://www.caseking.de/corsair-cooling-hydro-series-h115i-pro-komplett-wasserkuehlung-wase-354.html

Wäre nämlich eine mit einem 280mm Radiator und deine Lüfter die du ausgesucht hast sind nur 120er. Ich würde die Pumpe auch mal auf Balanced laufen lassen, habe ebenfalls die Corsair auf einem 4790k laufen und bin recht zufrieden mit den Temperaturen. Nachteil bei deinem Gehäuse ist natürlich auch, dass es vorne doch recht geschlossen ist.
 

GameboysLP

Cadet 3rd Year
Dabei seit
Okt. 2017
Beiträge
42
#16
Wenn du das auf den Silent Modus stellst, wird die CPU nur so gekühlt, dass es noch gerade so geht. Würde das aber niemals beim Zocken einschalten! Habe es bei meiner Kühlung immer so eingestellt, dass sie so früh wie möglich kühlt! Meine CPU wir beim Zocken nicht wärmer als 45 grad und wenn ich irgend etwas rendere, und die CPU auf längerem mit volllast arbeitet, war da die Temp bei max. 72 Grad. Meine Kühlung hört man aber so gut wie nie! Hattest du jetzt mal die Kühlung höher gestellt? Wurde es dann wieder so warm? Oder vielleicht ist ja auch die Wärmeleitpaste, die erneurt werden muss.
 
Top