Ryezen 3600 hat keine Lust runterzutakten

S

SaschaBerlij

Gast
Hallo ihr Lieben, :-)

ich habe beim o.g. Prozessor ein bisschen mit den Taktraten "gespielt"; einfach auch nur um zu sehen was möglich ist (ggf. wo man evlt. etwas Energie einsparen könnte). Mein Wunschwert selber sollte im Maximalum bei 4Ghz liegen.

Hier habe ich im UEFI den VCore auf 40x100 eingestellt; sowie den Dynamischen VCore (DVID) um 0,120V gesenkt. Die CPU pendelt sich im CPU-Z Bench bei knapp 55Grad (maximal ein). In Prime erreicht diese knapp 85°Grad (was aber zu vernachlässigen sein sollte).

Cinebench20 gibt mir einen Wert von 3514 als Punkteangabe. Jene müsste soweit dem "Durchschnitt"(?) entsprechen (zumindest wenn ich mir die Vergleichswerte hier auf CB anschaue). Soweit alles im "grünen Bereich".

Mein Problem ist aber, das sich die CPU im IDLE nicht mehr runtertaktet. Dies finde ich erstmal nicht tragisch (die CPU pendelt bei 38Grad laut HWiNfo ein); würde aber das bisher gewohnte "runtertakten" gerne mitnehmen; falls möglich.

Anmerkung:
Nehme ich die gesetzten Werte im UEFI raus (und belasse sie auf Auto) so funktioniert das auch mit dem Runtertakten. Verändere ich hier etwas (VCore; DVID); wird kein Runtertakten mehr ermöglicht.

Zum System:
Gigabyte B550 Aurorus Pro
16GB Ripjaws 3200
AMD CHipsatztreiber 2.07.14.327
Energiesparplan:
Ryzen Balanced (hier hatte ich bei Minimaler (CPU) Leistungsstand von 99% auf 5% gesetzt)
Cool´n Quite ist aktiv.

An der Stelle, weiß ich nicht ob ich vllt. eine Option übersehen habe oder ich vllt. ein falsches Verständnis davon habe; wie der Ryzen aggiert. Gerne würde ich das runtertakten mitnehmen; jedoch scheint > Minimaler Leistungsstand (CPU) keinen Einfluss zu haben.

Könntet ihr mir da vllt. ein bisschen Hilfestellung geben? :)
 
Kee777o schrieb:
Ryzen Balanced (hier hatte ich bei Minimaler (CPU) Leistungsstand von 99% auf 5% gesetzt)
setz das testweise mal auf 10% bzw 7,5%. evtl kommt diese "niedrige" last bei dir nicht vor und die cpu bleibt daher oben.
 
Wie beobachtest Du den CPU-Takt?
Im Taskmanager wirst Du die CPU nie runtergetaktet sehen.
Das wäre übrigens auch die Essenz aus den 100 anderen "mein Ryzen taktet immer volle Pulle"-Threads gewesen, wenn man die Sufu mal genutzt hätte^^
ryzen_taktcdjpc.jpg
 
  • Gefällt mir
Reaktionen: SaschaBerlij
Wenn Du die Taktraten manuell einstellst, wird dieser Wert auch immer angezeigt. Die reale Auslastung und der damit anliegende Takt pro Kern ist jedoch deutlich niedriger. Deshalb vebraucht die cpu bei wenig Last auch weniger und bleibt kühl.
HWInfo zeigt das bspw. auch an. Da gibt es einen Wert namens perfproClock oder so ähnlich. Dieser Wert zeigt die realen Taktraten pro Kern an, inkl. Idle etc.

Edit: und einen coolen Prozessor hast Du da in deiner sig ;)
 
  • Gefällt mir
Reaktionen: SaschaBerlij
Hey @DarkInterceptor für deine schnelle Rückmeldung :)

Beide Werte verändern bei mir leider nichts :( In HWInfo bzw. (im GB eigenen Tool Hardware Monitor); bleiben die Werte bei ca +-/- 3999MHz stehen. :(

Das aktuellste Bios habe ich natürlich schon installiert.

@Demon_666
Also ist das mehr oder weniger ein Anzeigefehler? Danke dir in jedem Fall für den Hinweis :) Werde ich mir mal gleich anschauen (und mich nochmals zurückmelden). :)
 

Anhänge

  • Keemo.png
    Keemo.png
    115,3 KB · Aufrufe: 265
Kee777o schrieb:
@Demon_666
Also ist das mehr oder weniger ein Anzeigefehler? Danke dir in jedem Fall für den Hinweis :) Werde ich mir mal gleich anschauen (und mich nochmals zurückmelden). :)
Kein Anzeigefehler: Das BIOS meldet Windows den voreingestellten Wert. Trotz dieser Einstellung takten die Kerne runter bzw. idlen etc. . Die in der CPU eingebauten Stromsparmechanismen funktionieren nämlich weiter.
Ansonsten würde die CPU ja auch konstant um die 65W verbraten, was sie nicht macht.
 
  • Gefällt mir
Reaktionen: SaschaBerlij
Ich meine auch das es ein Anzeigefehler ist. Wenn ich meinen 3700X auf Allcore 4,25 Ghz stelle taktet er laut Anzeige nicht runter. Da der Zuwachs aber minimalst war hab ich es wieder auf default gestellt. Lohnt sich einfach nicht :)
 
  • Gefällt mir
Reaktionen: SaschaBerlij
@HisN Die Forensuche wurde tatsächlich benutzt (ja ich weiß glaubt man niemanden mit so wenig Beiträgen wie meinerseits :D); hier wurde aber u.a. teilweise abgeraten das man das Ryzen Master Tool nutzen soll; da dies angeblich(?) die BIOS-Werte überschreibt?

Aus diesem Grund war ich daher auch sehr vorsichtig/unsicher - dies ünerhaupt zu installieren bzw. anzuwenden. Ich habe aber trotzdem mal deinen Rat befolgt (Danke dafür :)) und folgende Werte jetzt in einem kurzen Durchlauf innerhalb von 10Minuten erreicht.

Ist dort alles im Grünen Bereich oder müsste ich mir doch Sorgen machen? Die Werte klingen irgendwie alle zu gut um wahr zu sein? PrimeTest: SmallFTS.

Nach 10 Minuten ca. 67Grad (vorher bei ca. 85Grad)

@Demon_666 :Ahh okay, dann liegt hier ein Missverständnis meinerseits vor. :) Auch an dich ein großes Dankeschön die Aufklärung (sowie dem Hinweis zur Signatur > korrigiert) :)
 

Anhänge

  • Prime.png
    Prime.png
    165 KB · Aufrufe: 310
  • Gefällt mir
Reaktionen: Demon_666
Das überschreibt nur die Werte, wenn Du sie im Ryzen Master auch umstellst.
Von sich aus zeigt es nur die eingestellten Werte an.
 
  • Gefällt mir
Reaktionen: SaschaBerlij und thompson004
Wenn du den Multiplikator fest auf 40 stellst bleibt die Cpu halt stumpf bei 4,0 Ghz.
Das ist eher um z.b. OC oder untervolting zu testen bei festen Vcores.

Besser wäre das Oc über die Turbo-Stufen zu machen, oder den Multi einfach auf auto zu lassen und bei den default-Taktraten versuchen die Vcore mit offset zu senken oder die Cpu mit weniger Powerlimit zu betreiben wenns weniger warm werden soll oder weniger verbrauchen soll.
 
  • Gefällt mir
Reaktionen: SaschaBerlij
mal ne Logik frage, die cpu boostet idr doch auf ca 4 ghz in games, was willst du da manuell auf 4 ghz stellen?
 
  • Gefällt mir
Reaktionen: SaschaBerlij
Hey ihr Lieben :)

@Schalk666 im (empfohlenen) Ryzen Master, werden mir inzwischen glücklicherweise die niedrigeren Werte angezeigt. Warum da der Windows-Taskmanager so "spinnt"(?) weiß ich leider nicht. An der Stelle möchte ich mich ugern darüber beschweren: da die Tipps der Vorposter bei mir zum gewünschten Erfolg geführt haben. Hier hat es mich einfach nur sehr erwirrt - wieso im Taskmanager - immer auf "volle Pulle" anzeigt wird (ggf. auch im GB eigenen Tool); obwohl in echt die Taktraten niedriger sind. :)

Selber habe ich mich an diesem Tutorial orientiert (da dies mein 1. echtes Undervolting mit einem Ryzen ist) :

Über das von dir benannte im Zusammenhang mit "Besser wäre das Oc über die Turbo-Stufen zu machen"; kenn ich mich leider (noch) nicht aus (und dahingehend müsste ich nochmal recherchieren). Ich habe deinen Tipp keineswegs vergessen und mir diesen in jedem Fall nortiert. Danke auch dir für deine Hilfestellung ! :)

@Destyran
Bei mir lag der Boost (in Prime, Cinebench R20 und CPU-Z) irgendwie immer bei 3800MHz (teilweise auch darunter). Ab und zu sehr selten mal bei ca +/- 3900Mhz (trotz aktuellsten UEFI, kein OC (Default Settings); aktuellsten Chipsatzreiber mit Ryzen Balanced und recht humanen Temperaturen). Warum ich selber oftmals nie den Boost von mehr als 3800mhz erreicht habe, weiß ich nicht (und ist leider auch nicht für mich nachvollziehbar).

Auch möchte ich nicht ausschließen, das dies ggf. meinem eigenen Verschulden zur Grunde liegt. Es ist gut möglich das ein Anwendungsfehler/Missverständnis meinerseits hier vorlag (so das ich kaum höhere Boostwerte erreicht habe).

Zur Vorgeschichte:
Ich hatte davor - zumindest in Prime, teilweise über 85Grad (was zwar hoch; aber relativ normal(?) sein sollte für diese kleine 7mm CPU). Der Versuch mit den Undervolting war daher erstmals vorrangig um (für mich zu feststellen zu können); was ich ggf. an Temperaturen/Watt einsparen könnte; bzw. ein gewisses Mittelmaß zu finden wo ich selber sage "Die fixierten 4Ghz und der zugehörige CineBench Score reichen für das erste. Eine mögliche Einsparung an Watt/Energieabgabe hätte ich natürlich gerne mitgenommen.

Aktuell schaffe ich nach erneuten Testen mit Prime (Über eine Stunde, mit SmallFTS) etwa 67Grad bzw. CPUID. Zumindest pendelt sich die CPU drauf ein. HW-Monitor selbst; sagt als Max zum Vebrauch: 59,9 Watt aus - was ich aus meiner laihenahften Sicht zu dem "Ist-Zustand davor?" für einen guten Fortschritt (dank eurer Hilfe) halten würde. :)
 
Zuletzt bearbeitet von einem Moderator:
@Kee777o die cpu boostet nur bis 3.8 ghz weil die last von prime95 so hoch ist, dass die spannung auf 1.2v abfällt um innerhalb des powertargets von 88 watt zu bleiben. games reizen dieses powertarget allerdings nie aus da bist du meistensnnir bei 40 - 60 watt maximal. bei welcher spannung läuft deine cpu denn aktuell primestable bei prime95 bei nur 60 watt? das riecht für mich nämlich ziemlich faul.

edit: 85° in prime sind völlig normal

1. die cpu kann dauerhaft mit 85° laufen das kitzelt die nicht mal

2. spielst du den ganzen tag prime95 und hast deswegem angst dass 85° zu hoch sein könnte? ;)
 
  • Gefällt mir
Reaktionen: SaschaBerlij
@Destyran
Das Ryzen Master zeigt mir durchgängig 1,1 Volt an? :x
https://www.computerbase.de/forum/attachments/prime-png.955816/

Hier weiß ich leider nicht ob die Angabe falsch sein könnte? Das das für dich "faul riecht" macht mir natürlich ein bisschen Sorge (da evtl. was verstellt zu haben, was ggf. falsch ist?)

Das einzige was ich verändert habe war:
Core auf 40x100 und
Dynamischen VCore (DVID) um 0,120V gesenkt (keine Abstürze beim Booten, Cinebench und kein Ausfall der Kerne bei Prime).

PBO ist inaktiv
CoreBoost inaktiv
Cooln´ Quite ist aktiv

Zum 1. Punkt:
Ja da hast du natürlich Recht; auch ich halte die Temps absolut nicht für problematisch :)

Zu dem 2.Punkt:
Ich hoffe das wird nicht missverstanden. Prime sollte für mich einfach nur als absoluter Belastungstest ggf. möglicher Anhaltspunkt dienen (der natürlich im Alltagsgeschehen niemals an den normalen Verbrauch beim Spielen rankommt). Auch habe ich keine Angst darum, das die CPU mit 85Grad zu warm werden würde. Hier bin ich mir bewusst, das dies für diese kleine CPU absolut normal ist. :)

Der erweiterte Wunsch nach einer niedrigeren Temperatur (welche man ggf. durch das Untervolting erreichen könnte(?) ist u.a. auch in den derzeitig sehr warmen Tagen geschuldet; das ggf. man damit hoffentlich(?) auch die Verlustleistung mehr oder weniger annähernd senken kann (so das sich das PC-Raum hoffentlich nicht so stark aufheizt). :)

PS: CPUID HW Monitor (Verbrauchsleistung + Temperatur in Prime nach 10 Minuten ca 60Grad(?); nach 30 Minuten ca. 67Grad einpendelnd im weiteren Verlauf von einer Stunde)
 

Anhänge

  • CPUID HWMonitor Primejpg.jpg
    CPUID HWMonitor Primejpg.jpg
    126,4 KB · Aufrufe: 225
Zuletzt bearbeitet von einem Moderator:
Da die Taktraten / Boostfrequenzen und andere Parameter sich bei untervolting evtl. ändern solltest du nach Änderungen am besten erstmal einen Benchmark z.b. Cinebench R20 oder 3D Mark Cpu-only-Bench machen und dir die Werte notieren, um nicht am Ende die Cpu durch zu restriktive Einstellungen unbewusst zu "kastrieren".

Prime ist eher der letzte Test um die Stabilität auszuloten, solange er bei Games oder "normalen" Benchs nicht sofort abstürzt würde ich eher nach kurzer Zeit weiter "optimieren" und erst nach den ersten Problemen anfangen die Grenzen genauer auszuloten.

Am besten die Werte einzeln testen und optimieren, sonst weißt du ja am Ende nicht warum es jetzt einen Absturz oder Problem gab...
hier is nen recht gutes Vid zum R5-3600 XT:
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: SaschaBerlij
Kee777o schrieb:
welche man ggf. durch das Untervolting erreichen könnte(?)

undervolting kannst du idR knicken, da die cpu beo niedrigerer spannung zwar immer noch laut auslese tools z.b. 4 ghz taktet, in Realität geht aber performance flöten. ich würde die cpu einfach stocl betreiben, unter lasst wird da watt technisch so oder sp kaum unterschied herschen, und ob die cpu 40 o. 50 watt zieht wirst du temp. in einem raum nicht merken.
 
  • Gefällt mir
Reaktionen: SaschaBerlij und thompson004
Zurück
Oben