Soundblaster Z - Mikro Rauschen?

xJAMESx

Lt. Commander
Dabei seit
Feb. 2011
Beiträge
1.240
Hallo,
ich habe seit kurzem die Soundblaster Z.
Leider ist das Mikro, wenn ich es über die Soundkarte nutze sehr sehr leise. Mein Mikro ist das Modmic 4.
Ich habe den Pegel auf 100 gestellt und den Boost auf +30dB, trotzdem umbrauchbar leise.
Wenn ich im Crystal Voice die Rauschunterdrückung deaktiviere ist mein Mikro lauter, aber ich habe ein extremes rauschen.

Wenn ich das Mikro ans Mainboard anschließe ist alles normal.

Ist das wirklich so, dass das Mikro über die Soundblaster Z so unbrauchbar ist?
 

Killkrog

Lt. Junior Grade
Dabei seit
Jan. 2006
Beiträge
323
Das Mikro hat ne Nierenkapsel. Hast du es eventuell auf der falschen Seite des Kopfhörers angebracht?
 

Piranha771

Ensign
Dabei seit
Mai 2015
Beiträge
149
Was passiert wenn du die Rauschunterdrückung aus stellst und den Boost ebenfalls? Boost verstärkt Rauschen.
Vielleicht hast du auch eine Brummschleife. In dem Fall muss die Rauschunterdrückung so stark eingreifen, dass auch fast nix mehr von deiner Stimme übrig bleibt.

Hier noch eine persönliche Einstellung zu internen Soundkarten:
Die sind alle Mist. Die brauchen häufig spezielle Treiber, die nach einigen Jahren kein support mehr bekommen und diese empfindlichen Geräte sind quasi im "Tschernobyl des Elektrosmogs"- dein PC Gehäuse - eingeschlossen. Mit einem USB - Audiointerface hat man solche Probleme nicht. Die Teile sind in einem geschirmten Gehäuse und können dort ohne Störstrahlung ihren Dienst erledigen.
 

xJAMESx

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
1.240
Das Mikro hat ne Nierenkapsel. Hast du es eventuell auf der falschen Seite des Kopfhörers angebracht?
Nierenkapsel?
Das Mikro ist auf der linken Seite.

Was evtl noch interessant ist, wenn ich das Mikro über den Mute-Schalter Mute und anschließend wieder entmute ist das Rauschen extrem stark bis ich etwas sage und die Rauschunterdrückung einschaltet.

Mit +0 dB oder +10 dB ohne Rauschunterdrückung ist das Rauschen zwar leiser aber ich bin auch viel leiser. Kein Vergleich zu dem Onboard Mikro.
 

Reepo

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.382
Evtl hat der Klinkenstecker nen Hänger. Kann man die SB Z mit einem Kabel an das Front-Audio des Gehäuses anschliessen? Falls ja, mach das mal und dann teste nochmal. Falls es dann noch immer leise ist, dann liegts an der Karte bzw. an der Software.

Ich hab ne X-Fi und kenn die Probleme mit den Mics - 5.1 Headset von Speedlink, ein altes Medusa, das Mikro ist klar und sauber. Mal ein neues genommen von Roccat - da müsste ich schon schreien, als dass man mich mit dem Mic hören würde. In meinem Fall liegts aber am Roccat-Mic, weil auch am Mobo das Mic extrem leise ist.

Was noch gehen würde, sofern Du ein Stereo-Headset hast - einen Verstärker dazwischen setzen.
 

xJAMESx

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
1.240
Aktuell nutze ich einfach das Onboard Micro, damit ist die Qualität halt perfekt. Klar, laut und kein Rauschen.
Dachte halt das man von einer Soundkarte erwarten kann das das Mikro evtl noch besser klingt.

Mit der Ausgabe habe ich keinerlei Probleme da läuft alles perfekt.
 

Killkrog

Lt. Junior Grade
Dabei seit
Jan. 2006
Beiträge
323
Hattest du schonmal ein Mikrofon an der Soundkarte angeschlossen und keine Probleme?
Ich habe in der Vergangenheit die Erfahrung gemacht, dass interne Soundkarten sehr störanfällig sind.
Erst als ich auf eine externe Soundkarte via USB umgestiegen bin hatte ich keine Probleme mehr.
 
Top