Speedlink 5501 mit WLAN verbunden aber kein Internet bei neu verbunden Geräten, bei anderen verbundenen Geräten keine Probleme

HannibalLecter

Cadet 4th Year
Registriert
Juli 2015
Beiträge
82
Hallo,

ich habe folgendes Problem. Ich habe ein neues iPhone, welches sich zwar mit dem WLAN verbindet aber keine Verbindung zum Internet aufbaut. Nach wie vor verbindet sich auch mein Fernseher nicht mit dem WLAN (siehe dazu folgenden Post: https://www.computerbase.de/forum/t...-sich-nicht-mit-router.2072121/#post-26641194)


Erstmal paar Daten:
Router Zyxel Speedlink 5501 N600 neuste Firmware
iPhone 13 Pro neueste Firmware --> verbindet sich mit WLAN aber keine Verbindung zum Internet
Fernseher Samsung QG65QN93AAT--> verbindet sich nicht mit Router
Samsung Galaxy S9+ --> mit WLAN verbunden komme ohne Problem ins Internet
Samsung Galaxy S7 --> mit WLAN verbunden komme ohne Problem ins Internet
Gaming PC --> mit LAN Kabel verbunden Internet funktioniert ohne Probleme (in den Netzwerkeinstellungen alles auf Automatik)
Office PC --> mit LAN Kabel verbunden Internet funktioniert ohne Probleme nach manuelle Eingabe von Daten in den Netzwerkeinstellungen (siehe dazu folgenden Post: https://www.computerbase.de/forum/t...ltige-ip-konfiguration.2034350/#post-25878891)

Zögert nicht nach weitere Daten zu fragen. Ich weiß bloß nicht was ihr noch so alles braucht.

Habe schon fleißig gegoogelt usw. aber keine passende Lösungen gefunden.
Dazu gehören zum Beispiel Mac-Adressen deaktiviert oder DHCP-Bereich und die Lease-Time ändern,
hab ich schon probiert.

Bitte schreibt nicht so etwas wie Router neu starten, die ganz offensichtlichen Dinge habe ich schon ausprobiert :D
 
Welche IP-Adresse hat der Router?

Welche Adressen werden an die Geräte vergeben, die die Probleme haben, nenne bitte IP, GW, DNS.

CU
redjack
 
Evtl. Mac Adressen Filter aktiv und die Geräte mit WLan Anbindung sind noch nicht im Router in der Mac Adressen Whitelist eingetragen ?

Und falls die Geräte doch in der Liste stehen sollten sind diese dann auch ohne jedwede Einschränkung Netzberechtigt?

WLan Geräten im Netz erlauben untereinander zu kommunizieren deaktiviert ?

Falls du dich fragen solltest der Mac Adressen Filter verweigert den Zugang nur bei Geräten mit noch nicht eingetragenen WLan Verbindungen nicht aber bei per Kabel/Lan verbundenen Geräten.

MfG
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: hantelfix
Hast Du beim iPhone in den WiFi Einstellungen rein zufällig an das es private Adressen verwenden soll? Wenn ja schalt mal ab.
 
Scheinbar hast du viele Probleme mit dem Router, da wäre das einfachste, mal einen anderen Router zu testen.
mit welchem wlan verbindet sich die zwei problemgeräte? 2.4 oder 5ghz? Falls 5ghz, wieviele Wände/Stockwerke muss das wlan überbrücken und welcher Kanal ist momentan eingestellt.
 
  • Gefällt mir
Reaktionen: Engaged und hantelfix
Ist dein WLan Netzwerkname / SSID auf für alle ermittel/sichtbar gestellt? Sind Fernseher/I Phone auf verbinden mit bevorzugtem Netzwerk auch wenn SSID nicht sichtbar sein sollte gestellt falls das der Fall sein sollte?

MfG
 
Hi ich versuche mal auf alle einzugehen


hantelfix schrieb:
poste mal den blog von router
system ereignisse
@hantelfix meinst du Ereignislogbuch? Rest siehe Uploaud

redjack1000 schrieb:
Welche IP-Adresse hat der Router?

Welche Adressen werden an die Geräte vergeben, die die Probleme haben, nenne bitte IP, GW, DNS.
@redjack1000 siehe Upload

BAssDad schrieb:
Evtl. Mac Adressen Filter aktiv und die Geräte mit WLan Anbindung sind noch nicht im Router in der Mac Adressen Whitelist eingetragen ?

Und falls die Geräte doch in der Liste stehen sollten sind diese dann auch ohne jedwede Einschränkung Netzberechtigt?

WLan Geräten im Netz erlauben untereinander zu kommunizieren deaktiviert ?

Falls du dich fragen solltest der Mac Adressen Filter verweigert den Zugang nur bei Geräten mit noch nicht eingetragenen WLan Verbindungen nicht aber bei per Kabel/Lan verbundenen Geräten.

MfG
@BAssDad Mac Adressen Filter deaktiviert. Die Frage: WLan Geräten im Netz erlauben untereinander zu kommunizieren deaktiviert ? Die Frage verstehe ich nicht bzw. ich nicht wo man das einstellen kann.

BFF schrieb:
Hast Du beim iPhone in den WiFi Einstellungen rein zufällig an das es private Adressen verwenden soll? Wenn ja schalt mal ab.
@BFF war abgeschaltet.

chrigu schrieb:
Scheinbar hast du viele Probleme mit dem Router, da wäre das einfachste, mal einen anderen Router zu testen.
mit welchem wlan verbindet sich die zwei problemgeräte? 2.4 oder 5ghz? Falls 5ghz, wieviele Wände/Stockwerke muss das wlan überbrücken und welcher Kanal ist momentan eingestellt.
@chrigu Also das iPhone war so wohl mit 2.4 als auch mit 5 Ghz verbunden kommt aber nicht ins Internet. Der Fernseher verbindet sich erst gar nicht mit dem WLAN, egal welche Frequenz.
Die zwei betroffenen Geräte müssen gar keine Stockwerke überwinden.

Hatte mir auch überlegt falls ich das jetzt die nächsten Tage nicht hinbekomme einen neuen Router zu holen, mich hält nur davon ab, dass ich mit anderen Smartphones per WLAN problemlos ins Internet komme.

BAssDad schrieb:
Ist dein WLan Netzwerkname / SSID auf für alle ermittel/sichtbar gestellt? Sind Fernseher/I Phone auf verbinden mit bevorzugtem Netzwerk auch wenn SSID nicht sichtbar sein sollte gestellt falls das der Fall sein sollte?

MfG
@BAssDad für alle sichtbar. (Frage: Sonst könnte das IPhone und der Fernseher das WLAN doch gar nicht sehen oder?)



Bitte beachten beim DHCP Server hab ich die IP-Endadresse schon auf 150 erweitert.

Falls ihr noch was braucht bitte schreiben.
 

Anhänge

  • WLAN Einstellungen 1P.png
    WLAN Einstellungen 1P.png
    96,8 KB · Aufrufe: 382
  • WLAN Einstellungen 2P.png
    WLAN Einstellungen 2P.png
    106,8 KB · Aufrufe: 379
  • WLAN Einstellungen 3P.png
    WLAN Einstellungen 3P.png
    95,4 KB · Aufrufe: 442
Das ist ein ehrlich gut gemeinter Rat an dich also bitte nicht falsch verstehen. Ich würde dir empfehlen in deinem Freundes und Bekanntenkreis jemand der Ahnung von der Materie mitbringt zu suchen. Denn bei deinem Kenntnissstand befürchte ich das das hier eine unendliche Geschichte ohne Happy End werden könnte.

MfG
 
Mach mal den Haken bei ipv6 raus und dann Router neu verbinden. Schuko Stecker raus und wieder rein.
 
@BAssDad ich wollte das Problem halt gerne selbst lösen. Ich habe hier öfters im Forum gepostet und mir wurde eigentlich immer geholfen (Bis auf das mit dem Fernseher :D). Darauf hoffe ich jetzt halt auch.
Von PCs hab ich eigentlich auch gar nicht so wenig Ahnung, nur Router und Netzwerk ist halt nicht mein Steckerpferd, weil ich mich damit nicht groß beschäftig wenn es funktioniert.
Dein Rat werde ich dann befolgen, wenn ich gar nicht mehr weiter weiß, ansonsten hoffe ich jetzt einfach drauf, dass die anderen mir helfen.

Vielleicht würde es auch helfen Router mal komplett zurück zu setzen
 
Das Problem reduziert sich auf keine WLAN Verbindung möglich. Der Fehler liegt sicherlich bei der Kanal wahl. Steht alles auf Auto. Das sich einzelne Clients verbinden können, bedeutet halt nur, das die bessere WLAN Chips haben, die mit schlechten Verbindungen besser klar kommen, oder die verbinden mit 5ghz.
Lade Dir auf das s9 Fritz app WLAN. Da kannst du die Kanäle und Belegung sehen und auch die Stärke der Nachbarn.
Ferner sollte für 2,4ghz und 5ghz unterschiedliche ssid konfiguriert werden. Damit man erst mal erkennen kann, wie verbunden wird. Leider hast du die ssid unkenntlich gemacht. Vergib da mal einen Namen ohne irgendwelche zeichen z. B. Olaf und bei 5ghz machst du 5g hinter, also Olaf5g. Also nicht Olaf-5g.
Der Hintergrund ist, das einige Betriebsysteme mit diesen Zeichen nicht klar kommen im ssid oder wpa2 Schlüssel. Den wpa2 Schlüssel auch dahingehend kontrollieren. Keine Zeichen da rein, nur Zahlen und Buchstaben.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: JodelFred, HannibalLecter und BAssDad
@hildefeuer 2,4 Ghz und 5 Ghz sind unterschiedlich benannt. Aber der Router und der Fernseher der erst gar nicht ins WLAN kommt und das iphone das sich zwar mit dem WLAN verbindet, aber nicht ins Internet kommt sind alle im gleichen Raum. So schlecht kann die Verbindung ja gar nicht sein. Das mit Zeichen werde ich mal testen.
 
Du hast ja nicht gepostet, ob das eierfon sich mit 2,4 oder 5ghz verbindet, bzw wie sich die Androids erfolgreich verbinden.
Benenne einfach die ssid mal um, nicht auf werkseinstellung lassen.Nicht das Dein Nachbar identsche ssid hat. Deine ssid ist ja wlan- Das Minus Zeichen könnte ein Problem sein.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: JodelFred, HannibalLecter und BAssDad
@hildefeuer ich raste aus. Das war es wahrscheinlich. Habe es zuerst beim Fernseher getestet. Einfach das "-" beim Namen weggemacht und es geht. WTF. Morgen teste ich das noch mit dem iphone. Vielen Vielen Dank!
 
  • Gefällt mir
Reaktionen: BAssDad
Na wenn das mal nicht die gute alte kleine Ursache grosse Wirkungsgeschichte at its best ist. Den vergebenen SSID Namen könnte man dann als eine sogenannte - Nummer betrachten.

Supi das freut mich wirklich für dich.
 
@hildefeuer WLAN bzw. Internetverbindung funktioniert jetzt auch mit dem iPhone. Sozusagen zwei Fliegen mit einer Klappe. So eine lächerliche Ursache :D

Nochmal vielen vielen Dank!
 
  • Gefällt mir
Reaktionen: JodelFred und norKoeri
Aber wirklich merkwürdig. Die SSID eines Telekom-Routers von Zyxel Sphairon sieht normal anders aus. Hattest Du diese SSID mit dem Bindestrich irgendwie übernommen? Dann könnte ich mir vorstellen, dass Du verstehentlich nicht das Hypen-Minus sondern den Gedankenstrich erwischt hattest. Letzterer erlaubt Apple nicht, weil nicht mehr US-ASCII sondern Unicode.
 
Ich habe den Router ursprünglich nicht eingerichtet deswegen, kann ich dir gar nicht sagen ob der SSID Name einfach übernommen wurde oder ob den jemand so eingetippt hatte. Das liegt schon paar Jahre zurück, aber als wir den Router bekommen haben, war ein Telekomtechniker da. Ich habe auf jeden Fall den SSID Namen von meiner Seite aus nicht verändert.
 
Bei diesem Router und einigen uralt speedports ist im Auslieferung Zustand ein Minus in der SSID.
Das ist ein bekannter Trick um eierphones auszusperren.
Ich nehme immer den Str. Namen in verkürzter Form und Hausnr. Bahnhofstr 26 wird dann zu bhf26. Damit Nachbarn wissen, von wo gesendet wird. Das hilft bei der Kanal Wahl.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: JodelFred
Zurück
Oben