Sporadisch kurze Freezes

cruis1

Cadet 2nd Year
Dabei seit
Jan. 2009
Beiträge
23
Hallo zusammen

Ich habe seit mehreren Monaten sporadische Freezes, wobei alles (inkl. Maus und Bild) für weniger als eine halbe Sekunde einfriert. Dies kommt in der letzen Zeit immer öfters vor.
Wenn es einmal angefangen hat, dann hört es bis zum Neustart nicht mehr auf, allerdings kann es Stunden oder sogar teilweise Tage dauern, bis der Fehler auftritt. Teilweise schwankt die Prozessorlast verdächtig.

Bereits vorgenommene Schritte sind:
- Komplette Festplatte (nur eines vorhanden) formatiert und Win7 neu aufgespielt
- CHKDSK und Drive Fitness Test (DFT) (Advances Test)
- Video Memory Stress Test
- Prime 95 mit CPU-Z und Core Temp gleichzeitig über mehrere Stunden
- Windows Memory Diagnostic
- BIOS update
- Mainboard und Graka Treiber aktualisiert
Ohne irgendwelche Fehler bzw. Verbesserungen

System:
Prozessor: Intel Core i5 2500
Mainboard: GA-P67A-UD3-B3
Grafikkarte: Radeon HD 6870
Netzteil: OCZ ModXStream Pro Netzteil - 500 Watt
RAM: 8GB
OS: Win7
USB: Soundkarte, Keyboard
PCI: Netzwerkkarte

Leider bin ich kein Informatiker und werde dem Problem nach tagelangem suchen nicht mehr herr. Ich danke euch im Voraus für die hilfreichen Vorschläge.

Gruss
Cruis
 
Zuletzt bearbeitet:

Picard87

Captain
Dabei seit
Nov. 2010
Beiträge
3.983
Bitte noch Infos über das Netzteil. Würde jetzt eher von von einen Hardware Problem ausgehen, genauer gesagt Netzteil bzw die Graka evtl. auch. Da sind alle Treiber aktuell? Hast du zufällig eine Ersatzkarte zum Testen? (OT: Kompliment, du hast echt Eigeninitiative gezeigt und schon selbst vieles probiert, was ich gerade vorschlagen wollte bzw. vorgeschlagen worden wäre!)
 

cruis1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
23
Hallo

Vielen Dank. Graka und alle Mainboard Treiber sind aktuell.
Netzteilinfos habe ich noch ergänzt.
Ich hätte noch eine alte Grafikkarte, die ich einbauen könnte. Diese muss nicht extern über 6-8Polige Stecker gespiesen werden (falls wichtig).
Danke für den Tipp. Ich werde es versuchen.
 
Zuletzt bearbeitet:

drunken.panda

Captain
Dabei seit
Juli 2008
Beiträge
3.628
Irgendwelche Zusatzgeräte im PCIe Bus oder per USB dran außer maus/tastatur?
 

cruis1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
23
Hallo

Zusatzgeräte sind:
USB: Soundkarte und Soundkeyboard
PCI: Netzwerkkarte

Entstaubt habe ich sogut es ging. Die CPU Temperaturen sind bei Idle ca. 40C und im Stresstest nie über 99C. Die Grafikkarte habe ich allerdings noch nie beobachtet. (Ich denke als nächstes wird die Grafikkarte mal ersetzt.)
Infos nochmal im ersten Post aktualisiert.
Danke
 
Zuletzt bearbeitet:

Picard87

Captain
Dabei seit
Nov. 2010
Beiträge
3.983
ich würde mal gucken und die Graka testweise tauschen und dann mal mit einem RAM Riegel versuchen (und dann die auch mal austauschen) ... hmmm echt ein komisches Problem. Netzwerkkarte mal vom PCI Bus wegnehmen und beobachten. (nochmal OT: wenn du Infos im ersten Post ergänzt, ist super, dann kann auch jemand anderes besser einsteigen, aber mach das bitte irgend wie kenntlich (EDIT oder so), dann tuen sich die leichter, die mitlesen; auch für spätere Threads ein guter Tipp)
 

drunken.panda

Captain
Dabei seit
Juli 2008
Beiträge
3.628
Also wichtig bei solchen "unerklärlichen" Problemen ist, dass du dein System in der Minimalkonfiguration testest.

D.h. alles ab/raus was du zum Starten des Systemes nicht benötigst.

Dann kannst du anfangen einzeln durchzutesten. Kannst ja erstmall alles über Software versuchen und danach gehts an die Hardware. Natürlich auch so banale Dinge wie die Temperaturen, Speichertimings (CPU-Z). Danach einen Bios reset indem du die Batterie für 5-10 Minuten rausnimmst, oder den Jumper auf dem MB umlegst. Am besten wäre es Ram (Riegel einzeln einsetzen) ,HDD , und falls das nichts bringt Mainboard auswechseln zu können. Nacheinander natürlich.

Durch solche Ausschlussverfahren kommt man meist zum Ziel. Achso auch das NT kann natürlich auch schuld sein.
 

cruis1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
23
Ja, das ist wahr.
Ich habe nie an die Grafikkarte gedacht, weil der Ton auch komplett zum Stillstand kommt, wie alles andere auch. Ich hatte von Anfang an das Mainboard im Visier. Leider kann ich das aber nicht austauschen.
 
Zuletzt bearbeitet:

Picard87

Captain
Dabei seit
Nov. 2010
Beiträge
3.983

held641

Lieutenant
Dabei seit
Juni 2008
Beiträge
637
Ich hab auch in letzter Zeit so kurze Hänger. Beim Laden von Programmen. Öffnen von PDF. Das sich das Downloadfenster im Firefox öffnet.

Und vor wenigen Minuten schreibt hier auch jemand was von Freezes. Kann es sein, dass das letzte Windows Update das verursacht?
 

cruis1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
23
Das ist mit Prime95. Tj =99C (bei Core Temp) und diese Temp bleibt an drei Kernen stabil.

Also wichtig bei solchen "unerklärlichen" Problemen ist, dass du dein System in der Minimalkonfiguration testest.

D.h. alles ab/raus was du zum Starten des Systemes nicht benötigst.

Dann kannst du anfangen einzeln durchzutesten. Kannst ja erstmall alles über Software versuchen und danach gehts an die Hardware. Natürlich auch so banale Dinge wie die Temperaturen, Speichertimings (CPU-Z). Danach einen Bios reset indem du die Batterie für 5-10 Minuten rausnimmst, oder den Jumper auf dem MB umlegst. Am besten wäre es Ram (Riegel einzeln einsetzen) ,HDD , und falls das nichts bringt Mainboard auswechseln zu können. Nacheinander natürlich.

Durch solche Ausschlussverfahren kommt man meist zum Ziel. Achso auch das NT kann natürlich auch schuld sein.
Dann habe ich verdammt viel Arbeit vor mir :) Der Fehler kommt leider meist sehr spät.
Aber eine Wahl bleibt mir dann kaum.
 

drunken.panda

Captain
Dabei seit
Juli 2008
Beiträge
3.628
Tja, ein Grund weshalb ich solche Rechner schnell in die Ecke stell und mir neue kaufe/ direkt das MB oder das Teil was ich unter verdacht habe austausche ;D.

Hatte nämlich schon sehr oft Probleme mit low budget Mainboards von verschiedenstens Marken. Meist war es aber tatsächlich das Mainboard seltenst die HDD und nie das NT oder der RAM. Den Ram kannste ja auch mit Memtest prüfen.

Wenn das 1x komplett durchläuft ohne Probs kannste den Ram schon zu 99,9% ausschließen. Auch Timing Fehler machen sich dort bemerkbar.
 
Zuletzt bearbeitet:

Picard87

Captain
Dabei seit
Nov. 2010
Beiträge
3.983
Tja, ein Grund weshalb ich solche Rechner schnell in die Ecke stell und mir neue kaufe/ direkt das MB oder das Teil was ich unter verdacht habe austausche ;D.
die PC Industrie freut sich :) aber finde schon, dass man einen gewissen Willen zum Basteln und Fehlersuchen haben sollte, wenn man Hardware selber zusammenbaut usw. (Bei nem Fertig PC / Notebook oder so kann man es auf Garantie einschicken, klar.)
 

L. v. M.

Newbie
Dabei seit
Feb. 2012
Beiträge
6
Hallo cruis1,

dieses (oder zumindest ein ähnliches) Problem kenne ich (leider) auch und es war für mich der Grund mich hier im Forum zu registrieren. Ich hatte hier auch einen Thread eröffnet wo einige gute Vorschläge genannt wurden. Ich bin mal so frech und verlinke darauf
https://www.computerbase.de/forum/threads/asrock-z68-pro-3-unregelmaessiges-einfrieren.1020976/


So ganz in den Griff bekommen habe ich es zwar auch noch nicht aber was ich heute sagen kann ist, dass ich zwischenzeitlich zu 99 % davon ausgehe, dass dieses Problem (zumindest in meinem Fall) mit der Internetverbindung zusammenhängt.

Wie du schon geschrieben hast, tritt dieses Phänomen nicht regelmäßig auf, aber wenn es dann mal soweit ist bleibt es in der Regel für einen längeren Zeitraum bestehen. Mir ist aufgefallen, dass wenn dieses Problem gerade "aktiv" ist, es sich sehr nach der Aktivität beim Surfen richtet. Das heißt, wird beispielsweise eine neue Seite geladen tritt es auf und auch wenn man beispielsweise bei Google diese Suchvorschläge angezeigt bekommt. Auch die Bildersuche bei Google ruft es bei mir öfters hervor.

Starte, wenn du die Hänger gerade bemerkst mal eine Bildersuche bei Google und fahre mit der Maus über die einzelnen Bildvorschauen. Diese werden dann ja immer leicht vergrößert, was anschließend in diesen kurzen Freezes resultieren sollte. Spaßeshalber hatte ich mal meine Internetverbindung in so einem Fall deaktiviert, anschließend ein Lied laufen lassen und gleichzeitig über die bereits geladenen Vorschaubilder bei Google mit der Maus gefahren. Das ganze Lied über kein Freeze. Anschließend die Internetverbindung wieder aktiviert und das gleiche wie eben beschrieben gemacht was fast unmittelbar wieder für nervige Freezes gesorgt hat. Nur woran das jetzt genau liegt hab ich noch immer nicht herausbekommen, auch nicht warum es so unregelmäßig auftritt. Leider hat der PC auf der Arbeit diesen Fehler nicht, sonst könnte ich mich öfter damit befassen^^

In diesem Zusammenhang wäre es vielleicht noch interessant zu wissen ob über W-Lan oder Kabel mit dem Internet verbunden bist.
 

cruis1

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
23
Hey vielen Dank
Da ich fast die ganze Zeit am Surfen bin und die Freezes auch dann auftreten, wenn das Internet (anscheinend) nicht benötigt wird, bin ich noch nie auf diese Idee gekommen.
Bevor ich die Hardware komplett auseinandernehme, habe ich noch folgendes unternommen:

- Gemäss dieser Seite DirectX updaten (weiss nicht, ob diese aktuell waren)
- Netzwerkkartentreiber aktualisieren (ups, diese Treiber hatte ich wohl ignoriert)
- Maus und Tastatur Software installieren (beides Gamer)

Nun läuft es seit einem Tag ohne Fehler.
Falls es das gewesen sollte, werde ich mich melden.

Vielen Dank für die Tipps

Gruss
 
Top