Standard Asrock Extreme 4 Z370 M2 SSDs Schraube abgebrochen

CloudConnected

Captain
Dabei seit
Mai 2005
Beiträge
3.557
Nabend zusammen,

da ich am Black Friday günstig an 2 M2 SSDs gekommen bin wollte ich diese jetzt gerne einbaun.
Erst musste ich leider feststellen das in meinem Asrock Karton keine Schrauben für die M2 SSDs dabei waren.
Also hab ich der Firma gesucht.
Eine hat bei der ersten SSD gepasst.
Bei der anderen hat sich die Standoff schraube losgedreht bzw ist abgebrochen

Jetzt brauch ich dieses neue Teil und ich kann das ganze Mainboard dann dafür ausbauen.

https://photos.app.goo.gl/k6WbqSU7v5AGL1MbA
 
Zuletzt bearbeitet:

Viper1982

Commodore
Dabei seit
Mai 2006
Beiträge
4.101
Wenn du Glück hast bekommste den abgebrochenen Teil auch so wieder aus dem Gewinde! Einfach mal nen Schraubendreher (Schlitz) ansetzen und probieren es rauszudrehen! Ist ja kein Zug mehr auf dem Gewinde!
 

CloudConnected

Captain
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
3.557
Wenn das klappen sollte brauch das trotzdem neu.
Und zum rausdrehen muss ich das MB auch ausbauen.
 

Schaby

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.896
Das ist mir auch passiert. Ich habe die SSD dann einfach mit Klebeband am oberen Rand festgeklebt, hält bis jetzt, also ca. ein 3/4 Jahr.
 

CloudConnected

Captain
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
3.557
Hat sich das noch nicht gelöst weil die ja auch gut warm werden?
Kannst du mir evlt. ein Bild schicken?
Hast du besonders Klebeband verwendet?
Und was hast du als Abstandhalter genommen?

Ich hab jetzt die SSD erstmal mit Isolierband befestigt.
Als Abstandhalter hab ich papier mit Isolierbband umwickelt.
Klappt soweit.


Isolierband hat nicht lange gehalten.
Habe jetzt die Abstandshalter mit 2k Kleber festgeklebt und die SSD ganz normal verschraubt.
 
Zuletzt bearbeitet:
Top