Treiber oder Grafikkartenproblem?

da_sepp007

Cadet 3rd Year
Dabei seit
Aug. 2014
Beiträge
42
Moin zusammen.
Langsam bin ich nun doch am verzweifeln. Hab mir vor einigen Tagen eine SanDisk SSD mit 240 GB geholt, da ich mit Windows 10 immer wieder Freezes oder Abstürze hatte.
Also Win 10 auf die neue SSD. Davor die 2 vorher verbauten 500 gb HDDs abgeklemmt Inc Strom.
Windows lief stabil und schnell ohne Probleme. Nach 1 Tag testen ohne Grafiktreiber und ohne Abstürze habe ich dann die Version 17.4.4 installiert und während der Installation fing das Bild an schwarz zu werden im Wechsel. D.h. es hörte sich an als ob man die Karte immer wieder ein und ausstecken würde. Dies kann nur noch beendet werden wenn man den Power Button zum herunterfahren benutzt. Beim nächsten starten ist wieder alles ok.

Irgendwann fängt es dann an das sich das System komplett aufhängt. Maus und Programme frieren ein und man sieht nur noch ein standbild. Ton ist auch weg. Der pc lässt sich dann nur noch mit Reset starten.
Die ereignissanzeige sagt zum zeitpunkt des Freezes nichts. Nur durch den unerwarteten Shutdown bekomm ich einen Fehler.

Habe dann auch noch versucht mit ddu den Treiber zu entfernen und Windows nach nem Treiber suchen zu lassen, dieser dann auch ne Zeit lang stabil lief. Trotzdem waren die Freezes nicht weg. Also probiert und den Treiber 16.11.5 drauf. Selbiges auch hier.

Nachdem alles nichts brachte versuchte ich es mit einer sauberen Neuinstallation von Windows 7. Selbiges aber auch hier. Ohne Treiber läuft alles super ohne Fehler. Aber sobald ich den Treiber installier gibt es Freezes oder Windows hängt.

Bios ist aktuell. Windows 10 wurde ohne grafiktreiber auf die aktuelle Version geupdated.
System:
Amd fx 8350
ASRock 970 Extreme v 2
2 x 4 gb Hyper Fury ddr 3
Radeon RX 480

Temperaturen sind im grünen Bereich und er ist staubfrei.
Hoffe ich hab soweit alles und ihr könnt mit den Infos was anfangen. Danke schon mal
 

fatal_error

Lieutenant
Dabei seit
Jan. 2010
Beiträge
748
Da hat sich wohl die Graka verabschiedet. Wenn sie im 3D Mods angesprochen wird, was bei der Installation des Treiber passiert, und der PC das den Dienst versagt, ist das ein eindeutiges Zeichen. Schon mal mit einer anderen Graka den Test gemacht?
 

da_sepp007

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2014
Beiträge
42
Der neuste optionale Treiber wurde auch schon versucht.
Jedoch verstehe ich nicht wieso es 2 Tage ohne probleme funktioniert und ich alle möglichen Spiele wie Sniper Elite 4 oder Assassins Creed syndicate sowie Watch Dogs 2 Spielen kann ohne Abstürze.

Eine andere Grafikkarte habe ich auch versucht. Dabei hab ich eine GTX 750ti genommen. Da passiert nichts. Also kann es ja so nur am amd treiber liegen.
 

LyGhT

Commander
Dabei seit
Dez. 2015
Beiträge
2.159
Warum kann es "nur" am Treiber liegen? Nach der Aussage hätte jeder das selbe Problem.

Es liegt an der Grafikkarte selber die byebye sagt.
 

da_sepp007

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2014
Beiträge
42
Warum kann es "nur" am Treiber liegen? Nach der Aussage hätte jeder das selbe Problem.

Es liegt an der Grafikkarte selber die byebye sagt.
Auch wieder wahr. Jedoch sehe ich immer öfter Posts in denen die gleichen Probleme wie bei mir beschrieben sind mit einem ähnlichem System. Also ein FX Prozessor und der RX Grafikkarte.

Sollte es nun wirklich die Grafikkarte sein, bleibt mir wohl nichts anderes übrig als diese zurück zu schicken.
Jemand ne Ahnung wie das momentan bei Mindfactory aussieht mit Garantie? Vor allem sind diese Karten ja
aus dem Sortiment genommen. Wie lange dauert die Reperatur in der Regel?
 

LyGhT

Commander
Dabei seit
Dez. 2015
Beiträge
2.159
Bei mir kam mein Headset nach 2 Tagen wieder, läuft bei Mindfactory :D
 

da_sepp007

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2014
Beiträge
42
Gutes neues euch allen.

Nachdem ich im Weihnachtsurlaub doch noch ein wenig Zeit für meinen PC gefunden habe und die Probleme mit den Abstürzen nicht besser wurden, habe ich mir folgende neue Hardware zugelegt:
AMD Ryzen 5 1600X
Asus Prime 350-Plus Mainboard
2x4GB G.Skill RipJaws V Ram

Die Hoffung das die Abstürze damit verschwinden ist jedoch beim ersten Spielstart gestorben.

Habe das System neu Aufgesetzt und dabei den Treiber 17.12.1 installiert. Beim Starten von Assassins Creed Origins wurde der Bildschirm schwarz und nach einiger Zeit startete der PC von selbst wieder.
Also habe ich den Treiber 17.11.1 installiert. Damit startet das Spiel nun wieder und ich kann es zocken.
Jedoch stürtzt der PC immer noch unregelmäßig ab. Gerade eben als ich im Pausenmenü kurz vom PC wegging.

Nun bleiben für mich nur noch die Grafikkarte oder das Netzteil übrig.
Beim Netzteil handelt es sich um ein Xilence Performance C 600W

Im Anhang habe ich eine Minidump Datei eingefügt. Ich werd da nicht schlau draus. Hoffentlich könnt ihr damit was anfangen.
 

Anhänge

Anzeige
Top