Treibercrash beim Spielen

Menschdb

Cadet 1st Year
Dabei seit
Feb. 2008
Beiträge
12
Ich habe vor Monaten meine alte 7970, die 3 Jahre lang 100% zuverlässig war, gegen eine Fury (Sapphire) ausgetauscht. Anfängliche Blackscreens waren scheinbar Treiberprobleme, die treten nicht mehr auf.
Ich habe jedoch ein Problem, dass bei bestimmten Spielen, am häufigsten bei Witcher 3 selten bei Batman Arkham Knight, Windows komplett einfriert und der Treiber crasht. Das Spiel bleibt stehen und aus meinen Boxen ertönt ein schreckliches Knistern, wovon ich immer Gänsehaut bekomme und kann nur Reset drücken. Ich hatte eine Phase, da lief es wochenlang problemlos und aktuell tritt es häufiger auf. Treiber aktualisiere ich regelmäßig, habe auch ältere getestet und kürzlich auch Sound- und Chipsatztreiber aktualisiert, aber das Problem scheint treiberunabhängig.
Hier sollte ich erwähnen, dass ich bei der Installation des Grafiktreibers einen Blackscreen bekomme - also ein dauerhafter Blackscreen. Ich mache immer eine Treiberbereinigung mit DisplayDriverUninstaller, dann geht es.
Ich habe unterschiedliche Treibereinstellungen getestet sowie Underclocking. Auffällig war, als der Treiber bei Witcher 3 tagelang nachproduzierbar nach kurzer Zeit abstürzte, reduzierten sich diese stark nachdem ich VSync anschaltete. Ich hatte auch zwischendurch die Idee, dass es an der Auflösung liegt, weil ich Downsampling genutzt hatte, konnte da aber kein Muster feststellen, da ich aktuell mit Standard 1080p spiele.
Eine Vermutung von mir ist das Netzteil. Ich habe für mein Netzteil einen Adapter vom 6pol. VGA Anschluss auf 8pol. verwenden müssen. Kann es daran liegen?

System:
CPU: Intel Core i5 3570K (nur Turbo aktiv)
RAM: 12GB Crucial
Motherboard: AsRock Z77 Extreme 4
Netzteil: BeQuiet Straight Power E8 580W
 

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
Hast du schonmal die Temperaturen der Grafikkarte während des spielens kontrolliert? War die Karte neu?

Bei meiner 480 stürzt der neueste Treiber auch ab, aber nur, weil die Karte einfach zu heiss wird. Habe dann an der Lüftersteuerung rumgespielt und habe es seit dem unter Kontrolle.
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.142
Im BIOS

Command Rate = 2N(T)

WIN > Eingabeaufforderung > CHKDSK C: /F > Frage mit "J" beantworten - WIN neu starten -

TESTEN

Sofern es keine Wärmeprobleme der Grafikkarte / CPU gibt, wird es evtl. funktionieren -
 
G

Goblin27

Gast
Stell mal bei deinen Spielen ingame von Vollbild auf Borderless Windowed um. Ich hatte genau die gleichen Freezes. Wenn ich auf Vollbild spiele stürzen meine Spiele nach kurzer Zeit ab. Seit ich auf Borderless Windowed spiele habe ich keine Abstürze mehr.
 

Menschdb

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
12
Command Rate steht auf 2N. Chkdsk ist ok.

Temperaturen der GPU sind unter Last bei ca. 55-60Grad.

Habe die Temperaturen geprüft und mir fiel auf, dass beim Crash die Temperatur immer ca. 61-63° war (Für eine Grafikkarte normalerweise okay, oder?) bzw. die Karte mal auf fast 100% Takt ging. Daher habe ich Furmark laufen lassen in 4K und höchsten Einstellungen und habe im Treiber Overdrivefunktionen getestet. Mit -5% Takt und Temperaturgrenze auf 60° scheine ich das Problem minimieren zu können.
Klingt nach einem Hardwareproblem der Karte, oder?
 

brutzler

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
377
Ich habe Ähnliche Probleme ich bekomme immer Fehler des "Anzeige Treiber wurde nach ein Fehler wiederhergestellt".
GPU R480
CPU I5 3750K
Os Win 10 64
Die Probleme verschlimmern sich deutlich wenn ich Videos auf dem zweiten Bildschirm gucke. Was genau hat es mit dem 2N. Chkdsk auf sich ?

Gruß brutzler
 

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
brutzler,
probiere mal folgende einstellungen im treiber...
Ergänzung ()

Ich glaube fast, es liegt am Treiber selbst, ich bin auch gerade ziemlich frustriert über den letzten Treiber, ständig stürzt bei mir World of Tanks ab mit der Meldung, Anzeigetreiber wurde neu gestartet. :-/
 

Anhänge

brutzler

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
377
@DannyA4 habe Ähnliche Einstellungen (nur noch mehr Fanspeed) bisher keine Abstürze. Habe aber auch das Gefühl das es am Treiber selbst liegt.
 

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
Habe jetzt mal den Treiber komplett neu installiert(vorher nur drüberinstalliert).
Zudem ist der aktuelle Treiber WHQL zertifiziert, was aber wohl keine Änderung am Treiber selbst bedeutet.

Bis jetzt läuft es stabil.
 

Devorra

Lt. Junior Grade
Dabei seit
Jan. 2014
Beiträge
381
Ich habe Ähnliche Probleme ich bekomme immer Fehler des "Anzeige Treiber wurde nach ein Fehler wiederhergestellt".
GPU R480
CPU I5 3750K
Os Win 10 64
Die Probleme verschlimmern sich deutlich wenn ich Videos auf dem zweiten Bildschirm gucke. Was genau hat es mit dem 2N. Chkdsk auf sich ?

Gruß brutzler
Ja hab ich genauso, mit einer R9 270X
Wenn der zweite Bildschirm zu viel belastet wird, Absturz.

Hab vom Kollegen gehört, man solle den Originaltreiber(von der CD) zuerst installieren und dann den neusten "drüberziehen". Bin zu faul.. :D
 

brutzler

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
377
Ich hatte gestern masive Treiberprogramme der Treiber ist schon am Anmeldemenue von Win 10 abgestürzt, es gab nur noch einen Blauen Bildschirm der nach einiger Zeit (dann wenn die Login Bilder erscheinen) weiß wurde.
Musste im Abgesicherten Modus den WHQL Treiber neu installieren, Abstürze in Spielen treten immer noch reproduzierbar auf.

Ich glaube langsam meine Karte ist kaputt.

Gruß brutzler

Edit: Wattman und der Windowmanager stürzen mit ab.
 
Zuletzt bearbeitet:

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
Das ist ja wirklich seltsam, ich habe seit der installation des WHQL Treibers auch wieder Abstürze, allerdings nur beim World of Tanks spielen.

Der Wattman stürzt bei mir auch immer beim ersten aufrufen ab, beim zweiten Mal klappt es dann immer.

Mir scheint, als wäre der aktuelle Treiber ziemlich instabil. ...zumindest hoffe ich das, nicht dass es doch an unseren Karten liegt.
 
Zuletzt bearbeitet:

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
na ich bin mal gespannt

ok, habe es mal gemacht, mal schauen ob es funktioniert
Ergänzung ()

Eben schon wieder zwei Abstürze im Abstand vom fünf Minuten gehabt. Also der Tip hat leider bei mir nicht funktioniert.
 
Zuletzt bearbeitet:

Shakyor

Captain
Dabei seit
Jan. 2015
Beiträge
3.280
Ich denke es ist der Treiber.
Seit Crimson haben viele mit ihren 380[x] Karten das gleiche Problem, random blackscreens in verschiedenen Games. Bei manchen laeudt Treiber a gut, bei manchen nicht dafuer aber Treiber b. Und das auch bei verschiedenen Games etc.
Bis heute hat sich da fuer viele [nicht alle haben das pronlem wieso auch immer] 0 getan..ueber 8+ Monate obwohl amds forum immer voll war

Guckt ma ins Amd Forum da sind paar Posts mit 480 Problemen
 

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
Danke für den Tip, Shakyor! Leider ist es bei mir nicht so mit dem Englischem und ich habe gesehen, dass das AMD Forum auf Englisch ist..
Ergänzung ()

Wir sind wirklich nicht die einzigen...

RX 480 Problem mit World of Tanks
 

brutzler

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
377
Alles klar geht die Karte zurück... blöder mist...

der Trick hat bei mir auch nicht geholfen.
 

DannyA4

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.785
Ich werde noch auf den nächsten Treiber warten, habe heute mal ein paar Undervolting-Versuche unternommen und war sehr erstaunt, was da noch so rauszukitzeln ist!
Bin durch Undervolting z.B. auf 250 Punkte mehr im Firestrike gekommen , als mit den normalen Einstellungen!

urschprünglich hatte ich mit meinem 3570k @4Ghz und Karte @Stock so um die 9600 Punkte,
jetzt mit 0,995V auf der Karte(Stock 1,060V) komme ich auf 9900 Punkte!
 

Anhänge

Zuletzt bearbeitet:
Top