Windows 10 nach Update: Benutzerprofil start nach Neustart von vorn

Dr.Doom1980

Cadet 2nd Year
Dabei seit
Nov. 2015
Beiträge
20
Nach jedem Systemstart startet das Benutzerprofil wieder von vorne. Also ich muss Chrome jedesmal neu einrichten und Egde meldet sich erstmal nach dem Start, ich nehme an, dass ist dieses Benutzerprofil.

PC ist erst paar Wochen alt und neu von Amazon gekauft, lief vorher Top. Nach dem Update sind erstmal paar Programm wie Spotify einfach verschwunden. Heute sind nach dem Start auch meine Dokumente plötzlich alle weg, die vorher in einem User Ordner abgespeichert wurden, einige neue Dokumente waren auch dabei, die ich nicht mal auf USB abgesichert hatte. Hätte nicht damit gerechnet, dass die Dokumente jetzt auch noch vergessen werden. Es ist grauenhaft was Windows sich hier geleistet hat. Lohnt es sich noch zu warten auf neue Updates, hab gerade gesehen, das wieder neue gerade gezogen werden oder soll ich alles zurücksetzen und ich müsste dann verhindern, dass dieses aktuelle Update gezogen wird. So eine Pause find ich im Menü, aber mehr auch nicht.
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.309
Hi,

das liegt nicht an Windows und auch nicht an einem normalen Update - dabei passiert sowas im Normalfall nicht.

VG,
Mad
 

Dr.Doom1980

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
20
Das ging vorher aber alles, kam nie vor sowas. Das Programme nicht mehr da sind, habe ich aber von anderen User gestern hier auch gelesen.
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.309
Hi,

bitte mal Links dazu, wäre mir neu, dass bei einem normalen Update Programme, Userkonten und Dokumente gelöscht werden.

VG,
Mad
 

Tada100

Lt. Commander
Dabei seit
Feb. 2014
Beiträge
1.910
Es könnte auch sein das deine platte (hdd) ein weg hat. Who knows?...
Erstmal sollte das Gesamte System aufgelistet werden, sowie die Version von Windows.
Zudem muss man Daten mehrmals sichern um Datenverlust vorzubeugen, stichwort Backup.

Daten auf C:// lassen , da sich die Systemplatte (wie jede andere auch) schneller verabschieden kann als man glauben möchte, ist sehr fahrlässig,weswegen man die Daten mehrfach
auf unterscheidlichen Datenenträgern die nicht umbedingt intern sind, speichert.
Zudem kommen Updates die einem den Tag versauen können usw.
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
15.375
Das ist schon sehr merkwürdig und ich habe von diesem Phänomen bisher noch nichts gehört.
Das so was bei ganz normaen Updates vorkommt, halte ich für beinahe ausgeschlossen.
Bei großen Feature-Updates, wo Windows in der Regel im Hintergrund neu installiert wird, wäre das schon ehr als Problem denkbar.

Du könntest die Festplatte mal mit CrystalDiskInfo https://crystalmark.info/redirect.php?product=CrystalDiskInfo überprüfen.

Ansonsten wäre eine Option Windows sauber neu zu installieren.
Vorausgesetzt auf dem Rechner sind keine wichtigen Daten:

1. Mit dem aktuellen MediaCreationTool https://go.microsoft.com/fwlink/?LinkId=691209 (MediaCreationTool1909.exe) einen USB-Stick erstellen.
2. Mit GParted https://sourceforge.net/projects/gp...0.0-6/gparted-live-1.0.0-6-amd64.zip/download auf einem weiteren USB-Stick alle Partitionen löschen.
(Stick mit GParted drauf bootfähig machen: https://gparted.org/liveusb.php#windows-method-b.)
3. Windows mit dem ersten Stick neu installieren.
 
Zuletzt bearbeitet:

Bartmensch

Commodore
Dabei seit
Mai 2010
Beiträge
4.212

Dr.Doom1980

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
20
Also bei mir laufen stetig neue Updates durch, vor allem Framework, bestimmt schon 20 Stück jetzt. Also wenn direkt vor dem Update alles ging und jetzt nicht mehr, dann kann ich mir nicht vorstellen, dass der PC durch Zufall einen weg bekommen hat.
 

Anhänge

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.309
Hi,

bei einem .NET Update werden definitiv keine Konten oder Dateien oder Programme einfach gelöscht.

Teile uns doch bitte einfach mal dein komplettes System mit - und ob irgendwas verbastelt, "customized", "optimiert" wurde...

VG,
Mad
 

areiland

Rear Admiral
Dabei seit
Apr. 2010
Beiträge
5.606
@Dr.Doom1980
Du solltest vielleicht auch mal erwähnen was Du hier: https://www.computerbase.de/forum/t...download-bereit.1905040/page-16#post-23374659 eingestreut hattest. Nämlich dass Du mit Hilfe von DriverBooster offenbar ständig neue Treiber ins System prügelst.

Unnötig und eine der Ursachen für jeden erdenklichen Fehler. Also bitte schön erst mal die eigenen Versäumnisse betrachten, bevor Du nach Redmond zeigst.

Deine Fehlerstellung zeigt entweder auf ein Update, das sich nicht fertig einrichten lässt - oder ein Benutzerprofil, das nicht mehr sauber migriert werden kann. Für sowas reichen schon unsachgemäss verlegte Benutzerordner, die während der Einrichtung der Updates nicht gefunden werden können. Denn die passiert im Wesentlichen in der WinRE Umgebung, in der aber andere Zuweisungen der Laufwerksbuchstaben gelten, weil auch sonst ausgeblendete Partitionen welche erhalten müssen. Die Folge: Ein Laufwerk D: hat dort plötzlich den Buchstaben E: und nach D: verschobene Ordner sind nicht mehr auffindbar.
 

Bartmensch

Commodore
Dabei seit
Mai 2010
Beiträge
4.212
Wenn der PC nach dem Kauf nicht neu installiert wurde, hat der OEM Hersteller wahrscheinlich eine Menge Bloatware wie eine Monatsversion von MacAffe Internetsecurity installiert.
Diese Software kann unter Umständen den Zugriff auf die Registry unterbinden, in der aber die Userdaten eingetragen werden.
Das Notebook meines Kollegen hatte jedenfalls solche Software installiert.
Und bekam nach Windows Updates diese neue Feature "Ich vergess mal meine Nutzerdaten" ;)
 

Dr.Doom1980

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
20
Booster habe ich erst installiert, nachdem das Problem da war. Damit habe ich nur den Grafiktreiber nach installiert und mehr nicht. Vorher ging das mit dem Booster, den ich schon viele Jahre genutzt habe, mehr Programm habe ich nicht mal drauf. ^^

Der eine User der über fehlende Programme geschrieben hat, war hier aktuell in irgend einen Beitrag, den kann ich jetzt gerade nicht rauskramen, müsste ich alles durchsuchen. War jedenfalls was aktuelles weit oben.
Ergänzung ()


@Bartmensch solch eine kostenlose Internetsecurity war drauf, habe ich aber sofort deinstalliert vor Wochen. Ich habe so gut wie keine Programme drauf, die solch ein Fehler nach dem Update erklären. Ich führe jetzt Systemneustart durch nach dem aktuellen Updates. Zumindest das surfen geht jetzt, war auch gestern massiv beeinträchtigt. Waren noch mehr Updates die eben nachgeschoben wurden, nicht nur Framework.
 
Zuletzt bearbeitet:

Bartmensch

Commodore
Dabei seit
Mai 2010
Beiträge
4.212
Also MS Updates sind nicht für ihre Zuverlässigkeit bekannt.
Mach doch mal einen Screenshot vom User Verzeichnis.
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
15.375
Da dein Benutzerprofil offensichtlich und egal warum zerschossen ist, wäre mein dringender Rat einfach nochmal komplett von vorne anzufangen:
1. Mit dem aktuellen MediaCreationTool https://go.microsoft.com/fwlink/?LinkId=691209 (MediaCreationTool1909.exe) einen USB-Stick erstellen.
2. Mit GParted https://sourceforge.net/projects/gp...0.0-6/gparted-live-1.0.0-6-amd64.zip/download auf einem weiteren USB-Stick alle Partitionen löschen.
(Stick mit GParted drauf bootfähig machen: https://gparted.org/liveusb.php#windows-method-b.)
3. Windows mit dem ersten Stick neu installieren.
 
Zuletzt bearbeitet:

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.541
Du bist offenbar fast der Einzige mit derartigen Problemen. Ich habe hier ca. 14 tägig ein Update, ohne soche Probleme - vielleicht das eine oder andere Mal dabei ein Startproblem, aber das läßt sich auch leicht lösen. Da dein Win ja recht frisch ist, versuche nochmals ein clean Install mit einem frischen Stick von MS Media Creation Tool geladen; wäre doch gelacht, wenn du das nicht hinbekommen solltest. Und übrigens Treiber brauchst du für gewöhnlich keine zu installieren, geht automatisch (von Exoten einmal ausgenommen).
 

Dr.Doom1980

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
20
Hurra es tat sich was nach dem Neustart und den neuen Updates am Stück. Zich Meldungen erhalten, hat nur Gebimmelt ohne Ende eben und der Desktop ist auf Stand vor paar Tagen allein nach dem Update zurück gestellt wurden, Spotify ist auch wieder drauf. LoL Naja zumindest tut sich was und kann sicher sein, dass es am Update liegen muss. Manchmal lohnt sich warten, ohne was zu machen. Bin aber noch vorsichtig optimistisch. Verstehe aber auch nicht das ganze Programme verschwinden und wieder auftauchen können, ich meine der Systemstart ging ja auch schnell, dass kann keine Systemwiederherstellung gewesen sein.

Ein bissel kenne ich mich ja mit PC und Coden auch aus, aber bei dem Vorfall bin ich erstmal völlig überfordert. ^^
 

Anhänge

Zuletzt bearbeitet:

Dr.Doom1980

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
20
Ganz nebenbei, die ganzen Tipps hier mal außen vor. Wenn du bei Amazon einen PC gekauft hast, dann wird es wohl nichts selbstgebautes sein. Wieso fragst du nicht bei dem entsprechenden Support beim Hersteller nach?
Weil der die gut 4 Wochen ohne irgend ein Probleme lief, hab ihn komplett durchgecheckt, daher kann ich das so gut wie ausschließen, es ist ja auch nicht so, dass es zu einem echten Error kommt und ich habe auch einen gekauft, der die besten Wertungen hatte.

Edit:
Systemneustart ging nun, alles da wie vorher. Ich hoffe das bleibt jetzt so. Es kam noch Win10 Abode Update und einiges anderes von Windows, irgendwas wird den Fehler hoffentlich beseitigt haben. Meine Dokumente scheinen zwar weg, die hatte ich auch von Ordner c/Benutzer/user in die aktuellen Dokumente manuell komplett aus dme Ordner raus geschoben (leider nicht kopiert), dass wird der Grund sein, dass dies einzig nicht wieder hergestellt wurde, nur unter zuletzt verwendet Dateien sehe ich noch alles ohne Verlinkung. Zum Glück ist aber der Papierkorb voll und da finde ich noch einiges wieder was verloren gegangen ist. ^^
Ergänzung ()

Hi,
nochmal: wäre es das Update wäre das bei jedem so, der sein Windows aktualisiert. Nachdem das nicht der Fall ist liegt es zu 100% an deinem System, einer Einstellung oder einer Software, die da dazwischenfunkt.

VG,
Mad
Zumindest hat Windows es mit den Updates eben selbst beseitigt. Nach 30+ Update Dateien ist de Haken unter Updates endlich mal grün, nichts neues in der Piepline.
 
Zuletzt bearbeitet:

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.541
Ich würde nicht ganz so optimistisch sein. Jedenfalls ist es schon ein wenig erfreulich, dass ein Rücksetzen bzw. Reparatur einen guten Eindruck macht. Nicht zu euphorisch aber, weil dennoch im tiefsten Tief des Systems Fehler sein können, die sich erst nach einer gwissen Zeit und unter bestimmten Konstellationen zeigen könnten.
 
Top