X399 Mainboard neues Bios und Raid

RalofSturm

Cadet 3rd Year
Dabei seit
Okt. 2018
Beiträge
51
Guten Tach :)

ich hab mein Bios auf die neuste version gemacht.. dies hat saubäer funktioniert... leider gingen meine beiden raids kauputt somit auch alle daten verloren wie auch windoof. das neue Bios hat ein paar coole sachen und mehr leistung gebracht!? vorher war es recht schwer den RAM stAbil auf 3600 unabhänig von latenzen zu bekommen. nun ist es sogar möglich 3733 mit cl 15-15-15-15-30-1T ohne probleme drin.(1.4v) ah wo bleibt die frage.. sorry.:

ich habe jetzt ein verrücktes phänomen das bei ´jedem 2. start/neustart einer meiner SSDs der 850er fehlt und zwar die im Port 02(port00 und 01 werden immer erkant genau so wie die 3 m.2s) ... die strom und daten kabel hab ich alle überprüft.. auch nochmal raus und rein gesteckt sowie auch andere ports benutzt... bis zum bios update gingen alle deswegen glaube ich nicht, dass diese nun futsch ist=!?

desweiteren wollte ich fragen wie ich was ganz genau einstellen muss im bios das ich die M.2s zu einer einheit raiden kann und unabhänig davon auch wieder die ssds zu einer einheit raiden kann ohne diese windoof partionsmanager kram.. es hat damals einfach geklappt im bios kp wie ...jetzzt ist nur das halbe bios übersetzt und eindeutig ausführlicher mit option geworden..

vielen lieben dank im voraus.)

mein System :
X399 Designare EX von Gigabyte
TR4 1900X von AMD @ allcore 4,4ghz bei 1,35V (nicht ein mhz höher geht..) + TR4 280 AiO von Enermax
32GB (4x8GB) DDR4 3600cl16-16-16-16-36-1T @ 3466cl12-12-12-12-28-1T 1,35V von G.Skill
3x 512GB M.2 960 Pro von Samsung
3x 512GB 860 Pro von Samsung
Radeon RX Vega 64 Liquid Cooling von AMD/Sapphire
HX750i von Corsair - rest (gehäuse lüfter usw alles von Corsair...)
 

IBISXI

Captain
Dabei seit
Jan. 2014
Beiträge
3.551
Ich kann nur von meine Erfahrungen mit meinem Threadripper MSI Board sprechen.

Warum die SSD nicht immer erkannt wird, weiß ich nicht.

Um ein Bootbares Raid zu erstellen musst Du:

OS Configuration auf Windows 10 im BIOS stellen.
CSM abschalten.
SATA Controller auf RAID stellen.

Reboot.

Dann solltest Du einen Menüpunkt RaidXpert2 im BIOS haben.

Dort kannst Du die SSD´s initialisieren und ein Raid Array erstellen.

Die Threadripper Raid Treiber von der AMD Seite laden und bei der Windows Installation einbinden, falls Du vom Raid booten willst.

Wie gesagt, so funktioniert es bei meinem MSI Board.
Kann sein das das Gigabyte BIOS anders aussieht.
 
Zuletzt bearbeitet:

RalofSturm

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2018
Beiträge
51
Warum die SSD nicht immer erkannt wird, weiß ich nicht.
lag an dem lagecy muss wohl auf uefi...

Reboot.

Dann solltest Du einen Menüpunkt RaidXpert2 im BIOS haben.

Dort kannst Du die SSD´s initialisieren und ein Raid Array erstellen.

Die Threadripper Raid Treiber von der AMD Seite laden und bei der Windows Installation einbinden, falls Du vom Raid booten willst.
hat theoretisch geklappt... danke.. aber praktisch hats an der dvd instalation gehapert.. diese ist trotz einstellungen im bios und bootmanager als lagecy und damit geht das wohl einfach nicht..

vom USB Stick windoof instalieren solls dann wohl sein.
 

IBISXI

Captain
Dabei seit
Jan. 2014
Beiträge
3.551
Ja, ist aber kein Problem.

Aktuelles Image laden von Microsoft... ist kostenfrei.

Und mit Windows7 usb dvd download tool auf einen Stick schreiben.

Raid Treiber auf USB Stick kopieren und über Stick installieren.
 
Zuletzt bearbeitet:
Top