Zufällige Abstürze, Ursache gesucht

whiper

Cadet 4th Year
Dabei seit
März 2009
Beiträge
109
Hallo allerseits,

ich habe ein Problem mit meinen Rechner. Irgendwas scheint da defekt zu sein, allerdings nicht so richtig:

1. Von der SSD bootet Win10 nicht mehr. PAGE_FAULT_IN_NONPAGED_AREA.
2. Daraufhin von USB UBCD gebootet: Memtest86 ca 1 Stunde mit allen Tests gelaufen, keine Fehler
3. Von USB Lubuntu gebootet, scheint einwandfrei zu laufen. SMART-Werte der SSD ausgelesen, alles ok
4. Von USB Windows 10 Setup gestartet, Systemreparatur bricht ab.
5. Seitdem Lässt sich auch Lubuntu von USB nicht mehr starten.

Es ist egal, ob beide 8GB Riegel im System stecken oder nur einer von beiden, beides überprüft.

Was kann da defekt sein und wie lässt sich das eingrenzen?

i5-6600 CPU, MB ASRock Z170A-X1/3.1, 2 x 8 GB DDR 4
 

inge70

Captain
Dabei seit
Sep. 2007
Beiträge
3.945
du hast wohl keinen hardwaredefekt, eher einen Problem, dass dein Bios die SSD nicht mehr als Bootmedium erkennt und durch die abgebrochene systemwiederherstellung nun garnichts mehr geht, weil der bootmanager zerlegt wurde.

Schau ins bios was als 1. Bootmedium eingestellt ist und probiere nochmals die Windowsreparatur mittels Windows 10-Setup (normalerweise steht dort Windows-Bootmanager oder sowas drin).

Zudem solltest du dir überlegen was du gemacht hast, BEVOR das Problem auftrat. Wäre es ein Hardware-defekt, würde Memtest oder die SMART-Werte deiner SSD was anzeigen.

Ich tippe mal das deine Windowsinstall irgendwo einen fehler hat und nun durch die schiefgelaufene Reparatur komplett im einer ist und dadurch auch der Windows-Bootmanager.
 
Zuletzt bearbeitet:

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
29.118
Du solltest mal bitte alle verbauten Komponenten aufführen - incl. Netzteil bitte.
 

whiper

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
109
Die SSD spielt sicher keine Rolle, da der Fehler ohne SSD beim booten von USB auftritt.
 
Top