7900 GS Go Grafikprobleme

Cpt. Subtext

Lieutenant
Dabei seit
Apr. 2010
Beiträge
727
Hallo zusammen. Folgendes Phänomen an meinem Notebook.
(Toshiba Satego P100-10U)
Ich habe bei grafischen Anwendungen z.B. Games wie z.B. World of Warcraft ein konstantes ruckeln/stocken alle 5 Sekunden ca..
Andere Games hingegen wie z.B. Hawx (was ja wesentlich neuer und ich denke mal grafisch anspruchsvoller ist) laufen einwandfrei.

Suche derzeit einen neueren Treiber anstatt des Nvidia Treibers der auf der Toshiba Treiber Seite angeboten wird um das Problem zu beheben.
Problem: der frisst mir die aktuelleren Treiber nicht.
Er meldet Sie würden nicht zum System passen. Obwohl der Treiber für die 7900 GS Go und Win 7 32 bit ist. (Wie auf Notebook vorhanden)

Habt ihr weitere Lösungsansätze bzw. wisst wo ich nen anständigen Treiber herbekomme?
 

Key³

Commander
Dabei seit
Juli 2010
Beiträge
2.241
Lese mit GPUz die ID aus und schreib sie per Hand in den Treiber dann sollte er sie fressen.

Oder Laptopvideo2go :)
 
Zuletzt bearbeitet:

Gutgolf

Lt. Junior Grade
Dabei seit
Okt. 2009
Beiträge
318
Habe genau das gleiche Notebook mit haargenau dem selben Problem. Bei mir half nur: Zum Zocken XP installieren. Ist aber ein bekannter Bug, ist Toshiba auch bekannt, jedoch unternehmen sie gar nichts.
 

Cpt. Subtext

Lieutenant
Ersteller dieses Themas
Dabei seit
Apr. 2010
Beiträge
727
Werde heute abend erstmal das von Sascha probieren. Hatte das damals nämlich auch mal irgendwie so gelöst. Kam nur nicht mehr drauf ;)

Nachtrag: Ich glaub ich spinn das funzt tatsächlich nicht unter Win 7, ja gehts noch?

Offizielle Nvidia Go Treiber sind jetzt sogar bei Nvidia online (früher gabs nur die normalen).

Aber ne immernoch extremstes ruckeln bei pisseinfachen Anwendungen.
Hab mir Spaßhalber sogar den German Truck Simulator drauf gehauen um das mal an was minderwertigem zu testen (sorry an alle fans)

Und siehe da, sogar dort ruckelts.

Ich werde als nächstes den normalen Geforce 7900 GS treiber aufspielen und ihm beibringen dass er auch die GO GS zu lieben hat.

Ich weiss zu hundert prozent dass ich damals einen Treiber leicht umgeschrieben habe und danach nix mehr geruckelt hat.

Für weitere Lösungsvorschläge wäre ich sehr dankbar, da das notebook ja doch noch rehct gut zu gebrauchen ist.

Nachtrag 2:

Bin mit meinem Latein am Ende. Bin kurz davor wieder XP Prof drauf zu schmeissen und gut ist.

Hat noch jemand Lösungsansätze?
 
Zuletzt bearbeitet:
Werbebanner
Top