ASRock X470 Taichi UEFI Einstellung, Probleme, Feinheiten

CoregaTab

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
461
Hallo,
auch wenn ich älter werde würde ich gerne ein paar Infos über das UEFI erfahren, was man ein Feinheiten Einstellen kann, Lösung von Problemen. Ich hoffe das der ein oder andere ein ein Wenig Licht ins Dunkle bringen kann oder Tipps geben was man einstellen kann.

Als Anhang habe ich mal ein paar Bilder des UEFI eingefügt. Es gibt da auch ein paar Untermenüs die vermutlich noch mehr ins Detail gehen, da habe ich nur ein Foto des Hauptmenüs gemacht weil es vermutlich zu sehr ins Detail geht bzw wer sich gut auskennt weiß vermutlich was dahinter ist.

Wie man sehen kann ist es ein AMD 2700x (gute Luftkühlung) mit 32GB RAM, M2 SSD als System Speicher auf dem Windows 10 Installiert ist das zu 90% für Spiele genutzt wird. Die Grafikkarte ist eine GeForce 1080.

1. Wer kann mir ein paar Tipps geben um etwas mehr aus dem System zu kitzeln oder einfach ein paar Einstellungen anzupassen.

2. Im Netz habe ich folgendes gefunden, das man im BIOS einstellen soll wenn man den Ryzen hat und eine Grafikkarte über 4GB.
- HPET sollte man [Deaktivieren] im BIOS habe ich nur was mit ACPI HPET Table gefunden
- Above 4G Decoding sollte man bei einer Grafikkarte über 4GB [Aktivieren]

3. Folgende Fehler habe ich bemerkt.
- Wenn der PC länger im Windows ist und nicht benutzt wird fährt er ja in den Schlaf Modus. Es geht nicht nur der Monitor aus sondern alles. Ich kann den Modus aber nicht wieder beenden. Egal ob ich Maus, Tastatur drücke, selbst der Start und Reset Knopf machen nichts. Ich muss also den PC vom Strom trennen und dann startet er wieder normal. Denke das ist eine Einstellung die ich ändern muss das die Tastatur oder Maus das System wieder aus dem Schlaf holt.

- Ich habe mal in einer älteren UEFI Version das Above 4G Decoding aktiviert aber da musste ich das UEFI zurück setzen bzw Windows wurde direkt geladen ohne das ich überhaupt nochmal die Möglichkeit hatte ins UEFI zu kommen. Es ist nicht mal das bekannte Bild gekommen mit F2 drücken....

Vielen Dank
 

Anhänge

Darkling71

Ensign
Dabei seit
Dez. 2017
Beiträge
166
Welche UEFI-Version ist auf dem Mainboard installiert? Welcher Speicher (Hersteller, Modellnummer) wird verwendet?
Mir kommt es so vor, das die RAM-Riegel nicht korrekt erkannt werden, da die angezeigte Geschwindigkeit im ersten Bildschirmfoto recht niedrig zu sein scheint.
 

CoregaTab

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
461
Version ist 2.00, ist auf dem ersten Bild zu sehen. Das Bild habe ich dummerweise gemacht bevor ich den RAM wieder richtig eingestellt habe auf den richtigen Wert.
Es sind G.Skill DIMM 32 GB DDR4-3200 Kit
 
Top