Backup befindet sich auf GPT-Schutzpartition - Wie vorgehen?

Tameros

Lieutenant
Registriert
Dez. 2010
Beiträge
918
Servus,

vor Monaten hat eine alte HDD Probleme gemacht, ich habe die Daten entsprechend auf einer anderen HDD gesichert, welche ich via USB angeschlossen hatte.

Ich weiß gar nicht mehr, ob ich ein Programm dafür genutzt habe, wenn ja welches, oder ob ich sie einfach manuell kopiert habe.

Nun ist der Punkt gekommen - alte HDD ist abgeraucht, dachte mir, dass ich jetzt einfach die neue HDD mit dem Backup anschließen könnte, schauen könnte ob es ein manuelles Backup war oder eines welches mit einem Tool erstellt wurde, anhand der Dateiendung das Backup-Programm erkennen, runterladen, gut ists - Pustekuchen.

Die HDD wird zum Teil als GPT-Schutzpartition erkannt (Windows 10), der Rest ist nicht zugewiesen. Der einfache Zugriff auf meine Daten ist also nicht möglich.

Eine Recherche via Google ergab vieles, von nicht möglich, bis zu dem Hinweis, dass es mit Programm X, das wiederum 150€ kostet, möglich sei.

Ich habe nun mit EaseUS Data Recovery einen Scan gestartet, in der Hoffnung, dass das was bringt - Aber ich bin kein bisschen schlauer, denn: Das Programm erkennt zwar Dateien, momentan läuft noch der Scan, jedoch werden hier ausschließlich Dateien ohne Namen angezeigt, stellenweise WAV-Dateien mit um die 4GB Größe. Der Scan hat nun sicherlich schon so viele, große WAV-Dateien ausgespuckt, dass die Größe gesamt um die geschätzten 70-80 GB beträgt. Das ist mir auch ein wenig suspekt.

Kann mir hier jemand helfen, wie ich ggfs. an das Backup rankomme? Darauf befinden sich leider wichtige Dateien, und davon auch um die 300-500 insgesamt. U.a. Manuskripte, Gedichte und vieles mehr - Eben kreative Arbeit.

Für jede Hilfe bin ich sehr dankbar, bisher erhalte ich mal meine Hoffnung auf Rettung.

Grüße,
Tameros
 
Hast du "einfach" Daten im Explorer von A nach B kopiert oder mit einem Programm ein Image gemacht? Mach mal einen Screenshot von der Datenträgerverwaltung und einem vom Explorer mit den auf der HDD enthaltenen Ordnern und Dateien.

Lass mal den Scan mit dem Recovery Tool, macht ggf. was kaputt und stresst die Platte unnötig.
 
Hey Picard87,

"Hast du "einfach" Daten im Explorer von A nach B kopiert oder mit einem Programm ein Image gemacht?" -> Das weiß ich ehrlich gesagt nicht mehr, entweder manuell kopiert, oder Acronis True Image/Macrium Reflect genutzt.

Aufgrund dessen, dass es als GPT-Schutzpartition erkannt wird, kann ich gar nicht darauf zugreifen, wird im Explorer nicht gelistet, nur in der Datenträgerverwaltung, hier ein Bild:

1649264862885.png
 
Die neue HDD war in einem USB-Gehäuse an einem USB-Controller, und jetzt steckt sie im Computer an SATA-Controller?

Finde den Fehler.
Ich würde sagen, der liegt bei dem USB-Controller im USB-Gehäuse der nur 2TB der 4TB-Platte direkt adressieren kann.
D.h. Du kommst an die Daten, wenn Du sie wieder ins USB-Gehäuse schraubst.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: recu und eYc
Tameros schrieb:
vor Monaten hat eine alte HDD Probleme gemacht, ich habe die Daten entsprechend auf einer anderen HDD gesichert,
Zum Zeitpunkt der einzigen und ersten Datensicherung war die HDD offenbar schon "defekt"!? :o
Hattest du die Sicherung wenigstens irgendie überprüft, mit einem Verify oder ähnlichem?

Infos zum System, woran die HDD angeschlossen ist, sowie zur HDD mit der "GPT-Schutzpartition" selbst, wären sinnvoll. Wenn die HDD > 2 TB ist, und daher mit GPT eingerichtet wurde, kann sie an einem zu alten System u. U nicht richtig erkannt werden, weshalb diese "GPT-Schutzpartition" sichtbar ist. Diese sorgt dafür, dass die HDD nicht als "leer" erscheint, und soll vor versehentlichem löschen schützen.
 
HisN schrieb:
Die neue HDD war in einem USB-Gehäuse an einem USB-Controller, und jetzt steckt sie im Computer an SATA-Controller?

Finde den Fehler.

Hilft mir jetzt leider gar nicht weiter - Also: Kannst Du nun produktiv helfen, oder erwartest Du, dass jeder so ein Ass ist wie Du und wenn nicht, dann werden Sprüche geklopft?
 
Tameros schrieb:
Hilft mir jetzt leider gar nicht weiter - Also: Kannst Du nun produktiv helfen, oder erwartest Du,
Hey sorry, aber das war ein wahrscheinlich sehr wichtiger Hinweis, und die Frage solltest du beantworten!
 
eYc schrieb:
Zum Zeitpunkt der einzigen und ersten Datensicherung war die HDD offenbar schon "defekt"!? :o
Hattest du die Sicherung wenigstens irgendie überprüft, mit einem Verify oder ähnlichem?

Infos zum System, woran die HDD angeschlossen ist, sowie zur HDD mit der "GPT-Schutzpartition" selbst, wären sinnvoll. Wenn die HDD > 2 TB ist, und daher mit GPT eingerichtet wurde, kann sie an einem zu alten System u. U nicht richtig erkannt werden, weshalb diese "GPT-Schutzpartition" sichtbar ist. Diese sorgt dafür, dass die HDD nicht als "leer" erscheint, und soll vor versehentlichem löschen schützen.

Die ersten Sektoren gingen kaputt, da waren aber noch keine wichtigen Daten betroffen, entsprechend habe ich eine Sicherung gemacht, die ging soweit auch durch. V.a. gerade von den wichtigen Daten. Das war mir die Hauptsache.

Neue HDD ist via Sata an meinem X570 MEG Unify angeschlossen. Davor war diese, damit ich das Backup schnell machen konnte, via USB angeschlossen. Die alte HDD war im selbigen System, aber immer natürlich, intern via Sata angeschlossen.
Ergänzung ()

eYc schrieb:
Hey sorry, aber das war ein wahrscheinlich sehr wichtiger Hinweis, und die Frage solltest du beantworten!

"Finde den Fehler." - Klingt nach einer rhetorischen Frage. Und die Frage wurde ja eigentlich schon beantwortet, oder? In meinem ursprünglichen Posting, siehe:

"vor Monaten hat eine alte HDD Probleme gemacht, ich habe die Daten entsprechend auf einer anderen HDD gesichert, welche ich via USB angeschlossen hatte."
 
Ich kann es leider nicht rauslesen, aber wie hast du denn die HDD nun angeschlossen? Auch via USB inkl. gleichem Gehäuse (wink Richtung HisN). Wenn das nicht so ist, dann sollte das dein erster Versuch sein, da du laut Ausgangspost das "Backup" so erzeugt hast.
 
Tameros schrieb:
Neue HDD ist via Sata an meinem X570 MEG Unify angeschlossen. Davor war diese, damit ich das Backup schnell machen konnte, via USB angeschlossen.
Was hindert Dich daran, die HDD wieder mit dem vorher verwendeten USB-Gerät zu verbinden?

Cu
redjack
 
Nach zwei Minuten gurgeln:
Kurz gesagt, es ist ein Problem zwischen Ihrem Betriebssystem und dem Partitionsstil, nämlich sie sind nicht kompatibel und das Windows-Betriebssystem erkennt Ihre Festplatte und ihre Partitionen nicht richtig.

Mini-Tool Partition Wizzard könnte da was tun,allerdings nur in der kostenplichtigen Ultimativ-Edition!
 
redjack1000 schrieb:
Was hindert Dich daran, die HDD wieder mit dem vorher verwendeten USB-Gerät zu verbinden?

Cu
redjack

Grüße Dich,

soeben probiert, da scheint wohl auch irgendwas hinüber zu sein, da nun der Zugriff auf die Datenträgerverwaltung ewig dauert, LED von dem USB-Gehäuse blinkt auch nur im Sekundentakt.

1649267587260.png
 
Manou schrieb:
Mini-Tool Partition Wizzard könnte da was tun,allerdings nur in der kostenplichtigen Ultimativ-Edition!
MiniTool PW kann da genau Null tun, denn es handelt sich hier um das klassische 4k-Emulationsproblem mit alten USB-Controllern und Platten über 2TB Größe.

Tameros schrieb:
soeben probiert, da scheint wohl auch irgendwas hinüber zu sein,
Das ist aber der einzige Weg, um an die Daten wieder ran zu kommen. Wenn das Teil hinüber ist, brauchst du etwas Vergleichbares (altes Gehäuse oder alte Dockingstation).

Wenn du Interesse hast, schaue ich mal nach, was ich in der Richtung habe. So altes Zeug habe ich immer für "Notfälle " parat.

Verrätst du uns noch den Namen der Platte und des USB-Adapters?

Die SMART-Werte der Platte kannst du übrigens mit CrystalDiskInfo (über SATA) unabhängig von der Datenträgerverwaltung auslesen.
 
  • Gefällt mir
Reaktionen: Tameros
@redjack1000 Wo müsste ich denn in der Ereignisanzeige genau schauen, um dort einen Fehler zu finden?

@Fusionator Es ist komisch, vor einer Weile ging es ja noch, nun nicht mehr - Ich glaube, dass es einmal kurz gesponnen hat, dachte aber, dass das ein lockeres Kabel wäre, sonst war da nichts.

HDD ist WD40EFRX - https://geizhals.de/western-digital-wd-red-4tb-wd40efrx-a992027.html
Das Gehäuse.. auch uralt, ist aber offenbar ein Thermaltake Max 5 Active.

Wenn Du da mal aber schauen würdest, dann wäre das wunderbar!

SMART-Werte kann ich gerade nicht auslesen, da HDD extern nicht mehr erkannt wird, sollte aber alles in Ordnung sein - Habe die HDD extra für das Backup gekauft - Ist noch kein Jahr alt. Sicherheitshalber auch noch Garantiestatus überprüft, damit ich auch 100% sicher bin - Grünes Licht...

1649270307843.png

 
Zuletzt bearbeitet:
Fehlersuche Ereignisanzeige -> https://www.heise.de/tipps-tricks/Windows-10-Fehlersuche-mit-dem-Ereignisprotokoll-4197995.html

Tameros schrieb:
Es ist komisch, vor einer Weile ging es ja noch, nun nicht mehr

Da ist gar nichts komisch dran. Komisch ist, das du dir darüber Gedanken machst. Du solltest anfangen in Lösungen zu denken, um an deine Daten heranzukommen.

Tameros schrieb:
SMART-Werte kann ich gerade nicht auslesen, da HDD extern nicht mehr erkannt wird, sollte aber alles in Ordnung sein
HDD aus dem Gehäuse entfernen, HDD in den Rechner einbauen und Daten mit Crystaldisk auslesen. Dann kann man als erstes beurteilen, ob die HDD selber das Problem ist.

Cu
redjack
 
Also, folgendes:

Externe wurde nun durch Zufall erkannt, nach zig Versuchen, jedoch hat dies eine Weile gedauert.

1649272365265.png


Crystal Disk Info erkennt die Festplatte jedoch nicht, im Explorer wird sie aber gelistet.

Schreiben kann ich auf der Platte nicht, lesen scheint aber zu gehen. Wenn ich versuche, eine TXT zu erstellen, erscheint folgende Meldung:

1649272412462.png


Das Backup wurde mit Acronis True Image 2021 erstellt, Testlaufzeit ist schon rum - Validieren ist nicht möglich, Mounten aber auch nicht -> Backup sei defekt.

1649272453631.png


- Ich versuche nun, denke ich, intern Daten zu verschieben, damit ich ~1.6TB irgendwie frei kriege, um dann das Backup erst einmal auf intern zu kopieren.
 
Perfekt, sehr gute Idee, mit dem Verschieben.

Hier noch ein paar Tipps.

  • Nach einem Backup prüfen, ob man auf das Backup zugreifen kann.
  • Keine Testversionen nutzen, in der Regel steht man mit dem Rücken an der Wand, wenn man das Backup mal braucht. Entweder gleich eine Lizenz kaufen, oder freie Software wie z.B. Veeam nutzen.
  • Ab und zu mal ein Backup testweise wiederherstellen, dann weiß man wie das funktioniert

CU
redjack
 
Tameros schrieb:
Testlaufzeit ist schon rum
Startet Acronis noch? Ohne die nötigen DLLs und Regeinträge gibt's keinen Zugriff auf TIB Archive.

Habe mir, da ich Acronis vom Livemedium nutze und nicht installiere, selbst einen 'Installer' für die TIB Archive gebastelt. Muß den mal aktualisieren, ist noch 2019.
 
Zurück
Oben