Battlefield 3 Grafiktreiber

Cooler Master

Lt. Junior Grade
Registriert
Aug. 2007
Beiträge
360
Hallo,
Ich wollte mir gestern den neuen Nvidia Treiber extra für Battlefield 3 installieren. (285.38)
Im Gerätemaneger habe ich dann im die Treiber meiner Graka deinstalliert. Es ploppte ein Fenster auf, da konnte man dann ein Haken setzen, den ich dann auch gesetzt habe. Da stand irdendwas von: wollen sie die Grafikkarte wirklich entfernen oder so. Jetzt habe ich mir den neuen Treiber runtergeladen und es kommt die Fehlermeldung Nvidia konnte kein kompatibles gerät finden. Kann das sein das ich mit diesem Haken meine Graka ganz aus dem geräte maneger gelöscht habe und es deswegen nicht funktioniert ? Wie kann ich das wieder beheben ? Ich habe win 7 64 bit und auch mit dem normalen und aktuellsten Treiber von Nvidia habe ich das gleiche Problem und der ist 100 prozent der richtige Treiber für meine 275.

Brauche dringend hilfe !!!
 
geh mal in systemsteuerung/programme und funktionen und deinstalle dort alle nvidia sachen danach dann win den windows nv treiber installen lassen. und danach dann nochmal den beta drüber ohne vorher im gerätemanager was zu deinstallen!

das brauchste auch nie machen im gerätemanager was deinstallen. nur immer bei programme und funktionen oder besser noch wenn du den nv treiber installst dann auf benutzerdefiniert beim installen klicken und dann den haken bei neuinstallation setzen. das is besser als im gmanager rumzumachen.

normalerweise brauchst du nur die aktuellen oder alten treiber drüber installen sonst nix.

€: wenn ich von neu zu alt zurück wechsel mach ich immer diese neuinstallation bei benutzerdefiniert.

wenn ich dagegen alt gegen neu austausche installe ich nur über den alten drüber und mach dann nen reset.

mehr also im gmanager rumzumachen is heute nich mehr nötig und du siehst ja zu welchen problemen das führt!
Ergänzung ()

jetz weiss ich was du gemacht hast! du hast glaube den windows eigenen nv treiber der über windows update mitkommt runter geschmissen und jetz fehlt windows der basis treiber für deine graka!

ok wie gesagt deinstalle nochmal alles was mit nv zu tun hat bei programme und funktionen und mach nen reset!

dann nachem booten machste windows update an und lässt den suchen. bei optionale updates kannste dann nen älteren nv treiber laden und das machste dann und lässt den installen. danach wenn das gemacht is machste ohne vorher was zu deinstallen einfach den beta oder letzten WHQL drüber und alles is wieder in ordnung!

in zukunft lässte dann das mit dem gmanager am besten!
Ergänzung ()

btw ich kenn das weil ich das genauso auch schonmal falsch gemacht hatte^^

zum glück kann man die ms treiber jederzeit wieder über win update neu laden und installen!
 

Anhänge

  • 2011-10-01 05 50 49.jpg
    2011-10-01 05 50 49.jpg
    184,8 KB · Aufrufe: 271
Zuletzt bearbeitet:
Ja danke für die Antwort !!!
Hab das Problem jetzt gelöst. Ich musste einfach oben im Gerätemaneger auf Nach geänderter Hardware suchen anklicken. Dann stand meine Graka wieder drinn und es ging wieder. Du aber sag mal, warum steht bei dir bei der Benutzerdefinierten Installation HD Audiotreiber drinn das stand bei mir nicht da.
Ja genau dieser Fehler ist mir unterlaufen xD
 
du hast im gerätemanager den haken bei treiberdateien löschen gesetzt und nun erkennt win deine graka nicht mehr!
Ergänzung ()

Cooler Master schrieb:
Ja danke für die Antwort !!!
Hab das Problem jetzt gelöst. Ich musste einfach oben im Gerätemaneger auf Nach geänderter Hardware suchen anklicken. Dann stand meine Graka wieder drinn und es ging wieder. Du aber sag mal, warum steht bei dir bei der Benutzerdefinierten Installation HD Audiotreiber drinn das stand bei mir nicht da.
Ja genau dieser Fehler ist mir unterlaufen xD

bei dir is der audiotreiber wohl dann grade nich drauf
 
wie gesagt wenn der win treiber drauf is nur den beta oder whql einfach drüber installen und reset machen.
Ergänzung ()

Cooler Master schrieb:
Jo genau das, aber jetzt funzt wieder alles !
Aso ok !

ja siehste dann is der abend ja gerettet^^

und was sagste zur bf3 beta?
 
Ich finde es gelungen. Bin gestern mal auf einem Caspian Border server gewesen und es war ne katastrophe nur laggy und einfach nicht spielbar. Ich hoffe die können da noch was optimieren. Besonders für mich mit meiner etwas älteren 275.

Aber ich seh grad deine 460 ist auch nicht mehr die schnellste oder
 
nöö aber alles ers so knapp nen halbes jahr alt also cpu,graka und zuletzt nochmal 4gb ram dazu!

sicher werd ich auch bf3 dann zocken aber mir gings beim aufrüsten nicht nur um bf3 sondern um die gesamtperfo meiner kiste. bc2 und gta waren echt kagge mit dem dualcore vorher und ich wollt wenig geld ausgeben darum die 775 quadcore cpu für 120€ und die gtx 460 für 111€. brett und ram sind noch top und darum wollt ich nich alles neu machen.

bin super zufrieden mit der kiste. vlt dann wenns soweit is ne gtx 660 mit 1gb rein damit bf3 bisschen schneller geht dann aber imo gehts gut mit der beta. hab auf auto config gelassen und zockt sich super!
 
Wenn es im Moment etwas ruckelt, nicht alles sofort auf die Hardware schieben. Die Server sind im Moment ziemlich überlastet. Im normalfall läufts bei mir super (alles auf Ultra gestellt). Manchmal erwische ich aber einen Server wo es extrem ruckelt.
Einfach mal nen anderen Server suchen und nochmal versuchen.
 
ist euch schon mal aufgefallen, dass es der beta (dank des beta-treibers?) vollkommen egal zu sein scheint, wie unstabil eure gpu getaktet ist? hab da eben mal ein wenig rumprobiert mit meiner gtx460 1gb: hab sie ansonsten stabil bei 855/1710/2010@1,037V laufen, danach wird alles bei heaven und bfbc2 unstabil. nicht aber bei der bf3-beta, kann hier beispielsweise problemlos mit 880/1760/2100@1,037V spielen, mit 1,087V gehts weit über die 900mhz hinaus. erst ab ca 950/1900/2100 bekomme ich bildfehler im spiel, gpu-treiber-bedingte abstürze hatte ich bisher jedoch zu keiner zeit. kann mir allerdings auch gut vorstellen, dass sich das im fertigen spiel dann erledigt haben wird, wenn die engine und die volle grafikpracht aktiviert werden. tesslation, etc. sind ja derzeit nicht mal ansatzweise vorhanden...
 
Zuletzt bearbeitet:
915mhz chiptakt :grr: :D

ja gut ich denk mal die treiber werden die hardware noch nich vollkommen auslasten weil noch nich zu 100% optimiert wurde und darum haste wohl auch mehr spielraum für fehler.

von welcher marke/hersteller isn deine GTX?
 
ist von gigabyte das gute stück und, ja 915mhz aber bei 1,087V und >75°C wenn ich die lüfter nicht bei 80% fixe
 
meine hat ab werk 720 mhz. kann mich nich beklagen weil schön leise und nie über 70 grad beim zocken.

915 is beachtlich aber schon allein die vc anhebung macht mir magenschmerzen^^

sicher fps is alles^^ son leben immer kanpp am bs oder bsod vorbei hat schon was! früher war ich auch n artefaktjäger bis mir meine 6800gt brannte^^

was ich noch fragen wollte,mit welchen einstellungen zockste? ich hab auf auto gelassen. weiss jemand ob hbao aktiv is(oder nur im menü vorhanden aber deaktiv) und welche auswirkungen das hat?
 
Nvidia Treiber kannst du einfach drüberinstallieren ;) Ist sogar von Nvidia selbst so empfohlen. So kann man alle seine einstellungen behalten^^
 
hbao bewirkt eine "bessere / realistischere" ausleuchtung und reduziert deine fps, wenn aktiviert, ganz beträchtlich. mache gleich mal n screenshot von meinem setting bei der beta, einen moment...
 
Leider is der Treiber Pflicht um BF3 zu starten.Bei anderen Spielen und auch bei BF3 hab ich crashs
 
Zurück
Oben