Bekomm kein Bild mehr 4870

Jagdpanther53

Lieutenant
Dabei seit
Juni 2007
Beiträge
655
Hatte gestern beim einschalten einen Disk Read Error, den hab ich öfters, denk einSata Kabel hat nen Defekt, hab dann den Pc wieder neugestartet und seitdem bekomm ich kein Bild mehr von meiner 4870.
Die LCD bleibt einfach im Stand By und das System fährt auch sonst nicht weiter hoch.
Auf meinem Board ist eine Debug LED Anzeige verbaut die mir mehrmals den Code 26 ausgibt.
Hab mich mal ein bisschen schlau gemacht und es scheint was mit der Grafka zu sein.
Die Grafikkarte hat bei mir aber sonst nie irgendwelche Probleme fabriziert , ich find das sehr seltsam.
Das Erste was ich jetzt getan habe, war ein Clear Cmos zu machen aber ohne Erfolg.
 

RedBullFighter

Lieutenant
Dabei seit
Juli 2007
Beiträge
623
Tja, sorry aber es sieht so aus als hätte deine Graka den geist aufgegeben, geht leider ohne vorwahrnung hatte ich leider auch schon... andere Graka besorgen von einem Kumpel und mit dieser Probieren !!
 
S

Sp3cial Us3r

Gast
Handelt es sich um eine 4870 im Refrenzdesign etz oder Custom? TEste mal bitte Graka bei einem Kollegen ;)
 
B

Badewannenteste

Gast
1) kühler abbauen

2) backofen ( auf umluft stellen ) mit 125°C vorheizen

3) karte mit der GPU nach oben aufn backbleck mit backpapier legen

4) das ganze so 30 minuten im ofen backen

5) wlp und kühler drauf -> testen ...
 

Buddy83

Lieutenant
Dabei seit
Jan. 2008
Beiträge
726
Sorry, aber solche Tipps sind nicht gerade hilfreich. Möglich, dass der TE noch Garantie auf die Karte hat. Außerdem ist noch nicht mal geklärt, ob es wirklich ein Graka-Defekt ist. Dein Tipp hilft auch nur bei kalten Lötstellen, wenn Grafikfehler auftreten - und das auch nur manchmal. Diese Holzhammermethode ist selten von Erfolg gekrönt. Da kann man bei einem Rechnerdefekt auch gleich vorschlagen: Tritt mal ordentlich gegen - dann wirds schon wieder laufen.

Ich würde erstmal die Null Methode empfehlen: https://www.computerbase.de/forum/threads/pc-geht-an-aber-bildschirm-bleibt-schwarz.336075/#post-3338225

Besorg dir wenn möglich eine andere Karte zum gegentesten.
 
Zuletzt von einem Moderator bearbeitet: (Überflüssiges Komplettzitat entfernt.)

der_Holle

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
351
naja aber wenns garnicht an der karte liegt oder garantie drauf is ist das aber der schlechtere weg

da kühler ab und in den backofen --> garantie weg!

also lieber erstmal klären ob graka defekt --> garantie --> einschicken
--> keine garantie --> backen

;)

und naja kannst auch netter sein ... schadet auch nicht unbedingt
 
B

Badewannenteste

Gast
naja ich setz ein wenig menschenverstand vorraus ...
 
Zuletzt bearbeitet:

Buddy83

Lieutenant
Dabei seit
Jan. 2008
Beiträge
726
Und dein gesunder Menschenverstand sagt dir, dass es das Beste ist, jemandem direkt zu empfehlen seine Grafikkarte zu backen, obwohl er mit keiner Silbe erwähnt hat, dass er keine Garantie mehr auf seine Karte hat?
 
Zuletzt von einem Moderator bearbeitet: (Überflüssiges Komplettzitat entfernt.)
B

Badewannenteste

Gast
der gesunde menschenverstand bei ihm wird vorrausgesetzt ...

wenn man garantie drauf hat, nimmt man sie in anspruch ...

wer trotz garantie den backofen als letzte notlösung anstrebt, hat nen dachschaden ...

fahr mal nen gang runter ... du stellst den typen ja als absoluten idioten hin, der net weiß, was er tut ...
 

Jagdpanther53

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2007
Beiträge
655
es ist eine Powercolor Pcs also ein Custom Design.
Vom Grafikkarten backen hab ich schon gehört, aber ich glaube der Hund liegt woanders begraben , vielleicht ist auch das Mainboard an sich defekt.
 

Scheinweltname

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.743
Mal ne Frage: Wenn du den Rechner einschaltest, dann rauscht die Karte normal an, bleibt dann aber konstant auf einem lauteren Rauschpegel als sonst und der Rechner tut sonst nix?

Sowas ich hatte ich schon 2, drei Mal und jedes Mal hat ein RTC-RAM/ CMOS clear geholfen.


EDIT ... hab zu unaufmerksam gelesen ... :freak:

Hast du den CMOS clear richtig gemacht? Wartezeiten? Batterie wirklich entfernt? (Ein Scan aus dem Handbuch meines Mainboards zum Vorgehen hatte ich hier gepostet: https://www.computerbase.de/forum/threads/pc-verweilt-beim-hochfahren-lange.676624/#post-7103432)
 
Zuletzt bearbeitet:
B

Badewannenteste

Gast
mir fällt gerade ein, dass bei mir ein mal einfach das herausnehmen ausm slot und frei-pusten des slots von staub etc. geholfen hat ...

klingt echt nach der dümmsten weil einfachsten lösung aber manchmal ist es so simpel oO
 
Top