Bluescreen atikmdag.sys

DaVinc

Cadet 2nd Year
Dabei seit
Jan. 2009
Beiträge
20
Moin!

Ich habe seit längerer Zeit leider ein Problem, welches ich nicht gelöst bekomme.

Ich habe ein älteres Notebook - Acer Aspire 7750G - und bekomme mit diesem häufiger Bluescreens.

Der BluescreenViewer spuckt mir dabei folgendes aus:
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e ffffffff`c0000094 fffff805`1ee14015 ffffdd8f`439bca68 ffffdd8f`439bc2a0 atikmdag.sys atikmdag.sys+830cf x64 atikmdag.sys+84015 C:\WINDOWS\Minidump\040521-45921-01.dmp 4 15 19041 912.422


Ich habe hierzu schon das halbe Internet durchforstet und dabei keine Lösung für mich gefunden.
Offenbar handelt es sich dabei um ein Treiberproblem der Grafikkarte. In dem Notebook ist eine HD6850m verbaut (nicht wunder, dass Acer Aspire 7750g gibt es in verschiedenen Ausführungen), übertaktet wurde nichts, am BIOS wurde ebenfalls nie etwas verändert.
Ein Temperaturproblem kann zu 99,9% ausgeschlossen werden - auch andere mit diesem Problem hatten kein Problem mit der Temperatur, dazu habe ich die Temperatur bei mir mehrmals überprüft.
Das merkwürdige hierbei ist, dass das Notebook relativ unberechenbar abstürzt - je nach Anwendung. So kann ich bspw. Ark Survival Evolved stundenlang spielen (nicht ein einziger Bluescreen), bei einem Oldschool Spiel wie SWAT 4 stürzt es aber nach 20 Minuten ab.
Meine Grafikkarte wird bei ARK ~85 °C heiß, bei SWAT 4 nicht heißer als 60 °C.

Einen neuen Treiber gibt es für meine Grafikkarte leider nicht, da diese zu alt ist. Auf der AMD Webseite gibt es 2 Treiber für meine Grafikkarte, beide habe ich bereits probiert - clean installiert, im safemodus und extra Treibercleaner Software (einmal von AMD direkt, einmal mit DC Pro, einmal mit DDU).
Der Fehler ist die ersten male vor gut einem Jahr aufgetreten (beim spielen von League of Legends), allerdings habe ich hier vorher nichts an meiner Grafikkarte verändert, also kein Treiberupdate vorgenommen. In letzter Zeit häuft sich das Problem jedoch und tritt eben auch bei Spielen auf, welche ich vorher problemlos ohne Bluescreen spielen konnte.

Außerdem habe ich das Notebook schon aufgeschraubt und innen von Staub befreit. Verändert hat das an der Situation allerdings nichts. Weder treten die Bluescreens jetzt früher noch später auf.

Das Notebook zurückgesetzt habe ich dabei noch nicht und würde dies auch gerne als aller letzte Maßnahme vornehmen.
An ein BIOS Update habe ich mich ebenfalls noch nicht herangetraut, da ich bisher noch nie ein BIOS geupdatet habe und es zu meinem Notebook eben viele verschiedene Bauweisen mit vielen verschiedenen MoBos gibt. So finde ich auf der Acer Seite bspw. mein Aspire 7750G Modell über die SNID gar nicht, beim dort angegebenen Aspire 7750G Modell finde ich bei den BIOS Angeboten bspw. ein Update für die nVidia VGA, wobei ich so eine ja gar nicht verbaut habe.


Habt ihr Empfehlungen, was ich sonst noch so probieren könnte? Irgendwelche Erfahrungen mit dem Bluescreen?
 

chr1zZo

Commander
Dabei seit
Feb. 2009
Beiträge
2.396
Das Gerät ist halt ziemlich alt. Vielleicht gibt langsam die GPU auf.
 

Bard

Commander
Dabei seit
Dez. 2017
Beiträge
2.245
Probier mal -> Eingabeaufforderung (als Admin) -> sfc /scannow


Ansonsten, zurücksetzen von Windows 10 wird nicht helfen, wenn dann nur eine komplette Neuinstallation von mit der neusten Version:
https://www.microsoft.com/de-de/software-download/windows10

Tool Herunterladen -> Boot USB Stick erstellen -> Vom USB Stick booten (übers BIOS) -> benutzerdefinierte Installation -> Alle Laufwerke löschen und eine neue Systempartition erstellen -> Windows 10 installieren
 

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
sfc /snannow habe ich tatsächlich auch schon mal gemacht. Dabei hatte er sogar etwas gefunden, am Bluescreen-Problem hat sich allerdings nichts verändert
 

Hollow84

Cadet 3rd Year
Dabei seit
Okt. 2020
Beiträge
57
Ich hatte auch dieses Notebook. Treiber von der AMD Seite funktionieren nicht. Da 2 grafikkarten drin sind. Eine in der CPU (hd2000 oder 3000) zum stromsparen und eine separate die Amd 6850m für Leistung. Und die schalten automatisch um. Das funktioniert nur mit den original Treiber von Acer oder mit den Modifizierten von leshcat.
 

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
Ich hatte auch dieses Notebook. Treiber von der AMD Seite funktionieren nicht. Da 2 grafikkarten drin sind. Eine in der CPU (hd2000 oder 3000) zum stromsparen und eine separate die Amd 6850m für Leistung. Und die schalten automatisch um. Das funktioniert nur mit den original Treiber von Acer oder mit den Modifizierten von leshcat.
Müsste die seperate Grafikkarte nicht im Gerätemanager auch angezeigt werden? Dort wird mir nämlich nur die HD6850m angezeigt
 

Hollow84

Cadet 3rd Year
Dabei seit
Okt. 2020
Beiträge
57
Ja einmal intel hd und einmal die amd. Deinstalliere mal mit ddu und schmeiß mal die originalen von Acer drauf
 

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
Ich bin mir da ehrlich gesagt nicht sicher, weil es von dem Acer Aspire 7750G wie gesagt viele verschiedene Versionen gibt. So gibt es z.B. eine Version mit HD 7670M , i3-2350m und Intel(R) HD Graphics 3000.
Ich habe aber eben die HD 6850m, i5-2430M und im Gerätetreiber wird mir eben keine Intel HD Graphic angezeigt.
Ich habe das 7750G-2434G50Mnkk. Das Aspire mit der HD 7670m ist das 7750g-32354G50Mnkk.
Dementsprechend bin ich mir auch beim angebotenen VGA Treiber (es gibt 2, ohne nähere Beschreibung nur "VGA Treiber" auf der Acer Seite) nicht sicher welchen ich davon probieren sollte.

Es gibt das Aspire 7750G auch mit i5 Prozessor und HD6650 :/
 

Hollow84

Cadet 3rd Year
Dabei seit
Okt. 2020
Beiträge
57
Dann nimm den leshcat Treiber. Musste ich auch nehmen. Hast du auch die anderen Treiber installiert. Chipsatz Treiber etc. Oder die Windows eigenen.
Das ganze Problem ist das die Intel hd 3000 offiziell keine Windows 10 unterstützung hat. Deswegen mit leshcat.
 
Zuletzt bearbeitet:

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
Habs jetzt mal mit dem leshcat Treiber versucht. Eine Intel Grafikkarte hat dieser nicht erkannt, hab dementsprechend einfach eine aufgelistete ausgewählt. Installiert hat er einen Treiber für die HD6850 sowie für die Intel HD.
Geändert hat das ganze allerdings gar nichts, ich bekomme exakt den gleichen Bluescreen wie zuvor, mit exakt der gleichen Fehlermeldung.
 

whats4

Admiral
Dabei seit
Aug. 2005
Beiträge
9.766
ist die intel vielleicht im bios/uefi deaktiviert?
bitte prüfen.
 

Hollow84

Cadet 3rd Year
Dabei seit
Okt. 2020
Beiträge
57
ist die intel vielleicht im bios/uefi deaktiviert?
bitte prüfen.
Geht nur integrated (intel hd) oder Switchable (intel+amd)!

@DaVinc
Bei den Notebook musst du auch noch die richtige Reihenfolge der Treiberinstallationen beachten. Auszug aus dem Acer Forum! Nur die originalen acer Treiber benutzen!
Alle Treiberinstallationen ohne Internetzugriff durchführen!
  • ZUERST den Chipsatztreiber installieren
  • Danach kommt der "Intel Management Engine Interface"-Treiber
  • Danach den / die Grafiktreiber
  • Und schließlich die restlichen Geräte installieren, bis keine Fragezeichen mehr im Geräte-Manager auftauchen.
 

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
Auch das BIOS zeigt mir keine 2te Grafikkarte an.

Chipsatztreiber sind vorinstalliert gewesen. Den leshcat Treiber habe ich mit der .bat installiert, welche im Download enthalten war.
 

Hollow84

Cadet 3rd Year
Dabei seit
Okt. 2020
Beiträge
57
Chipsatztreiber sind vorinstalliert gewesen
Da liegt dein Problem. Die Treiber von Windows 10 selber erkennt nicht alle Funktionen. Die igpu von Intel wird erst nach dem Chipsatztreiber von Acer erkannt. Deswegen habe ich dir ja oben die Reihenfolge gepostet. Und nur die acer Chipsatztreiber. Musst halt den win7 oder win8 nehmen und im Kompatibilitätsmodus installieren. Dann erkennt er auch die 2.gpu
 

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
Auch das habe ich jetzt genauso getan wie du geschildert hast. Nach wie vor wurde mir keine 2te Grafikkarte angezeigt bzw. durch leshcat erkannt und nach wie vor tritt der Fehler auf.

Ich habe ehrlich gesagt aber auch die Vermutung, dass wir hier auf der falschen Fährte sind. Denn wenn ich im Internet nach den Produktdetails zum 7750G-2434G50Mnkk suche, dann finde ich dort auch keine Intel HD Graphics vermerkt, während ich diese bei anderen Acer Aspire 7750G Modellen durchaus finde.
Müsste mir bei einer 2ten Grafikkarte dies nicht auch im BIOS angezeigt werden? Unabhängig von installierten Treibern?

Auch das mein Notebook hier versuchen würde auf eine interne Intel HD Grafikkarte umzuschalten, erscheint mir nicht unbedingt schlüssig. So stürzt es zwar durchaus bei grafisch weniger anspruchsvollen Aufgaben ab (SWAT 4), aber eben auch bei grafisch anspruchsvollen. So kann ich bspw. bei Counterstrike so manch aufwendigere Maps praktisch gar nicht spielen (Absturz nach 10-20 Minuten), während bspw. die Map Office (wer die Map nicht kennt: Sie besteht praktisch nur aus Räumen, praktisch keine Skyboxen, wenig Mapdetails) in 90% der Fälle problemlos gespielt werden kann.
Um hier dem Verdacht auf ein Temperaturproblem vorzubeugen (denn das sähe für mich erstmal danach aus): Wenn ich testen will ob der Bluescreen noch auftritt oder nicht, starte ich Pro Evolution Soccer 2016. Hier tritt der Bluescreen bereits im Menü nach 1-2 Minuten auf. -> In der Zeit kann sich die Grafikkarte aber eigentlich gar nicht so erhitzt haben, dass sich diese Notabschaltet (zumindest kann ich mir das nicht vorstellen). Vor allem kann ich mir das nicht vorstellen, wenn ich umgekehrt anspruchsvolle Spieletitel teilweise stunden lang spielen kann.
 

whats4

Admiral
Dabei seit
Aug. 2005
Beiträge
9.766
na klar findet sich was.

allein der eintrag "switchable" im bios/uefi sagts doch eh.
und daß der prozessor eine igp hat, steht auch fest.

aber die kombination intel graphik - amd graphik ist eine schwierige.

ich hab ein lenovo w500 aus ~2008, intel x4500hd (das ist die letzte chipsatzgraphik,) und ati (ja, damals gabs noch ati) mobility FireGL V5700 (das ist eine ati 3560er in der cad version, 512mg vram statt 256mb beim t500).

ich hab die ati unter win 10 perfekt am laufen, inkl eines funktionierenden catalyst control center, aber ich hab im bios "switchable" abgedreht, weil die nie gscheit funktioniert hat unter win10.
allerdings bietet das bios drei möglichkeiten: switchable, igp und discrete.

bin neugierig, was hier im forum rauskommt.
 

DaVinc

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
20
Ich habe im BIOS keinen Eintrag mit "switchable" - also keinerlei Hinweis auf eine weitere Grafikkarte.

In einem Artikel bin ich auf ein 7750G Modell mit i7 Prozessor gestoßen, ebenfalls ist dort eine HD6850M verbaut. Hier heißt es "Mit Sandy Bridge hat auch bei den Quad-Cores eine Grafikeinheit Einzug in die CPU erhalten. Bislang war das nur in den Doppelkernern der Fall. Im Acer bleibt sie jedoch abgeschaltet, da das Notebook keine Hybrid-Grafik unterstützt. Für die Grafik sorgt daher eine AMD Radeon 6850M mit 1 GByte DDR3-Speicher."
cnet.de - Link

Also es stimmt zwar, dass mein i5-2430M wohl eine Intel HD 3000 verbaut haben soll (zumindest laut Datenblättern zur CPU direkt), aber ggfs. ist diese bei mir ebenfalls einfach abgeschaltet?
Wie gesagt, bei anderen 7750G Modellen wird die Intel HD 3000 immer mit aufgelistet, bei meinem speziellen Modell jedoch nicht.
 
Top