CPU taktet wenn ich Spiele starte sofort runter

Nusply

Cadet 1st Year
Dabei seit
Dez. 2018
Beiträge
9
Hallo,
seid kurzen habe ich in Spielen FPS einbrüche und allgemein schlechtere Leistung. Habe dann herausgefunden, dass meine CPU immer runtertaktet sobald das Spiel gestartet ist. Aber nicht im Menü sondern erst wenn man spielt. Dann aber sofort und nicht nur ein bisschen. Vorher lagen die Temperaturen der CPU immer bei 70-78Grad und jetzt gehen sie max auf 60 hoch. Wenn ich jedoch einen Stresstest starte, taktet der Prozessor ganz normal hoch steigt auf Temperaturen von bis zu 85Grad ohne Einbrüche.
Im Anhang habe ich mal einen Screenshot von CPU-Z und GPU-Z während Rocket League läuft gestellt. Bei Spielen die mehr Leistung anfordern ist dieses Problem noch nerviger. Im Bios gibt es leider keine Einstellungen die ich vornehmen kann. Einen Biosreset habe ich bereits durchgeführt und das System neu aufgesetzt.

Asus Strix GL503VM Notebook
Intel I7 7700HQ
GTX 1060 6GB
16Gb Arbeitsspeicher
 

Anhänge

Pizza!

Commander
Dabei seit
Juli 2013
Beiträge
2.886
Umso schlimmer das Spiel, desto mehr runter takten = Du kommst wahrscheinlich ins TDP Limit der CPU, zu viel Stromverbrauch.
 

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
Habe bereits alle Energieoption ausprobiert. @Pizza! Aber wieso tritt das Problem denn erst seid ein paar Tagen auf? Habe den Laptop jetzt fast ein Jahr und nie solche Probleme gehabt. Ist auch komisch das die CPU direkt auf 1200Mhz runtertaktet und im Normalbetrieb auf über 3000Mhz läuft. Der Multiplier ist auch viel niedriger.
 

Fragger911

Rear Admiral
Dabei seit
Okt. 2006
Beiträge
5.637
Sehr wahrscheinlich sind es die Temperatur- und/oder Powerlimits von CPU/GPU. Die sind bei Notebooks prinzip- und konstruktionsbedingt sehr restriktiv.
Lass Dir mal per HWiNFO die jeweiligen Energieverbräuche bei Last anzeigen.

Tipps zur Abmilderung des Effektes:
- Luftein-/ausgänge reinigen
- Notebook auf kleinen Buchständer oder ähnliches platzieren zur besseren Atmung
 

Bonanca

Lt. Commander
Dabei seit
Aug. 2015
Beiträge
1.462
Bevor weiter rumgeraten wird, überprüf es doch mal:
Du sagst, bei Prime drosselt nichts. Im Gegensatz zu einem Spiel, belastet Prime aber AUSSCHLIESSLICH die CPU, spiele belasten sowohl CPU als auch GPU.

Starte doch Mal Prime zusammen mit furmark, um beides zu belasten. Gleiches Phänomen: vermutlich Kühlung.
Taucht es dort nicht auf: Softwareproblem

Edit:
Habe zumindest angenommen du meinst Prime mit "Stresstest", weil du ausschließlich auf die CPU eingehst. Womit testest du?
 

Pizza!

Commander
Dabei seit
Juli 2013
Beiträge
2.886
Hm wenns kein Temperaturproblem ist und es vorher funktionierte mit der TDP und Takt sowie Auslastung. Echt schwer zu sagen ...

@Fragger911 Temp. Problem ist ja nicht und vorher gings ja auch, also TDP anscheinend auch nicht.
 

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
@Bonanca. Habe jetzt mal einen Stresstest der CPU + Furmark getestet.
Screenshot im Angang
Nutze übrigens auch einen Notebookkühler. Vergessen zu erwähnen.

Teste mit CPU-Z und jetzt hab ich mit Intel TU getestet weil bei CPU-Z sonst die Daten einfrieren während des Tests.
 

Anhänge

Bonanca

Lt. Commander
Dabei seit
Aug. 2015
Beiträge
1.462
Passiert das in den Spielen so schnell/immer sofort?

Nach 17 Sekunden ist der Laptop doch noch nicht auf Betriebstemperatur ;)
 

Bonanca

Lt. Commander
Dabei seit
Aug. 2015
Beiträge
1.462
Scheinst ein ungeduldiger Zeitgenosse zu sein :D
Ich würde sowas Minimum 5, eher 10, min ausprobieren einfach um 100% sicher zu sein xD

Aber hieran lässt sich gut sehen, dass kein Temperatur Limit vorliegt. (Außer XTU belastet nur 1 Kern, weiß das jemand)

Es muss also ein Software Problem sein. Hast du die Möglichkeit ein Backup zu machen und mit einem frischen Windows gegen zu testen?
 
Dabei seit
Dez. 2016
Beiträge
3.194
Die CPU bringt es in 17 Sekunden Quäling locker hin auf Temperatur zu kommen, so pralle ist die Lüftung in einem Laptop ja auch wieder nicht. Ist dann auch noch der Kühler schmutzig schafft es die CPU noch schneller
 

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
Habe das System schon zurück gesetzt. Habe jetzt aber auch nur die Festplatte mit dem System gelöscht und auch nur über "Windows Zurücksetzen". Hatte gerade keinen Stick zum Booten. Dadurch wurde das Problem leider nicht gelöst. Ja wenn ich den Stresstest ohne GPU Stresstest mache dann ist die Temperatur in nu auf 80 Grad und taktet auch nicht runter. Sobald beides beansprucht wird läuft die CPU nur noch mit 0,7 - 0,8V und 1300Mhz. Die Temperatur der CPU geht erst garnicht über 70Grad und wenn nur mal ne Sekunde.
 
Zuletzt bearbeitet:

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
Danke erstmal für die zahlreichen Vorschläge! :) Ich denke ich werde ihn wohl einschicken müssen.
Mir fällt gerade noch ein ich hatte die CPU mit Intel UT Undervoltet mit 0,100V. Die Einstellungen hatten sich bei Neustart aber immer zurückgesetzt deshalb hab ich das glaube insgesammt 2x gemacht. Die Einstellung stand aber auch wieder bei 0 bevor ich das System zurückgesetzt habe.
Kann der Fehler dadurch enstanden sein?

Habe nochmal 2 Screenshots gemacht von einem Diagramm, welches ganz gut zeigt was genau passiert. Rechts stehen jeweils die Werte für die Stelle auf die der weiße Strich zeigt.
Also es ist tatsächlich so, dass der Prozessor solange richtig läuft bist die Grafikkarte auch Leistung beansprucht.
Core Voltage, Core TDP und Package TDP sinken stark und dadurch dann auch die Mhz.
Sobald ich den Stresstest der GPU wieder beende hat die CPU wieder volle Leistung.

Hoffe irgendwer hat eine Lösung für dieses Problem, sodass ich ihn nicht einschicken muss :D
 

Anhänge

Zuletzt bearbeitet:

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
Glaube das Problem ist gelöst! Habe das System nochmal komplett neu mit einem Stick aufgesetzt und nicht den neuesten Grafikkartentreiber installiert. Im Stresstest läuft jetzt alles stabil. Werde später noch die Spiele testen :)
 

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
Nach langem Hin und Her hoffe ich bei euch nochmal ne Lösung für mein Problem zu finden.
Hatte den Laptop schon einmal eingeschickt und es wurden wohl HEATSINK45W und CTFG FANASSY DIS12V getauscht. Hat natürlich alles nichts gebracht. Danke Asus Reparaturdienst
Hat hier jemand noch ne Idee wieso dieses Problem immer wieder auftritt? Nen Hitzeproblem ist es definitiv nicht.
Lg Nusply
 

Ja_Ge

Lt. Junior Grade
Dabei seit
März 2019
Beiträge
352
Ich kenne jetzt das Notebook nicht, aber teilt sich die CPU den Kühler mit der GPU? Vielleicht ist es ja die Grafikkarte. Lass soch mal, ggf. auf einem zweiten Monitor, HWinfo mitlaufen wo du auch ‚GPU, RAM usw. mit überwachst, vielleicht entdeckst du etwas Ungewöhnliches kurz bevor die CPU runter taktet.
 

Nusply

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
9
Habe gerade nochmal mit dem Asus Kundendienst gesprochen und die sagen es ist wohl nen Hardwarefehler. Bei der letzten Reparatur wurden nur die Lüfter getauscht. Es muss wohl das komplette Board mit CPU und GPU getauscht werden da wohl nicht genug Strom ankommt wenn beide Komponenten belastet werden. Werde mich hier nochmal melden wenn es wieder da ist :D
 
Top