DSL unter Linux

U

Unregistered

Gast
Kann mir jemand eine ausführliche Anleitung geben wie ich DSL unter SuSE Linux 7.2 Professionell installieren kann. Was ich genauch machen muss! Ich habe den Kernel 2.4.16!

Gruss
Unregistered
 

Boron

Commander
Dabei seit
Sep. 2001
Beiträge
2.779
Log dich als Root ein und starte KDE.
Dann drückst du Alt+F2 und gibst dort yast2 ein.
Unter NetworkBasic sollte irgedwo ADSL zum wähle sein.
Tja, und dann hackst du dich durch die EInstellungen durch.

Viel Spass.
Boron
 

Stewi

Space Cowboy
Dabei seit
März 2001
Beiträge
6.985
Original erstellt von Unregistered
Wie installiere ich das DSL Modem?
Hmm, soweit ich das sehe musst du das Modem doch gar nicht installieren. Du musst einfach deinen Internetzugang über die NIC bzw. über LAN konfigurieren.
Wie schon mal gesagt, Linux ist bei mir schon ein Weilchen her . .
 

PeDrO

Lt. Junior Grade
Dabei seit
Dez. 2001
Beiträge
331
HI!!! Konfiguriere deine Netzwerkkarte und gib bei der DSL-Einstellung eth0 ein (wenn du nur eine Karte ein)

PS: Bin selber noch newbie, aber so langsam verstehe ich immer mehr :)

Ich hoffe ich konnte dir einwenig helfen!!!

cya PeDrO
 
U

Unregistered

Gast
Ich bekomme es nicht hin DSL unter Linux zu installieren! Was mache ich falsch?Ich erkläre mal wie ich es installiert habe. Mein Anbieter ist 1&1.
Ich habe es über Yast2 installiert.
Bin auf Yast2 Modules dann auf Netzwerk/Basis gegangen.Danach bin ich auf LAN gegangen und habe die Netzwerkkarte installiert.Habe unter LAN
eingestellt:Automatische Adressvergabe(mit DHCP). Unter Rechnername und Nameserver habe ich eingegeben:Hostname und Domainname waren schon ausgefüllt.
Habe unter "Liste der Nameserver" die 1 und 2 DNS Nummer eingegeben die bei 1&1 mitgeliefert wurde.Habe dann abgespeichert.Bin dann auf ADSL gegangen und habe es so konfiguriert:
Mitbenutzer habe ich eingegeben, sowie Persönliches Kennwort.Ethernet ist:eth0 und die Idle-Zeit habe ich auch eingegeben.Habe dann ADSL als Standard zur Interneteinwahl konfigurieren aktiviert, sowie Dial On Demand.Habe dann die 1 und 2 DNS Nummern auch eingegeben.Habe es auch abgespeichert und KDE neu gestartet.In der Taskleiste ist dann ein neues Symbol mit so nen Stecker.Habe dann Anwahl gedrückt.Bin dann auf Verbindung prüfen gegangen.Kam dann das KInternet Fenster hoch.Da stand drin:Defaultroute OK .Bei Gateway stand dann eine Nummer. Interface:ppp0
Nach ca 1 Minute stand dann bei Nameserver: Nameserver fehlerhaft: Adressenabfrage funktioniert nicht.

Das wars. Ich hoffe ihr könnt mir helfen.Bin schon am verzweifeln!

Gruss
Unregistered
 
E

elmex

Gast
Hi Unregistered (Name were schöner ,persönlicher und ein neues Mitglied were auch toll ) ;)

Auf DSL warte ich , muß mich noch mit ISDN begnügen!
Habe trotzdem mich mal auf die Socken gemacht und diese Seite gesichtet
Hier steht alles über DSL plus die Einrichtung zu jedem Provider, Komtel, 1&1, T-online .......... für jede Distri drin
http://www.adsl4linux.de/howtos/



Gruß elmex63
 

OleMan

Cadet 2nd Year
Dabei seit
Nov. 2001
Beiträge
19
Von Suse hab ich keine Ahnung, aber bei Redhat braucht man da gar nichts tun, wenn man
A. Bei der Installation die Netzwerkkarte eingebaut hat

B. Beim Hochfahren von Linux das Kabelmodem eingeschaltet ist und die Verbindung zwischen Netzwerkkarte und Kabelmodem besteht, nachträgliches Einschalten oder Verbinden ist schwierig.

Im Falle daß keine Verbindung besteht, bzw K-Modem ausgeschaltet ist während des Bootvorganges, ist dei Redhat die Fehlermeldung kurzzeitig zu sehen: eth 0 fehlgeschlagen
 
Top