Eigene Dateien sind gesperrt

quorphfoxx

Cadet 4th Year
Dabei seit
Feb. 2006
Beiträge
70
Hallo,

mein Problem ist, daß ich nach einer Neuinstallation inkl. Formatierung in den Eigenen Dateien, welche nicht auf C:\ sondern auf einer anderen Partition sind, nicht mehr alle Ordner (zB. Eigene Bilder oder Dokumente) öffnen kann.
Beim Versuch kommt jedesmal "Zugriff verweigert".

Ich habe aber auch nach der Neuinstallation die Benutzerkonten und Paßwörter wieder genommen, welche ich vorher genutzt habe.
Desweiteren habe ich nach der Neuinst. die Verknüpfung von Eig. Dat. auf die andere Partition verwiesen.

Jetzt bin ich mit meinem Latain am Ende, selbst als Admin kann ich da nicht in die Ordner...

Weiß da jemand weiter ?

MfG, quorphfoxx
 

niz

ᴬ7ᵪ
Dabei seit
Nov. 2001
Beiträge
24.292
AW: Eigene Dateien sind gesperrt...

Rechtsklick > Freigabe & Sicherheit > Sicherheit > Erweitert > Besitzer > deinen aktuellen User in der Liste anklicken > Besitzer der Objekte und untergeordnete Container ersetzen (Haken setzen) > OK

Danach kannst du noch die effektiven Berechtigungseinträge im Tab "Berechtigungen in den erweiterten Sicherheitseinstellungen vornehmen und für deinen User anpassen.
 

quorphfoxx

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
70
AW: Eigene Dateien sind gesperrt...

Zitat von DunkelAngst:
Rechtsklick > Freigabe & Sicherheit > Sicherheit > Erweitert > Besitzer > deinen aktuellen User in der Liste anklicken > Besitzer der Objekte und untergeordnete Container ersetzen (Haken setzen) > OK

Danach kannst du noch die effektiven Berechtigungseinträge im Tab "Berechtigungen in den erweiterten Sicherheitseinstellungen vornehmen und für deinen User anpassen.

Ich habe nach dem Rechtsklick > Freigabe & Sicherheit nur drei Tabs (allgemein, Freigabe und Anpassen). Da finde ich aber in keinem Tab eine Option, wo ich die Benutzerrechte einstellen kann...

komisch, sonst stell´ich mich doch auch nicht so doof an...
 

quorphfoxx

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
70
Dankeschön erstmal für eure Anregungen !!!:schluck:

Ich bin zwar nicht über die erste Möglichkeit zum Ziel gelangt, aber dafür durch die Hintertür...

...ich bin als Admin im abgesicherten Modus rein und dort hatte ich zwar auch keinen Zugriff drauf, konnte aber trotzdem die Benutzerrechte entsprechend einstellen. Jetzt funzt wieder der Zugriff !!!

Viele Grüße...

--------------------------------------------------------------------------------------------------------------------
PS. ...wenn ich mal Groß bin, kann ich vielleicht auch mal anderen was stecken...
 

MountWalker

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
12.663
Ja, kennt denn jemand eine Möglichkeit dies auch ohne Abgesicherten Modus, also ohne zeitfressenden Neustart tun zu können? Mir wurde schon hundert mal erzählt bei Windows XP Prio wäre es auch im normalen modus mit "Adminsitrator" (Anmeldebildschirm zwei mal Strg+Alt+Entf und dort als "Administrator" anmelden) erreichbar, aber das ist es bei mir definitiv nicht und ich habe XP Prof. Ich bins echt leid dafür jedesmal zwei mal neustarten zu müssen.

edit

Alles klar, unter Ordneroptionen "Einfache Dateifreigabe" deaktivieren und man kanns auch in Normal-Modus machen.
 
Zuletzt bearbeitet:
G

Gelbsucht

Gast
Wenn Ordner sich net löschen lassen (das Prob hab ich öfters), Neustart und dann löschen. Wenn Dateien sich net löschen lasssen, Abgesicherter Modus und löschen. Sollte das nicht gehen, gehe zu www.computerbase.de -dann zu den Downloads und saug Unlocker 1.8.
 
Top