Erste Eigenmontage

hisup

Cadet 4th Year
Dabei seit
März 2011
Beiträge
105
Hallo zusammen,

heute hab ich meine hardware bekommen und wie der Titel verrät, versuch ich mich das erste Mal ganz allein am Zusammenbau (und folge dabei dem Leitfaden dieses Forums).

Leider hab ich kein passendes Unterforum für mein Anliegen gefunden, aber da sich meine erste Frage auf die Kühlung bezieht, eröffne ich das Thema einfach hier.

Im Laufe des Tages könnten durchaus auch noch andere Frage auftauchen, die vielleicht nichts mit Luftkühlung zu tun haben. Ich wüsste es aber sehr zu schätzen, wenn die Mods den thread trotzdem ein paar Stunden offen lassen würden, dann müsste ich nicht überall die Leute mit neuen Themen nerven.

Aber zur Sache.

Aktuelle Frage:
Gerade versuche ich herauszufinden, welche Schrauben durch das MB mit den Abstandshaltern verschraubt werden, die Pan Washer Screws oder die runden Hexagon Screws. Lt. Abb. würd ich fast sagen, es müssen die runden Hexagon Screws sein, aber davon gibts nur 8, was bei 9 Abstandshaltern irgendwie sinnlos erscheint. Weiß das zufällig jemand?
 
Zuletzt bearbeitet:

toebsi

Commodore
Dabei seit
Mai 2008
Beiträge
4.846
sowohl beim gehäuse als auch bei den lüftern werden für gewöhnlich passende schrauben mitgliefter, die schrauben die du brauchst haben etwa 6mm durchmesser und sind circa 1cm lang, manchmal sind auch so gummi nippeld dabei, die dann die schwingungen dämpfen
 

max2k3

Lt. Commander
Dabei seit
Apr. 2003
Beiträge
1.818
eigentlich sind die doch immer dabei, ansonsten kannste auch gummi nehmen zur befestigung wie bei manchen lüftern (siehe noiseblocker) mir fällt nur nicht der fachbegriff für diese dinger ein :)
 

Corristo123

Lieutenant
Dabei seit
Apr. 2008
Beiträge
772
Ahoi!

Kenne den Lüfter zwar nicht, aber normalerweise sollten die Schrauben schon dabei sein.
Wenn Du 4 hast, könntest Du ansonsten 2 für jeden Lüfter benutzen.
 

orangerot.

Lieutenant
Dabei seit
März 2011
Beiträge
629
Den vorderen Lüfter im Asgard musst du mit den Lange Schrauben montieren, die beim Asgard dabei sind. Für den hinteren musst du die nehmen, die deinem Lüfter(hoffentlich) beiliegen!
 

hisup

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
105
Jo, die kleinen dicken Schrauben sind dabei. Dann nehme ich an, dass die von außen angeschraubt werden. Der Frontlüfter hinter der Frontblende von Xigmatek war mit so langen, glatten Schrauben festgemacht, die ich auch wieder verwendet hab.
Für den hinteren nehm ich dann die kleinen. Danke. :)
 

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
23.155
Genau, die dicken Maden sind dafür da. Innen im Gehäuse hält man den Lüfter gegen den Lüfterplatz, von außen schraubt man die Maden rein. Sie greifen "nur" in der ersten Bohrung des Lüfters. Schraube vorsichtig. Man kann problemlos die Bohrung zum aufreißen bringen. Ziehe am besten nur so fest, bis der Lüfter nicht mehr klappert oder schnarrt.

PS: Der vordere sollte reinpusten, der hintere raus. Viel Spaß beim Zusammenbau! :)
 
Zuletzt bearbeitet:

hisup

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
105
Dem thread folge ich auch, aber das mit den Schrauben wird dort z.B. nicht beantwortet.

Die CPU-Montage (i5 2500k) macht mich gerade fertig, ich habe große Angst, etwas zu beschädigen und der Mugen 2 ist unerwartet groß und schwer.

Gerade hab ich die CPU mit einem Wattestäbchen und Isopropanol 70% versucht zu reinigen, aber man kann jetzt so winzige Schlieren darauf erkennen. Ist das normal?

Außerdem wüsste ich gern, wie lang man Zeit hat, den Kühler zu montieren, nachdem man die WLP verstrichen hat. Härtet die irgendwie aus oder so?
 

Segelflugpilot

Admiral
Dabei seit
Okt. 2008
Beiträge
9.056
die schlieren gehen weg wenn du wartest, ich würde aber immer so hochprozentig wie möglich nehmen, dann geht das schneller.
theoretisch hast du lange Zeit, länger als 20 min sollte sowas aber nie dauern, eher höchstens 5min:D
 

hisup

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
105
Ich krieg die blöde WLP (AC MX-4) nicht richtig verteilt. Das Zeug ist total zäh.
 

toebsi

Commodore
Dabei seit
Mai 2008
Beiträge
4.846
es reicht ein reiskor großer batze in der mitte und den rest besorgt der anpressdruck des kühlers..
 

Segelflugpilot

Admiral
Dabei seit
Okt. 2008
Beiträge
9.056
wie verteilst du es denn?
ich mache das immer mit einer alten kreditkarte oder sowas.
aber ein dünnes x oder ein punkt in die mitte und dann den kühler fest draufmachen geht auch super
 

Abe81

Commodore
Dabei seit
Feb. 2011
Beiträge
4.445
Das X markiert die Stelle... ;)

Du kannst auch einen Gummihandschuh nehmen und die Paste dann mit dem Finger verteilen. Ich habe vor kurzem auch die MX-4 benutzt und war auch von der Kreditkartentechnik frustriert, aber mit der Hand geht es recht gut.

Auch nicht Clever, sich als 'Anfänger' gleich mit dem Mugen einen Kühler zu kaufen, der schwerer nicht zu installieren geht... vielleicht noch der Orochi, aber sonst fiele mir keiner ein.
 

olo

Lieutenant
Dabei seit
Mai 2010
Beiträge
820
Die WLP verteilt sich konzentrisch, also reicht ein kleiner Kleks in der Mitte. Den Rest erledigt der Anpressdruck. Aber nicht eine Schraube bis zum Ende festziehen und dann mit der anderen das selbe Spiel. Dadurch könnte der Kühler verkanten und nicht richtig sitzen.

Die Schlierenbildung bei der Verwendung von Isopropanol ist normal. Allerdings verwende ich 99% Isopropanol, daher verschwinden die Schlieren auch wieder gleich.
 

hisup

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
105
Abe81, das war mir vorher nicht bewusst, hab mich wohl unzureichend informiert.
Jetzt ist das Ding aber installiert, obs richtig gemacht wurde, ist noch die andere Frage.

Gerade versuche ich herauszufinden, welche Schrauben durch das MB mit den Abstandshaltern verschraubt werden, die Pan Washer Screws oder die runden Hexagon Screws. Lt. Abb. würd ich fast sagen, es müssen die runden Hexagon Screws sein, aber davon gibts nur 8, was bei 9 Abstandshaltern irgendwie sinnlos erscheint. Weiß das zufällig jemand?

Hier der link zur Anleitung, falls jemand das checken möchte. http://www.xigmatek.com/console/uploadfiles/Image/product/Asgard/Asgard-usermanual.pdf

Edit: Hat sich erledigt, hab einfach die einzigen Schrauben genommen, von denen es mehr gab als Abstandshalter.
 
Zuletzt bearbeitet:

ChrizShaddiX

Commander
Dabei seit
Aug. 2005
Beiträge
2.292
wo isn der mugen so schwer zu montieren?? war auch mien erster selbst montierter kühler und so schwer fand ichs nun nicht...
 

toebsi

Commodore
Dabei seit
Mai 2008
Beiträge
4.846
bzgl schrauben, die schrauben müssen passen, welche from oder farbe ist eigentlich egal, sie müssen passen, und da kann mann dann nicht viel falsch machen
 

hisup

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
105
Was mich irritiert hat war, dass die Schrauben definitiv unterschiedlich aussahen (feinere Gewinde, Dicke), trotzdem alle mehr oder weniger in die Abstandshalter passten.

Jedenfalls bin ich gestern abend dann auch irgendwann mal fertig geworden, inzwischen sind alle Treiber etc installtiert.

Zwei Dinge wurmen mich aber noch.
1. Irgendwie ist der Rechner lauter, als ich dachte. Wenn ich das richtig zuordnen kann, ist die Hauptursache der Lüfter auf dem Mugen. Laut meinem ASRock tuning Dingens läuft der schon im Windowsbetrieb mit 1300 RPM, ist das normal? Kann man den evtl. gefahrlos so regeln, dass er sich bei wenig Last noch etwas mehr zurückhält, bei erhöhter Last aber tut, was getan werden muss? ;) Wenn ja, womit am besten? Ich kenne nur Speedfan.

2. Die Temps: Vorab: Ich habe schön öfter gesehen, wie Leute Themen mit einer ähnlichen Frage aufmachen und dann kommt von allen Seiten "spielt doch keine Rolle!". Trotzdem irritiert es mich, weil ich ja mit der WLP auch zu kämpfen hatte.
Es geht darum, dass bei CoreTemp die Temperaturen für den Core0 konstant 7 - 9° niedriger sind als den anderen Kernen, Core3 auf der anderen Seite ist konstant ~6 Grad wärmer ist als die mittleren beiden.
Das gilt sowohl im Idle (30° - 40°), als auch unter Last (~15 - 20 Minuten Prime95, max Temp = 54°).
Bedeutet das jetzt, dass die CPU tatsächlich an manchen Stellen besser gekühlt wird, als an anderen und hätte man durch eine perfekte Verteilung der WLP da mehr rausholen können bzw. sollen?

Edit: Noch etwas: Wird für Prime95 der Turbo nicht aktiviert? Da werden immer nur 3.3 GHz angezeigt.
 
Zuletzt bearbeitet:
Werbebanner
Top