Fehlender Chipsatztreiber

Hodaime

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
366
Hallo zusammen,

ein Freund von mir hat ein Mainboard aus einem Packard Bell Fertig-PC und wir finden leider keinen passenden Chipsatztreiber dafür. Normalerweise kann man die passenden Treiber mit einer Nummer suchen die auf dem Case steht, jedoch haben wir diese nicht mehr.

Ich habe jetzt ein Foto von der Seriennummer aus dem Bios gemacht und wir wissen noch das es ein iMedia PC war.
Könnt ihr mir da weiter helfen?

mfg
Constantin

Edit: habe es selber gefunden, war der iMedia (PT.U25-PV.U25)
 

Anhänge

Zuletzt bearbeitet:

conf_t

Rear Admiral
Dabei seit
Juni 2008
Beiträge
5.488
Nenne uns doch einfach den Prozessor, daraus kann man meist den Rest (zumindest seit gut 8 Jahren) ableiten.
Dein Foto taugt nix, dank Blitz.
Intel CPU? -> Intel Chip anno 2009 ( 4-Series oder 5-Series)
AMD CPU? -> AMD Chipsatz -> 600er, 700er oder 800er (Ausnahme selten Uralt nVidia Kram von 2006).

SiS und VIA finden bei Chipsätzen nicht mehr statt.
 
Zuletzt bearbeitet:
M

miac

Gast
Ich weiß auch nicht, was Du jetzt mit der Seriennummer erwartest. Sollen wir die ablesen und dann suchen? Besser wäre doch, du schreibst alles relevante ab.
 

silentbob57

Cadet 4th Year
Dabei seit
Juli 2010
Beiträge
113
Auf der Seite von Packard Bell kannst du doch dein System ermitteln lassen.
Ausserdem kann man da die SN eingeben oder sich durch die Produktpallette durchklicken.
 

Gleipnir

Captain
Dabei seit
Apr. 2012
Beiträge
3.796
steht doch auf den Screen "Packard Bell imedia s3210", die Bezeichnung nutzt einem nur auf der PB Supportseite nichts
 
Top