Framedrops ohne Hardwarefehler oder Viren?!

Pantex

Newbie
Dabei seit
Aug. 2019
Beiträge
5
Hallo liebe Leute,
wie ihr am Titel vielleicht erkennen könnt, habe ich ein Geisterproblem mit meinem PC(
  • Mindfactory Komplettsystem (gekauft am 10.08.2018)
  • Corsair Carbide 200R Midi Tower ohne Netzteil schwarz
  • 16GB (2x 8192MB) Corsair Vengeance LPX schwarz DDR4-2666 DIMM CL16-18-18-35 Dual Kit
  • MSI Z370-A PRO Intel Z370 So.1151 Dual Channel DDR4 ATX Retail
  • 250GB Crucial MX500 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (CT250MX500SSD1)
  • EKL Alpenföhn Brocken ECO Tower Kühler
  • 500 Watt be quiet! Pure Power 10 CM Modular 80+ Silver
  • Intel Core i5 8600K 6x 3.60GHz So.1151 WOF
  • 1000GB Seagate BarraCuda ST1000DM010 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s
  • 8GB Palit GeForce GTX 1070 Ti Dual Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Retail)
)

Der PC lief nach Ankunft von mindfactory einwandfrei, bis ich mir nach ca. 2 Monaten was eingefangen hatte (Win-Taste und suchen ging nicht mehr, hochfahren überdurchschnittlich lange, etc.).

Also PC zurückgesetzt (soweit ja nicht schlimm), komisch war, dass die Funktion des Zurücksetzens über Windows nicht ging(vllt. wegen dem Störfaktor/Virus), also habe ich das über das Medion Creation Tool(USB-ISO) gemacht und neu daraufgemacht.

Danach hatte ich extreme Lags, praktisch unbespielbar(keine Ahnung warum), heißt nochmal zurückgesetzt, sogar mit Formatierung beider Festplatten + Partitionen(sprich einfach AAAAALLLLESS neu).
Wieder mit ISO-USB Win 10 daraufgemacht und es ging dann ein paar Tage flüssig, dann aber unberechenbare Einbrüche mit FPS-Drops von 170 auf ca. 90 oder noch weniger, aber dann nach 1 sek. wieder hoch. Sogar der Ton ruckelt mit, wenn diese Drops auftreten(auch von externen Programmen wie Skype während dem Spiel)!

Das Zurücksetzen habe ich ca. 3-mal gemacht, mit verschiedenen Treibern ausprobiert, Spiele auf die Hauptfestplatte etc.
Das Problem habe ich heute noch, vor allem nach längerer Spielzeit häuft sich das -> Temperatur? ABER -> Überprüft mit Stresstest (Memory, GPU, CPU, RAM) mehrmals, mehrere Programme. Top Temperaturen(max. 64°).

Benchmark mit PerformanceTest.exe ist denke ich okay bis gut(siehe Anhang). Extreme Tuning Utility von Intel hatte ich so 1750 Punkte.

Mir fehlt jegliche Idee, woran es liegen könnte, weil laut Werten, läuft der PC einwandfrei. Tut er aber nicht. Er läuft instabil in Spielen und zwar in allen(also spielbar, aber Spielspaß bleibt da ein wenig auf Strecke). Das geht so weit, dass sogar in GTA V das Spiel abstürzte und sich nur noch mit Tonrucklern und die Hälfte der FPS spielen ließ, bis ich den PC neustartete.

Treiber sind alle aktuell und das BIOS auch. Entstaubt ist es und das Gehäuse steht offen.

Ich weiß einfach nicht mehr weiter:( Könnt ihr mir bitte helfen?
Falls weiter Infos benötigt werden, immer nur fragen!!!
Danke im Voraus!

PS: Ich habe diese Drops IMMER, wenn sich der Controller mit Wackelkontakt "abstöpselt" und wieder verbindet, falls die Info weiterhilft.
Anmerkung 2019-08-07 231910.png
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
20.722
Von dem RAM Dual Kit nimmst du einen Baustein raus. Schau im Handbuch, wo der eine alleine dann sein muss.
Dann testen.
Lad dir CrystalDiskInfo. Erstelle davon einen vollständigen Screenshot und poste ihn hier. Wichtig, alle Werte und Parameter sind interessant!

Schau dir Temperatur und auch Takt und Auslastung von CPU und GPU an. Sogar im Taskmanager kann man das teilweise schon.
 

electronish

Ensign
Dabei seit
Nov. 2012
Beiträge
209
MSI Afterburner installieren, "On Screen Display" aktivieren. Damit wir ingame die Auslastung von CPU/GPU + Temps sehen.
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.341
https://www.memtest86.com/

Auf einen USB-Stick schreiben und im UEFI starten. Wenns glatt geht hast einfach schnell einen Memory-Defekt gefunden.

ok, auf dem Mainboard sollte mindestens BIOS Version V2.8 drauf sein, wegen verbesserter Arbeitsspeicherkompatibilität.
 

KingLz

Cadet 4th Year
Dabei seit
Mai 2012
Beiträge
98
Les' mal die SMART Werte von der Festplatte aus. Crystaldiskinfo oder anderes vergleichbares Tool benutzen.

Dort gibt es fast immer einen Eintrag "reallocated sectors". Bei Crystaldiskinfo steht das bei Seagte vermutlich unter 05 und es zählt der "RAW VALUES" Wert. Dieser Wert sollte 0 sein oder es gibt ein Problem.
Kaputte Sektoren einer Festplatte, die auf Ersatzsektoren umgelegt wurden können, ohne Datenverlust, den Rechner extrem verlangsamen (bis zum einfrieren) sobald man auf diese zugreift.

Ein Anzeichen dafür wäre auch, dass wenn die Lags auftreten die Festplatten LED sehr aktiv ist. (die Festplatte auch)
 

Pantex

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2019
Beiträge
5
Also erstmal Danke für die schnellen Antworten.
Ich habe mal alles ausprobiert. Im Anhang habe ich die Crystal-Infos für beide Festplatten. Der Sektoren-Wert ist auf 0.

Dieses UEFI-Tests über einen USB-Stick habe ich auch gemacht -> ohne Fehler.

Ich habe noch den Taskmanager mit reingepinnt bei normalem Desktopbetrieb. Falls ihr mehr Prozesse zum schauen braucht, mache ich noch einen erweiterten Screenshot von allen Prozessen.

Die Aufnahme während dem Spiel(LoL) mit Afterburner habe ich in mein Google Drive gepackt(Link: https://drive.google.com/open?id=12HtM1DLOUd-X_oYnA7JfDk0KUNMMH5z3 ). Falls der Link nicht funktioniert, Bescheid geben. Sind halt 3 GB, falls ihr euch das geben wollt. Aber ich kann auch einen groben Zusammenschnitt mit Werten Anfang, Mitte, Ende machen.
Komischerweise war genau während diesem Spiel keine Ruckler(höchstens bei 15:03). Ist es normal, dass die Frames bei Teamfights runtergehen(so 20/30FPS)? Und früher lief ich mit mehr als 135 FPS, komisch(144Hz Monitor sollte sich ja auch lohnen)?!

Ich hoffe ihr könnt was mit anfangen :DRAM Benchmark.jpgUEFI.jpgTaskmanager Leistung.pngTaskmanager.pngBIOS.jpgCrystalDiskInfo HDD.pngCrystalDiskInfo SSD.png
 

Anhänge

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
20.722
Richtig blöd. Leider sehe ich auf den Bildern nix schlimmes.
Was ist bei dir normaler Desktopbetrieb?! 25% CPU und 15% GPU ist schon enorm viel! Glaube dein komisches Wallpaper klaut sich die Leistung, was ist das, kann das weg?
 

KingLz

Cadet 4th Year
Dabei seit
Mai 2012
Beiträge
98
Auf den Bildern ist leider nichts besonderes zu erkennen.

Temperaturen könnte man alle nochmal überprüfen. Insbesondere wäre bei der GPU alle Temperaturen (Chip, VRam, etc) interessant.

CPU am besten mit Prime95 auslasten und GPU kann man mit Furmark quälen. Wenn beides ohne hohe Temperaturen läuft, dann weiß ich auch keine 10 Min Lösung mehr, außer sowas wie schlechter Treiber / Antivirus?

Irgendein Antivirus außer Windows Defender am Laufen, der Mist bauen kann?
 

Pantex

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2019
Beiträge
5
Auch ohne den Desktop-Hintergrund bleiben die Ruckler. GPU läuft normal auf 5-0% und CPU auf 6%. Was mir gerade aufgefallen ist, dass die CPU auf 91% geht als ich den Taskmanager gerade geöffnet habe?! Hä? Da gibts doch schlimmere Programme! Ich habe nur Windows Defender, sonst nix. Eben so als hättest du erst deinen PC neu installiert. Keine 10-Minuten-Lösung heißt? ...ich bringe den PC zum Experten?
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
20.722
dann ein paar Tage flüssig, dann aber unberechenbare Einbrüche
Da der PC ja nach dem Formatieren lief, muss es an deiner Software liegen. In so fern wäre es extrem wichtig für dich zu wissen, was du da angestellt und/oder installiert hast. Weil defekt ist da nix!
Wahrscheinlich kommst du ums Windows noch mal neu installieren nicht herum. Zum Experten bringen ist Unsinn. Der macht nämlich das Selbe und verlangt dafür Geld.
 

Pantex

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2019
Beiträge
5
Ich habe mich mit dem mal unterhalten. Er meint, dass es bei ihm 1 mal vorkam, dass diese LPX-Version von dem RAM mit MSI Motherboards rumzickt und bei einem Wechsel die Ruckler weg waren. Noch ein paar Fragen: Inwiefern kann denn ein Arbeitsspeicher solche Ruckler verursachen? Kann es nicht an zu geringer Stromversorgung liegen(liefe einfach gar nicht mehr wahrscheinlich)? Soll ich diese CPU und GPU Test so eine Stunde oder Tage machen? Ich überlege mir Testweise Win 7 draufzumachen, weil das das einzige ist was mir noch einfällt:(
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
20.722
An Windows liegt es sicher nicht. Warum sollte Windows 7 besser mit Hardware klar kommen, die es damals gar nicht gab, und die nicht mal offiziell unterstüzt wird. Wahrscheinlich wird Windows 7 laufen, genau so, wie Windows 10 ja auch lief!

Eine Idee wäre, eine andere Festplatte oder SSD zu besorgen. Deine Laufwerke klemmst du komplett ab! Einfach aus dem Grund, dass du auf der anderen Platte innerhalb von 30 Minuten Windows 10 und ein Spiel installieren kannst. Ohne jegliches anderes Zeug. Und dann testen, ob es klappt. Riesen Vorteil ist, du zerhaust dir nicht deine aktuelle Installation!
Wenn ja, dann liegt es zu 100% an Software und nicht an Hardware!
 

Pantex

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2019
Beiträge
5
Also ich habe jetzt folgendes gemacht. Ich habe ja 2 Festplatten(HDD und SSD). Nun habe ihc mir die Zeit genommen, Windows einmal auf der HDD und einmal auf der SSD zu installieren. Jeweils beim Start nur eine dran gehabt und dann gespielt ---> Läuft super und ohne Probleme konstant mit 144 FPS. Mit beiden einzeln läuft es also, aber nun wieder mit beiden dran und Windows auf der SSD, dann laufe ich nur noch mit 130 FPS, ob es nun ruckelt oder nicht, weiß ich nicht, in den 2 Games bisher war es nicht so. Aber dieser FPS-Unterschied nur durch Festplatte ist schon irgendwie komisch:/
 
Top