FritzBox Probleme

gazza

Cadet 4th Year
Dabei seit
Aug. 2005
Beiträge
66
Hallo zusammen,
vielleicht hat ja von euch jemand eine Idee. Ich habe folgendes Problem:

Ich hab im Haus Netzwerkkabel in diversen Räumen verlegt. Im Keller die Telefondose und eine FritzBox 7220. Diese fungierte als Router im Keller und ist via LAN mit einer FritzBox7312 im EG verbunden. Als ich es letztes Jahr eingerichtet habe, konnte ich auf der 7312 einstellen, dass sie eine bestehende Verbindung mitnutzt und alles klappte bestens...

Nach Stromausfall hat sich die Routerbox im Keller verabschiedet und wurde heute durch eine neue 7220 (V3) ersetzt. WLAN funktioniert auch super (auch oben mit der 7312 als Repeater) allerdings bekomme ich über LAN keine Interneverbindung hin. Daher kann auch die 7312 oben sich nicht mit dem Internet verbinden und unsere Telefone funktionieren nicht...

Ich habe schon diverse male an- ausmachen getestet, klappt aber nichts... Wenn ich meinen PC nicht über WLAN sondern über LAN anschließen möchte klappt dies auch nicht siehe (IPconfig), liegt das vielleicht an der Netzwerkeinstellung?

Liebe Grüße

Gazza

IPConfig.png
 

gazza

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
66
Ich habe aber keine Ahnung, wo ich das einstellen kann. Am PC oder an der FritzBox? Ich dachte der macht die Einstellungen alle von selbst (ich habe zumindest beim ersten mal auch nichts eingeben müssen)...
 
Zuletzt bearbeitet:

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.777
an der fritzbox (neu am internet) steht wahrscheinlich 192.168.178.1 als ip.
die zweite fritzbox sollte 192.168.178.2 haben, dort stellst du dhcp-server aus,
und an jedem pc stellst du bei standardgateway 192.168.178.1, subnetz 255.255.255.0, dns-ip 192.168.178.1 oder die vom provider erhaltenen zwei ip's ein.
 

gazza

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
66
Unten klappt es jetzt mit LAN, besten Dank! Die FritzBox oben kann ich über ein LAN Kabel direkt anwählen???, mit der anderen verbunden ist sie, da sie im Netzwerk der Fritzbox angezeigt wird...
Ergänzung ()

Ich kann auf die FritzBox oben immer noch nicht zugreifen. Die Box hat einen DSL und einen LAN Anschluss. Wie soll ich sie denn mit einem Laptop verbinden und wie mit der anderen Box? Wie kann ich dann auf die Benutzeroberfläche zugreifen?

Danke!
Ergänzung ()

so sehe ich sie im übrigen in der Benutzeroberfläche der 7220, nur halt ohne Zugang zum Internet...
BOX.png
Ergänzung ()

Hallo nochmal,
hab leider immer noch das gleiche Problem. Kein Zugriff auf die obere Box um diese einzurichten. Via LAN habe ich es heute auch nicht hinbekommen...

Keiner sonst noch eine Idee??

Danke!
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.005
Bei der 7220 muss generell folgendes abweichend von der Werkseinstellung eingestellt werden:

-LAN-IP muss =/= des Hauptrouters sein, aber innerhalb dessen Subnetzes & außerhalb dessen DHCP-Range - die 192.168.178.2 bietet sich an, sofern der Hauptrouter die 192.168.178.1 besetzt (ist ab Werk bei allen AVM-Routern so)
-der DHCP-Server der 7220 muss ausgeschaltet werden (der ist mmt. aktiv, vergibt aber "falsche" IPs an die angeschlossenen Geräte; besser der Hauptrouter macht alleine DHCP)
-->diese beiden Einstellungen können unter Heimnetz -> Netzwerk -> Netzwerkeinstellungen -> IPv4-Adressen in einem Schwung gemacht werden


-beide Router müssen über eine LAN-Buchse miteinander verbunden werden - die DSL-Buchse an der 7220 ist nutzlos wenn sie nicht direkt an den Splitter/TAE-Dose angeschlossen wird (da sitzt das Modem drin)

Die Option über LAN1 ist evtl. auch möglich, dazu müsste die Expertenansicht in der 7220 aktiviert werden. Ist vielleicht bissl einfacher einzustellen.

Generall muss am Hauptrouter im Keller nichts eingestellt werden.
 
Zuletzt bearbeitet:

gazza

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
66
Ist geschafft, habe mich über die 169.254.1.1 oder so auf die Box gemogelt und konnte dort dann die IP einstellen anstatt IP automatisch beziehen, jetzt klappt es und wird erstmal so gelassen; besten Dank für die Tipps :)
 
Top