Gibt meine 8800GTX den Geist auf...?

CaS1no

Lt. Junior Grade
Dabei seit
Mai 2007
Beiträge
390
Hallo CB Community,

Mein Rechner ist heute morgen kurz nach dem einschalten eingefroren, habs bemerkt als das Bild vom Screensaver etwas verwurstet dargestellt wurde.

Nach dem Reseten des Computers tauchten diverese Grafikfehler beim Bootscreen und Homescreen von Windows auf (Streifen die quer durchs Bild laufen und kleine blaue Pixelfragmente im Bild).

Nachdem ich den Computer ganz ausgestellt hatte und wieder hochgefahren habe ging es dann kurze Zeit wieder, anschließend ist er wieder abgestürzt :(

Hab ihn dann ne halbe Stunde ausgeschaltet gelassen und jetzt verrichtet der Computer seit ca. 20 Minuten wieder tadellos seinen Dienst.

Das ganze ist doch höchstwahrscheinlich auf einen Hardwarefehler zurückzuführen oder ?

Denke mal es ist die Grafikkarte (8800GTX)... oder kanns auch das MB sein ?

Gibts ne Möglichkeit wie ich herausfinden kann worans es liegt ?
 

Schnitz

Admiral
Dabei seit
Nov. 2005
Beiträge
7.508
grafikfehler, wie du sie beschreibst, beim bootscreen sprechen für ein versagen des v-rams. bald wirst du nur noch grafikfehler haben, auch in windows.

Wenn du schnell für bessere kühlung sorgst, kannste die karte vllt. noch für ne kurze zeit retten, aber irgendwann geht sie dann trotzdem hops.
 
Zuletzt bearbeitet:

postaldude87

Lt. Commander
Dabei seit
Dez. 2008
Beiträge
1.255
Klingt so als würde die GraKa überhitzen, mal die Temps gemessen?
Das Netzteil ist auch nicht vor kurzem erstetzt wurden?
 

MasterMost

Lt. Commander
Dabei seit
Juni 2005
Beiträge
1.353
jo, hatte ich auch, paar tage gehts noch und plötzlich geht garnix mehr... ->VRam
komisch in letzter zeit viele mit dem Problem....
 

CaS1no

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
390
Ok thx erstmal für eure antworten !

Ist 100pro die Grafikkarte, eben flackerten schon kurz wieder blaue Pixelfragmente auf, die wird sich wohl bald verabschieden :(

Netzteil ist nicht kürzlich ausgetauscht worden...

Mit welchem Prog kann ich die Temp der Graka auslesen ?

Hab die Karte leider am 28.11.2008 gekauft. Garantie hab ich wohl nicht mehr ...ABER die 8800GTX ist von EVGA und ich war so schlau sie registrieren zu lassen...

So wie ich das auf der Website verstanden habe, habe ich jetzt trotzdem Garantie...

Kennt sich damit zufällig jemand aus ?
 
K

Keineahnung1234

Gast
Ist die Garantie der Karte zufällig vor kurzem abgelaufen? Hatte mein Bruder auch, aber nur mit Nvidia karten, und immer der Vram, mit ATI Karten nie probleme, und ich hoffe das meine Nvidia auch noch ein bisschen hält. :D
 

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.591
Aud die Karte ist doch noch Garantie. Ist schließlich gerade mal wenige Wochen alt (hab zunächst 2007 gelesen). Wenn Du Dich registriert hast , gilt folgendes: http://www.evga.com/support/1+1/default.asp.

Temperaturen auslesen kannst Du mit Rivatuner oder GPU-Z. Am besten mal Furmark laufen lassen. Kann allerdings sein, dass dieser Stress-Test Deine Kart endgültig ins jenseits schießt.
 
Zuletzt bearbeitet: (Tomaten auf den Augen ;-))

kuehnel91

Commodore
Dabei seit
Sep. 2007
Beiträge
4.559

xxxx

Banned
Dabei seit
Nov. 2002
Beiträge
3.626
Naja wenn du keine Garantie mehr hast kannst du sie ja mal für ne halbe Stunde bei auf 100°C vorgeheizten Backofen backen lassen.Das soll häufiger mal funktionieren was nicht verwunderlich ist weil meines Wissens nach bei der Generation minderwertiger Lötzinn verwendet wurde.
 

CaS1no

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
390
Hab mich beim Datum verschrieben, hab die Karte am 28.11.2006 bekommen, das heißt das Ding ist älter als 2 Jahre ... mist !

Außerdem gilt für mich sowieso kein evga Sonderprogramm weil ich die Karte nicht innerhalb von 30 Tagen registriert habe sonder erst nach 2 Monaten... :(

Ist trotzdem ein Witz das so ein teures Stück Hardware nach genau 2 Jahren kaputt geht...

Das war mit Sicherheit das letzte mal das ich viel Geld für ne Graka ausgegeben habe...
 

fennelation

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
508
Wenn du die Karte wie du geschrieben hast erst am 28.11.2008 gekauft hast dann kannst du problemlos neim verkaufsshop Garantieansprüche geltend machen, kannst aber uach EVGA Support anschreiben, der ist auch super!

Grüße

Edit: Gerade gelesen das sie über zwei Jahre ist.

Hol dir eine 4870 1Gb oder ne 4870X2 und helft ati, die bringen super Qulität und lang haltende Karten!
 
Zuletzt bearbeitet:

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.591
@CaS1no: Das wirkt auf mich dann tatsächlich wie ein eingebautes Mindesthaltbarkeitsdatum :rolleyes:. Zumal Du dann auch zu den Leuten gehörtest, die für die 8800GTX noch richtig Kohle ausgegeben haben. War ja kurz nach dem release.

Aber hast Du evtl. eine andere PCIe-Karte, die Du versuchsweise einbauen könntest? Nur, um das Problem wirklich zu 100% der GraKa zuschreiben zu können.

@fennelation: Pech kannst Du mit beiden Firmen haben. Zumal ATI genauso wie nvidia seine Karten eh nicht selbst fertigt, wie ja soviele meinen :lol:.
 
Zuletzt bearbeitet:

kuehnel91

Commodore
Dabei seit
Sep. 2007
Beiträge
4.559
Wenn du Glück hast, ist EVGA einsichtig und du bekommst vielleicht mit Zuzahlung eine neue.
 

CaS1no

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
390
Ne hab leider keine andere Graka am Start. Aber noch funzt auch alles einwandfrei... bis auf das der Bildschirm vor 10 Minuten am flackern war da dachte ich schon jetzt ist es soweit ;)

Irgendwie komisch darauf zu warten das die Karte endgültig abschmiert...

Wenn ich mit Zuzahlung von evga ne neue Karte bekommen sing ich ein Loblied und kauf nie wieder etwas von einem anderen Hersteller :evillol: ... ist aber ultraunwahrscheinlich das die sowas machen, gibt ja nichtmal ne deutsche Hotline...

Bekomm von GPU-Z 2 Temps, eine bei 68 Grad und eine bei 73 also alles im grünen Bereich, Lüfter dreht bei 60%...
 

kuehnel91

Commodore
Dabei seit
Sep. 2007
Beiträge
4.559
Hast du eine andere Karte zum Testen?
 

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.591
@kuehnel91: Lesen :rolleyes:.
 
Zuletzt bearbeitet:

CaS1no

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
390
Ich hab noch einen alten Rechner mit AGP Karte... Da ist ne ATI Radeon 9600 drin, die funktioniert seit über 6 Jahren einwandfrei :freaky:

Bin momentan überhaupt nicht up to date mit Hardware...

Was kostet denn ne gleichwertige Grafikkarte...?
 

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.591
Hier ist übrigens eine deutsche Servicenummer nebst email-Adresse: http://www.evga.com/about/ContactUs/. Zu verlieren hast du ja nichts.

Gleichwertig oder etwas besser wäre eine HD4850 (ab ~140€) oder 9800GTX+. Allerdings haben beide standardmäßig nur 512MB VRAM.
 
Zuletzt bearbeitet:

CaS1no

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
390
thx mmic29 !

Wenn sich evga kulant zeigt schreib ichs auf jeden Fall hier rein :)
---
Hey - Preissuchmaschine spuckt mir ne 9800GTX+ von Zotac für 171 Euro aus, das geht ja preislich voll i.o.

Kenne nur Zotac nicht, kann man das bedenkenlos kaufen ?
 
Zuletzt von einem Moderator bearbeitet: (Mehrfachpost zusammengeführt, bitte editieren.)

mmic29

Admiral
Dabei seit
Okt. 2005
Beiträge
7.591
Top