IBM T42: Westgate Festplatte wird nicht erkannt

fatblue

Cadet 3rd Year
Dabei seit
Sep. 2008
Beiträge
33
Tag zusammen

Habe eine neue Western Digital (WD1200BEVE) 120gb Festplatte für meinen IBM T42...
Sobald ich den Laptop aufstarte kommt 'Operating System not found'...ist ja auch kein OS installiert...guck ich aber im BIOS ist die Platte nicht ersichtlich.
Boote ich mit der original Windows XP CD wird die Platte auch nicht angezeigt...mit Ubuntu auch nicht....war nach der BIOS Pleite zu erwarten

Bios und Controller Version sind die aktuellsten, welche auf der Lonovo Seite zu haben sind....

Baue ich die neue Festplatte in meinem HP laptop ein, wird sie ohne Probleme erkannt....
Schliesse ich die Platte per Adapterset an den PC wird sie auch erkannt

Die alte (ca 40GB) Platte des IBMs funktioniert hingegen :freak:

Muss also am laptop liegen...habe auch im Internet recherchiert aber nichts gefunden was mir weiter helfen könnte


Hat einer einen Tipp?

Dankeschön

-Fatblue
 
Zuletzt bearbeitet:

beten

Lt. Junior Grade
Dabei seit
Juni 2003
Beiträge
286
Hallo.

Nicht Westgate sondern Western Digital ;)

Also ich habe auch ein T42 mit der gleichen WD-Festplatte (WD1200BEVE) und es funktioniert einwandfrei.

Bios und Controller Version sind die aktuellsten, welche auf der Lenovo Seite zu haben sind....
Guck mal im BIOS ob die Versionen wirklich drauf sind.
BIOS: 3.23
Controller: 3.04

Schonmal BIOS-Reset gemacht?
Und is die Festplatte gejumpert? Darf sie nämlich nich.

Sonst fällt mir gerade auch nichts weiteres ein.


Gruß
 

fatblue

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
33
AW: IBM T42: Western Digital Festplatte wird nicht erkannt

:D
kein Plan wie ich auf Westgate gekommen bin - gegoogelt habe ich schon nach Western Digital ;)

jep, im BIOS sind diese Versionen zu sehen
Festplatte ist nicht gejumpert

Gruss
fatblue
 
Zuletzt bearbeitet:
Top