IBM T43 - wahrscheinlich Audio Problem!

SgtHater

Cadet 4th Year
Dabei seit
Feb. 2013
Beiträge
83
Hey Leute
Eine Freundin hat ein Problem mit ihrem Notebook. Ich werde das jetz mal versuchen so gut wie möglich zu beschreiben..

Nachdem sie ihren Pc neu aufgesetzt hat, hat sie Win XP Professional installiert. Es wurde soweit ich weiß kein weiteres Service pack installiert.
Nachdem sie dann soweit alles fertig gemacht hat wollte sie auf Youtube ein video schauen.. Kein Ton. ich habe sie dann gefragt ob sie irgendeine CD zum Laptop hat.. hat sie leider nicht. Heißt es wurde nur Win XP installiert und weiter nichts.
Mein Verdacht ist nun das komplett alle Treiber fehlen... Also Chipsätze, Soundkarte, Graka etc.
Nun habe ich mal in all meiner Gütigkeit das Internet durchforstet und nach Treiber geschaut. Aber leider Gottes nichts gefunden.. Deswegen zack Bumm mal hier registriert da hier schon einmal so etwas ähnliches behandelt wurde leider Gottes wurde die Lösung nicht gepostet sondern nur die Info das dies über ICQ geregelt wurde..

Deswegen meine Frage ob hier jmd mal son kompletten satz an treibern als Download link reinstellen könnte..
ich werde auch son ein Bericht von Everest mal hier reinstellen sobald ich den habe dürfte so in 10 min sein.. Ich hoffe das ihr mir helfen könnt.

mfg Hater
 

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
23.382
AW: IBM T43 Audio Problem Wahrschneinlich

Zum einen sollte erstmal das aktuellste Service Pack + alle Updates von Windows installiert werden (vorher mit dem Ding ins Netz zu gehen ist quasi der Garant für ein Virenverseuchtes System.). Danach kann man schauen was nicht funktioniert und wo evtl. Treiber benötigt werden.

Treiber gibts auf der Lenovo Website.

Einfacher macht es aber Think Vantage System Update. Das Programm lädt nach Installation alle benötigten Treiber und Updates automatisch herunter.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkvantage_en/systemupdate316-2012-12-24.exe
 
Zuletzt bearbeitet:

SgtHater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
83
AW: IBM T43 Audio Problem Wahrschneinlich

--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405/de
Homepage http://www.lavalys.com/
Berichtsart Berichts-Assistent
Computer Name (allgemein)
Ersteller Name
Betriebssystem Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Datum 2013-02-05
Zeit 21:18


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

Computer:
Betriebssystem Microsoft Windows XP Professional
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername JACQUELINE (allgemein)
Benutzername Jacqie

Motherboard:
CPU Typ Mobile Intel Pentium M 750J, 1866 MHz (14 x 133)
Motherboard Name IBM ThinkPad T43
Motherboard Chipsatz Intel Alviso i915PM
Arbeitsspeicher 1024 MB (DDR2 SDRAM)
BIOS Typ Phoenix (08/21/06)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

Anzeige:
Grafikkarte ATI Mobility Radeon X300 (M22)
3D-Beschleuniger ATI Mobility Radeon X300 (M22)

Multimedia:
Soundkarte Intel 82801FBM ICH6-M - AC'97 Audio Controller [B-1]

Datenträger:
IDE Controller Intel(R) 82801FBM Ultra ATA-Speichercontroller - 2653
Festplatte FUJITSU MHV2060AH (60 GB, 5400 RPM, Ultra-ATA/100)
Festplatte Freecom Mobile Drive XXS USB Device (298 GB, USB)
Optisches Laufwerk HL-DT-ST DVD-ROM GDR8085N
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 57032 MB (49476 MB frei)
D: (NTFS) 199 MB (171 MB frei)
F: (NTFS) 305242 MB (282540 MB frei)
Speicherkapazität 354.0 GB (324.4 GB frei)

Eingabegeräte:
Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
Maus IBM ThinkPad UltraNav Pointing Device

Netzwerk:
Netzwerkkarte Belkin 54g Wireless USB Network Adapter (192.168.2.102)

Peripheriegeräte:
USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
USB2 Controller Intel 82801FBM ICH6-M - Enhanced USB2 Controller [B-1]
USB-Geräte Belkin 54g Wireless USB Network Adapter #2
USB-Geräte IBM Bluetooth Module
USB-Geräte USB-Massenspeichergerät
Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
Akku Microsoft-Netzteil


so das einmal der bericht... ich she Service pack 3 wurde installiert... da hat sie mir etwas verheimlicht... :p
 

addl1970

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
435
AW: IBM T43 Audio Problem Wahrschneinlich

... Die Lenovos hatten mal Probleme mit den WLAN Treibern - dort kam es dann zu Unterbrechungen bei der Musikwiedergabe. Die sollte sich aber über die System Update Funktion recht einfach lösen lassen.

Ich persönlich hatte mal ein Problem mit der Kopfhöhrerbuchse - die hatte bei meinem T 60 abgeschaltet und nach entfernen des Steckers nicht mehr die Lautsprecher zugeschaltet. Nach eine Reinigung ging es dann wieder.

Sollte also problemlos zu finden sein...
 

SgtHater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
83
AW: IBM T43 Audio Problem Wahrschneinlich

ja ich habe ihr auch gesagt sie solle mal... windows update starten und dann kam irgendwie etwas mit sie solle mal win 7 testen weil XP zu alt ist... und da bin ich mit meinem Latein am ende
 

SgtHater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
83
AW: IBM T43 Audio Problem Wahrschneinlich

jaaa
hat auch diverse fotos gemacht...
hat aber irgendwie nicht funktioniert
könntest du mir da irgendwie privat helfen?
via skype oder so ??
wäre echt super
 

addl1970

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
435
AW: IBM T43 Audio Problem Wahrschneinlich

Win 7 bei nur 1 Gb Ram ist nicht unbedingt ratsam....

Hier sollten es mindestes 2 Gb Ram sein, damit da noch was passiert.
Klar die wolllen win 7 protegieren... ist aber nicht unbedingt nötig!

Instaliere bitte system Update (sollte die vVersion 3.0 für XP sein) und starte das Programm - die Updateempfehlungen ausser denm BIOS Update (heir lauern Gefahren die das System ggf. fest fahren lassen) und Neustarten.

Damit sollten alle Probleme behoben sein...

Und die Warnung / den Hinweis lieber Win 7 installieren bitte liebevoll negieren - oder auf 2 Gb Ram aufrüsten und win 7 installieren (Kostet aber Geld oder Neven bzw. Wissen um einen Keks)!!!

Viel Erfolg!

Alternativ mal im ThinkPad Forum http://thinkpad-forum.de/content/ nachschauen, ob es da schon Lösungen gibt!

Bitte, im eigenem Interesse nicht Win 7 auf 1 GB Ram Installieren!!!

Da funktioniert zwar - macht aber bei der Nutzung keinen Spass - also bitte erst auf mindestens 2 Gb Ram aufrüsten!
 
Zuletzt bearbeitet:

tomate67

Lt. Commander
Dabei seit
Okt. 2012
Beiträge
1.544
AW: IBM T43 Audio Problem Wahrschneinlich

Hey,
mein T43 läuft mit Win7 wie geschnitten Brot. Die Speicherauslastung unterscheidet sich laut Taskmanager bei Win7 und XP nur unwesentlich. Allerdings halte ich mehr Arbeitsspeicher für empfehlenswert.
Nur wegen des Audioproblems würde ich das System nicht wechseln, fehlende oder falsche Treiber können immer vorkommen. Problematischer ist jedoch, dass der XP Support 2014 endet. Wann die Konsequenzen bei Programmkompabilität zu spüren sein werden ist offen.
MfG
Thomas
 

SgtHater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
83
AW: IBM T43 Audio Problem Wahrschneinlich

hmmm also ich hab.. mit ihr jetzt einmal bis 3:00 Uhr nachts dran gesessen.. auch die ganzen Treiber die Laut diverser Foren genau zu diesem Modell passen.. von der Lenovo Seite geladen installiert.. und es passiert immernoch nichts mit dem Sound... alles andere funktioniert wunderbar.. Wlan etc. Grafik.. nurder blöde Sound halt nicht...
 

tomate67

Lt. Commander
Dabei seit
Okt. 2012
Beiträge
1.544
AW: IBM T43 Audio Problem Wahrschneinlich

Hey, hast Du einen Ton mit Kopfhörer? Vielleicht hakt die Buchse. Gibt es einen Eintrag im Gerätemanager? Bei mir, Win7 professionell 32bit, steht da SoundMax Intergrated Digital Audio ?
MfG
Thomas
 
Zuletzt bearbeitet:

SgtHater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
83
AW: IBM T43 Audio Problem Wahrschneinlich

Joaaa sie hats doch geschafft.. Sie hatte bei den Treibern manuell runterladen vergessen eine Setup.exe auszuführen.... an der hats gehapert... aber jetzt ist durch :) Also kann der Tread geschlossen werden :=
 
Top