iSCSI Performance steigern

ML89

Lt. Junior Grade
Dabei seit
Apr. 2014
Beiträge
432
Hallo,

ich bin mal wieder am Experimentieren :D Und zwar habe ich jetzt mal ein iSCSI-Ziel auf meinem "Server" eingerichtet. Die Datei für die virtuelle Festplatte liegt auf einem mit Windows-Speicherpools erstellten Laufwerk. Beim Kopieren auf das Laufwerk erreiche ich allerdings nur max 30Mb/s. Unter SMB erreiche ich 115MB/s. Kann ich die Übertragungsgeschwindigkeit irgendwie steigern?
 

ML89

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
432
ja, 9014 Byte. Der "Server" und der Client sind beide über LACP angebunden. Der Switsch ist ein Csico SG220-26, ein eigenes VLAN ist eingerichtet. Auf beiden Seiten laufen Intel LAN-Karten.
Ergänzung ()

Die Frage hat sich erledigt. Der iSCSI-Dienst von Windows Server läuft nicht zuverlässig genug.
Ergänzung ()

So wie es aussieht mag der iSCSI-Dienst es nicht, wenn die virtuelle Festplatte auf einem mir ReFS formatierten Laufwerk liegt. Ist Windows Server eigentlich ernst zu nehmen?
 
Zuletzt bearbeitet:

ML89

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
432
So, ich bin jetzt etwas weiter. Und zwar habe ich auf der Server das Feature "Multipfad-E/A" installiert. Daraufhin habe ich übder sie Systemsteuerung das MPIO konfiguriert. Ich habe mich dabei an diese Anlaitung gehalten: Klick

Dennoch kann ich bei dem Schritt für den Round-Robin mit Teilmenge keinen zweiten Pfad hinzufügen.

Ich habe das Gefühl, irgendeine Einstellung übersehen zu haben. Weiß jemand von euch wie man das richtig konfiguriert?

EDIT: An die Moderatoren: Wäre es vielleicht möglich, das Thema in den Berecih "Betriebssysteme/Windows Server und professionelle Netzwerke" zu verschieben? Ich denke das Thema passt da besser hin.
 
Zuletzt bearbeitet:
Top