Kein Internet nach vorspringen bei Youtube Videos (Firefox)

mops

Newbie
Dabei seit
Nov. 2012
Beiträge
7
Hallo,

schon seit längerem habe ich ein Problem mit meiner Internetverbindung wenn ich bei Youtube Videos vorwärts springe, besonders wenn ich zu einer Stelle springe die noch nicht gepuffert ist.
Es passiert nicht jedes Mal, aber schon recht häufig, dass ich dann keine Websiten mehr aufrufen kann und auch das Video selbst lädt nicht weiter. Das Merkwürdige daran ist, dass Programme die ebenfalls auf eine Internetverbindung angewiesen sind, wie z.B. Teamspeak trotzdem noch funktionieren, sofern sie vorher schon liefen.
Firefox schließen (auch per Prozess beenden) und Neustart des Modems bringen die Verbindung nicht wieder, erst ein Neustart des Computers hilft.

Mit z.B. Chrome habe ich das Problem nicht.

Hat jemand eine Idee wo das Problem liegen könnte und was ich tun kann?
Danke!

Weiteres:
- Windows 7
- LAN Verbindung
- Firefox
 

Mr.Zweig

Rear Admiral
Dabei seit
Sep. 2003
Beiträge
5.271
Interessant. Ich hab das selbe Problem mit meinem Iphone 4S über WLAN. Egal welcher Browser (es öffnet sich ja dann eh dieser Video Viewer). Wenn ich in den ungepufferten Bereich vorspule verliere ich oft die Verbindung zum WLAN. Das geht dann soweit, dass er sich auch nicht wieder automatisch einwählt, sondern ich die Verbindung zum WLAN manuell herstellen muss.

Iphone 4S
Router Apple Airport Express n
Repeater TPLink WA801ND

Alle Komponenten mit der neusten Firmware.
 

Atlan3000

Commander
Dabei seit
Apr. 2011
Beiträge
2.157
Teamspeak ist kein gutes Beispiel. Ich habe letztens meinen Netzwerkkarten Treiber manuell aktualisiert und dann brechen natürlich erstmal für kaurze Zeit alle Verbindungen zusammen aber Teamspeak hat quasi gar nicht reagiert und tatsächlich hatte ich den Channel nicht verlassen. Das Teil ist also darauf vorbereitet das die Internetverbindung nicht so stabil ist.
 

mops

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
7
Ich nehme an du meinst das Windows eigene Ereignisprotokoll? Interessant, hab ich grade zum ersten Mal gesehen, dementsprechend fehlt mir grad auch der Durchblick und das nötige Wissen um die Infos dort richtig nutzen zu können.

Fehler scheint es einige zu geben, fehlt mir aber auch der Vergleich was normal ist. (habe 28 in den letzten 24 Std).

Die meisten Fehler werden vom Service Control Manager (verschiedene Ereignis IDs) sowie vom DHCP Client (nur eine Ereignis ID) "begangen". Ein paar andere sind auch dabei, aber die schließe ich mal aus.
Allerdings scheint mir die Fehlerzahl dort immer zu gering oder zu hoch, als das eins von beiden die Ursache ist.
Oder sollte ich mich mit den verschiedenen Fehler dort mal genauer beschäftigen?


Teamspeak ist kein gutes Beispiel. Ich habe letztens meinen Netzwerkkarten Treiber manuell aktualisiert und dann brechen natürlich erstmal für kaurze Zeit alle Verbindungen zusammen aber Teamspeak hat quasi gar nicht reagiert und tatsächlich hatte ich den Channel nicht verlassen. Das Teil ist also darauf vorbereitet das die Internetverbindung nicht so stabil ist.
Ich hatte Teamspeak aber nicht nur laufen, ich habe auch weiterhin Gespräche geführt, eine Internetverbindung muss also doch dagewesen sein.
 
Zuletzt bearbeitet:
Top