Mainboard erkennt RAM nicht als Dual-Channel

AlexW1476

Cadet 4th Year
Dabei seit
Nov. 2014
Beiträge
90
Hallo
wie das Thema bereits verrät erkennt mein Mainboard den Ram nicht als Dualchannel.
Die Rams sind im Slot A1 und A2 des AsRock z97 Anniversary, da der Pc nur so startet.
Der RAM ist ein Hyundai Electronics PC-12800 4GB.
Wenn ich den Ram in A1/A2 und B1/B2 stecke passiert garnichts(für DualChannel).

Muss im Bios erst Dual-Channel irgendwie aktiviert werden?

MFG
 

Anhänge

  • Neue Bitmap.bmp
    806,3 KB · Aufrufe: 864
Zuletzt bearbeitet:
dann steck sie halt auch in zwei channel und nicht beide in Channel A?
 
Der RAM gehört in Slot A2 und B2, oder A1 und B1 wobei erstere Konfiguration empfohlen wird. Der Buchstabe steht für den Channel, deshalb A und B belegen.
 
Dann Bootet der PC nicht mehr wenn ich sie in A1 und B1 oder A2 und B2 stecke.
 
Einer muss in A1 und der andere in B1 für Dualchannel.
Am besten das nächste mal Anleitung lesen!

Rechner Bootet nicht?
Arbeitsspeicher komplett ausbauen und starten, Mainboard gibt Signal von sich.
Dann ausschalten Speicher in A1/B1 und es müsste gehen.
Oder eben BIOS Reset machen. Anleitung belesen dazu.
 
Zuletzt bearbeitet:
Es funktioniert ja keine konfiguration für DualChannel, daher sind die Rams in A1 und A2.
In B1 und B2 funktionieren sie auch.
 
Da hast Du etwas missverstanden. Lies die Antwort von Razor0012 noch einmal.
 
Ja dann Startet der Pc aber nicht.
 
Ja und was kann ich dagegen machen? BIOS ist schon das neuste.

Zusammengefasst geht der PC nur wenn:

A1 oder A2
A1 und A2

Mit einem RAM belegt sind.

Sobald ein RAM im Slot B ist geht garnichts.
 
Zuletzt bearbeitet:
Clear CMOS schon gemacht? Wenn dann das Board nicht startet sobald auch nur ein Modul in Kanal B steckt ist entweder am Board was faul oder Channel B vom Memorycontroller der CPU hat einen Weg.

Was für RAM ist es denn genau, Frequenz, Timings etc.? Kann natürlich auch sein, dass dein Board einfach diesen Typ RAM nicht mag.
 
Zuletzt bearbeitet:
Der RAM ist eben nicht sauber kompatibel mit deinem Mainboard
 
Ja der RAM ist aus ne mediamarkt fertig pc.
1600 MHz
tCl 11
tRCD 11
tRP 11
tRAS 28
CR 2N
 
Zuletzt bearbeitet:
Da wird wohl der Fehler begraben liegen, ist eben kein üblicher RAM, den du einfach im Handel bekommst.
 
Zitat von AlexW1476:
Zitat von AlexW1476:
Sobald ein RAM im Slot B ist geht garnichts.

Ja was jetzt?
Wenn die Module weder in B1 und B2 nicht funktionieren ist der zweite Kanal defekt.
In dem Fall CPU raus nehmen und den Sockel checken. Wenn da alles ok ist CPU wieder rein und die Speichersockel mal durchpusten. Wenn das auch nicht hilft ist vermutlich das Board kaputt (oder die CPU).

Zitat von Razor0012:
Da wird wohl der Fehler begraben liegen, ist eben kein üblicher RAM, den du einfach im Handel bekommst.

Was ein Unsinn! Das ist stinknormaler OEM RAM. Besser gehts für maximale Kompatiblität gar nicht.
 
Zitat von h00bi:
Ja was jetzt?
Wenn die Module weder in B1 und B2 nicht funktionieren ist der zweite Kanal defekt.
In dem Fall CPU raus nehmen und den Sockel checken. Wenn da alles ok ist CPU wieder rein und die Speichersockel mal durchpusten. Wenn das auch nicht hilft ist vermutlich das Board kaputt (oder die CPU).
Was verstehst du da nicht? Die Riegel laufen zusammen nur in einem Channel.
Egal ob A oder B, aber nicht in Dualchannel. Warum du da CPU und Board als Defekt ansiehst, anstatt das naheliegendere, also, dass der RAM nicht kompatibel ist, kann ich nicht nachvollziehen.

Zitat von h00bi:
Was ein Unsinn! Das ist stinknormaler OEM RAM. Besser gehts für maximale Kompatiblität gar nicht.

Würd ich jetzt nicht einfach so behaupten. Eher deine Schlussfolgerungen sind Unsinn. Wie das aussieht laufen diese aus deiner Sicht "maximal kompatiblen" Riegel mit diesem Board einfach nicht im Dual-Channel. So ungewöhnlich ist das nun auch nicht und kann durchaus vorkommen.
 
Zurück
Top